Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

WS



20 posts

Geek


Topic # 107369 10-Aug-2012 11:00 Send private message

Hi. I've signed up with italk but am having big problems with : incoming calls - the phone/ connection randomly turning off and on .
Some calls come in ok. Others get diverted to a generic voicemail ( not one I set up - I haven't got to that yet ). Obviously I have no idea of how many calls i'm missing . Sometimes during the day if i remember, I will pick up the phone to check it still goes - and it is completely dead - sometimes I ( think I ) fix it by rebooting. The caller ID  won't work ( and this is feature I can't live without - well ...maybe ).
I'm using a cisco SPA100 ATA . Can't think of any other info ...oh, my laptop is black and shiny if that's any help .

Create new topic
Have plan, send $NZD50m
3454 posts

Uber Geek
+1 received by user: 70

Subscriber

  Reply # 670483 10-Aug-2012 11:07 Send private message

SPA 122 or 112?

What firmware is on the unit?

The firmware on the production release was full of bugs.

First thing I'd do is update the firmware to the current public RC version and then see if you still have issues.

D




Promote New Zealand - Get yourself a .kiwi.nz domain name!!!

Check out mine - i.am.a.can.do.kiwi.nz - [email protected]


678 posts

Ultimate Geek
+1 received by user: 1


  Reply # 670484 10-Aug-2012 11:11 Send private message

try and add your voip ip addrss in DMZ to see if that helps i had problems with my voip then i was making a call it keep fading out then i added the ip address on dmz and fixed it.




               The Biggest and the Best.

WS



20 posts

Geek


  Reply # 670489 10-Aug-2012 11:18 Send private message

OK... thanks..  on the booklet it says " SPA112 two port phone adapter "and " SPA 122 ATA with router"...oh ! It's a SPA 122 !!

104 posts

Master Geek


  Reply # 670495 10-Aug-2012 11:29 Send private message

Hi there,

Can you check if your ATA model is actually a SPA112 or SPA122?  If so these models have had some trouble caused by bad firmware.  

You also might want to check that your NAT Keep Alive is enabled in the config.  The modem/router you're using can also be the source of trouble - what model is that?

Cheers



WS



20 posts

Geek


  Reply # 670506 10-Aug-2012 11:38 Send private message

Its a 122 ... ( on bottom of unit )

104 posts

Master Geek


  Reply # 670508 10-Aug-2012 11:40 Send private message

You can PM me for a link to the latest firmware

Cheers

xpd

GTA5 Nut
6123 posts

Uber Geek
+1 received by user: 223

Mod Emeritus
Trusted
Subscriber

  Reply # 670510 10-Aug-2012 11:41 Send private message

If its firmware, why not make the link public ?




104 posts

Master Geek


  Reply # 670515 10-Aug-2012 11:47 Send private message

Sure: http://www.sipura.net/download/spa1xx/spa1xx_1.2.0_042.zip



xpd

GTA5 Nut
6123 posts

Uber Geek
+1 received by user: 223

Mod Emeritus
Trusted
Subscriber

  Reply # 670519 10-Aug-2012 11:56 Send private message

Cheers - will make it easier for anyone else needing it :)




Have plan, send $NZD50m
3454 posts

Uber Geek
+1 received by user: 70

Subscriber

  Reply # 670579 10-Aug-2012 13:36 Send private message

philelvey: Sure: http://www.sipura.net/download/spa1xx/spa1xx_1.2.0_042.zip




OP, that firmware is what I was talking about.

It's version 1.2.0-042 and is for either of the SPA100 series units, so will work on yours.

The firmware version is displayed on the log on screen in the admin web site (192.168.15.1)

I would suggest strongly that you don't waste any time testing or trying anything until you have installed that firmware.

D





Promote New Zealand - Get yourself a .kiwi.nz domain name!!!

Check out mine - i.am.a.can.do.kiwi.nz - [email protected]


WS



20 posts

Geek


  Reply # 670580 10-Aug-2012 13:39 Send private message

ok.... will do . Will get back once it's done .

WS



20 posts

Geek


  Reply # 670661 10-Aug-2012 16:36 Send private message

Have finally installed upgrade ... (  tried using firefox and failed to get access to admin/upgrade firmware ) only works with IE .... it's a crappy time to test for me, slow BB in our area ...but I rung from my mobile and lo and behold the caller id works ... will be interested to find out if the incoming call problem is now sorted... I will no doubt find out ...will let you know... thanks !

WS



20 posts

Geek


  Reply # 671003 11-Aug-2012 13:26 Send private message

Just an update... so far so good.. everything seems to be working ! The upgrade did it ...( with IE  - no good with firefox , couldn't access the Admin section of the ATA using FF ) Thanks so much for help !!

3 posts

Wannabe Geek


  Reply # 682901 7-Sep-2012 18:23 Send private message

WS: Hi. I've signed up with italk but am having big problems with : incoming calls - the phone/ connection randomly turning off and on .
Some calls come in ok. Others get diverted to a generic voicemail ( not one I set up - I haven't got to that yet ). Obviously I have no idea of how many calls i'm missing . Sometimes during the day if i remember, I will pick up the phone to check it still goes - and it is completely dead - sometimes I ( think I ) fix it by rebooting. The caller ID  won't work ( and this is feature I can't live without - well ...maybe ).
I'm using a cisco SPA100 ATA . Can't think of any other info ...oh, my laptop is black and shiny if that's any help .


You need to make sure that your internet connection remains connected all the time. If the internet speed is low, the calls usually don’t get connected or there are disturbances. If your internet connection is fine and is in accordance with the standards required for VOIP communication, then there might also be some problem in the route that you are taking for VOIP calls. I have never heard of calls getting directed to Voicemail automatically. You should recheck the configuration that you have made in the switch and if you do not want the messages to get directed to Voicemail, just uncheck the Voicemail feature or get your own Voicemail configured and direct the calls there.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Lightbox press event release
Created by freitasm, last reply by nigelj on 2-Aug-2014 14:09 (142 replies)
Pages... 8 9 10


New Mobile plans coming?
Created by nunasdream, last reply by kawaii on 2-Aug-2014 11:36 (109 replies)
Pages... 6 7 8


Are IT staff supposed to know everything
Created by BTR, last reply by sir1963 on 2-Aug-2014 12:04 (42 replies)
Pages... 2 3


2010 Honda Jazz, Suzuki Swift - which has higher maintenance cost?
Created by joker97, last reply by jonathan18 on 31-Jul-2014 10:47 (76 replies)
Pages... 4 5 6


Does acupuncture work?
Created by timmmay, last reply by timmmay on 1-Aug-2014 19:22 (52 replies)
Pages... 2 3 4


"keyless" keys - questions
Created by joker97, last reply by MadEngineer on 30-Jul-2014 22:02 (35 replies)
Pages... 2 3


Somewhat nice convertable/similar that doesnt look like a ladies car?
Created by richms, last reply by bigal_nz on 2-Aug-2014 11:17 (33 replies)
Pages... 2 3


Cost effective SAS/SATA controller card compatible with Freenas?
Created by macuser, last reply by hio77 on 31-Jul-2014 21:54 (15 replies)


Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.