Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


13 posts

Geek


  Reply # 720813 21-Nov-2012 15:31 Send private message

We can't reliably reproduce the problem, it really is random.  But I've managed to capture a conversation with WireShark, and when you replay the call you can hear (in this instance) the 8 second delay.

So I've sent that to the installer, and they are passing it on to LG-Ericsson (oops, I slipped) to investigate.

Doesn't even happen consistently with the same customers, so it's not likely that they're on SIP and we're on SIP and there's some incompatibilities between the providers.  Also, happening on an internal call would rule that out too (all phones being the same make and model, you'd think they'd have compatible codecs)...


Bob

3558 posts

Uber Geek
+1 received by user: 60

Trusted
WorldxChange

  Reply # 720820 21-Nov-2012 15:37 Send private message

what you need to look for is the the 2 rtp streams and when they start, ie are they starting at both the same time if they do then the problem is local phone issue probably, if it doesn't then more likely application server side (PABX), the other thing I would look for is the RTP port being used is this the same as in the sdp or does it change after a time period




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

208 posts

Master Geek
+1 received by user: 14


  Reply # 720921 21-Nov-2012 19:15 Send private message

if one phone did not have codecs, the other was wanting the call would fail. unless there is transcoding enabled somewhere.

208 posts

Master Geek
+1 received by user: 14


  Reply # 726385 3-Dec-2012 18:55 Send private message

did you figure this out?



13 posts

Geek


  Reply # 727429 5-Dec-2012 14:03 Send private message

We may have figured it out today.

There appears to be an issue with the Plantronics amplifier boxes that we use with our headsets, because the phones don't put out enough volume to use headsets without amplifiers.  It would appear they go to sleep after a couple of minutes when running on batteries, and may not "wake up" in a timely manner (e.g. as soon as the audio hits the amplifier).

http://www.plantronics.com/us/support/kb/detail.jsp?vfurl=/articles/en_US/Troubleshooting/RN9319&retURL=%2Farticles%2Fen_US%2FTroubleshooting%2FRN9318&region=us&p=2&c=All&k=AmplificadorVistaM22com%25C3%25A1udioClearline&t=&lang=en_US&popup=false' target='_blank'>http://www.plantronics.com/us/support/kb/detail.jsp?vfurl=/articles/en_US/Troubleshooting/RN9319&retURL=%2Farticles%2Fen_US%2FTroubleshooting%2FRN9318&region=us&p=2&c=All&k=AmplificadorVistaM22com%25C3%25A1udioClearline&t=&lang=en_US&popup=false

We've had these amplifiers for years (mine is at least 6 years old, and at least 2 models behind the latest one, which is the one referenced in the article), and never ever had a problem with the previous phone system.

So we currently have some power adapters on a couple of the amplifiers to stop them sleeping.  Another cord on the desk, another massive power adapter to find a plug for, and a hum in the background of the phone calls.  Nice.  On the plus side, we haven't had an audio delay for 2 full days on the amps that have the power adapters.

Watch this space...


Bob

208 posts

Master Geek
+1 received by user: 14


  Reply # 727595 5-Dec-2012 19:34 Send private message

do the amps have an earth pin on the power plug? have heard of this on non earthed units

208 posts

Master Geek
+1 received by user: 14


  Reply # 727597 5-Dec-2012 19:36 Send private message

the hum that is

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Netflix officialy launching in NZ in March
Created by jarj, last reply by tdgeek on 21-Nov-2014 19:08 (97 replies)
Pages... 5 6 7


Current Netflix payment method as of Nov 14 - Cant pay
Created by andynz, last reply by Regs on 24-Nov-2014 17:00 (29 replies)
Pages... 2


Click Monday Deals
Created by mrtoken, last reply by Krishant007 on 24-Nov-2014 17:11 (25 replies)
Pages... 2


Gull Employment Dispute.
Created by networkn, last reply by ubernoob on 25-Nov-2014 08:55 (91 replies)
Pages... 5 6 7


Voda VDSL, Horrid offnet performance.
Created by TimA, last reply by kawaii on 25-Nov-2014 08:19 (27 replies)
Pages... 2


SEO spammers
Created by freitasm, last reply by jamesrt on 24-Nov-2014 16:09 (25 replies)
Pages... 2


SSD hard drive in aging HTPC disappointingly slow
Created by watman, last reply by joker97 on 23-Nov-2014 22:02 (20 replies)
Pages... 2


To use online streaming do I need to be a geek with unlimited fibre broadband?
Created by Beecee, last reply by littleheaven on 21-Nov-2014 16:12 (21 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.