Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



1293 posts

Uber Geek
+1 received by user: 264

Trusted
Vodafone NZ

Topic # 133916 7-Nov-2013 19:07 Send private message

Hi,

I want to setup 2Talk VOIP on my HG556a, (Yes i do work for Vodafone and i am asking this)
I have tried and tried to enter in the settings but have had no luck getting anything to work. Cant dial out or in. They have no instructions and no online help. Emailed the support desk about 5 times 2 weeks not one reply. Quite funny to be honest. 

Anyone have any idea or what to enter into each field asking for info?

Cheers




All comments are of a personal view and are not that of Vodafone NZ.
If you need help related to a Vodafone product or service feel free to message me and ill do my best to assist you.

Filter this topic showing only the reply marked as answer Create new topic
990 posts

Ultimate Geek
+1 received by user: 98


  Reply # 929027 7-Nov-2013 19:12 Send private message






261 posts

Ultimate Geek
+1 received by user: 6


  Reply # 929056 7-Nov-2013 20:17 Send private message

Have you looked at this thread?
http://www.geekzone.co.nz/forums.asp?forumid=40&topicid=73842&page_no=2

1822 posts

Uber Geek
+1 received by user: 58

Trusted
Subscriber

  Reply # 929057 7-Nov-2013 20:19 2 people support this post Send private message

I had to telnet in as per the post on page 2 to get it enabled.

http://www.geekzone.co.nz/forums.asp?forumid=40&topicid=73842&page_no=2#434013




Nexus 5, Galaxy Note 10.1, ASUS UX31e Ultrabook, Mysky HDi, 2talk

1687 posts

Uber Geek
+1 received by user: 105

Trusted
Subscriber

  Reply # 929111 7-Nov-2013 21:06 Send private message

hairy1: I had to telnet in as per the post on page 2 to get it enabled.

http://www.geekzone.co.nz/forums.asp?forumid=40&topicid=73842&page_no=2#434013

I tried a few other things (which failed) before finding the post hairy1 refers to. SIP worked like a charm after following these instructions.




Chuck Norris has abolished the periodic table of elements. The only element he recognises is the element of surprise!

924 posts

Ultimate Geek
+1 received by user: 45


  Reply # 929128 7-Nov-2013 21:44 Send private message

hairy1: I had to telnet in as per the post on page 2 to get it enabled.

http://www.geekzone.co.nz/forums.asp?forumid=40&topicid=73842&page_no=2#434013


Same - worked for me with 2 talk but only after Telnet to enable it.




1293 posts

Uber Geek
+1 received by user: 264

Trusted
Vodafone NZ

  Reply # 929142 7-Nov-2013 21:54 Send private message

Courtesy of the origional poster:
This is what we are looking for. Didnt work for me because my HG556a is a little brain dead (Original Spanish Model)


1. Login using the vodafone admin details
user:admin
pass:VF-NZhg556

2. Goto Voice->SIP->SIP Server
SIP Server (dropdown) = Primary Server
SIP Proxy Server Address = 2talk.co.nz
SIP Proxy Server Port = 5060
SIP Registrar Server Address = 2talk.co.nz
SIP Registrar Server Port = 5060
SIP Service Domain = 2talk.co.nz

Click "Save" (do not click Save/Reboot)

3. Goto Voice->SIP->SIP User
SIP Account = SIP 1
Enable Flag = Enable
DO NOT TICK "Active SIP Account"
SIP ID = your 2talk phone number
User Name = your 2talk phone number
Password = you guessed it, your 2talk password
Leave all other settings as is

Click "Save" (do not click Save/Reboot)

Now, it may autocorrect and put vodafone.co.nz on the end (mine did), just re-type and save again.

4. Leave web admin open, then Telnet to your router
user:admin
pass:VF-NZhg556

Type this into the prompt:

voice set all enable (then enter)
save (then enter)

This part sets that "Active" checkbox in the webadmin that refuses to tick

5. Comitting your changes
Now go back to your web admin and click save/reboot.

6. Check your changes
You can check your changes by telneting back in and typing:
voice show (then enter)

you may need to increase your command prompt/terminal line length and buffer to get a readable output, scroll up to ************Voice Infomation*********** section, it should look something like this:

************Voice Infomation***********
Current Calls : 0
Current bNeedWirteFlash : 0
Current Event : 0

No. : 0
ID : YOUR PHONE NUMBER
User Name : YOUR PHONE NUMBER
Password : ********
Server index:0
Server name: 2talk.co.nz
Server IP : 202.180.76.166
Register Domain : 2talk.co.nz
Register Status : Registered
POTS Status : IDLE
No RTP INFO ......

That's it, retire your old ATA/enjoy your new SIP feature enabled modem Laughing


Goodluck




All comments are of a personal view and are not that of Vodafone NZ.
If you need help related to a Vodafone product or service feel free to message me and ill do my best to assist you.

454 posts

Ultimate Geek

Subscriber

  Reply # 930112 9-Nov-2013 21:40 Send private message

Just quoting the obvious here but with the HG556a being a Spanish model are the username and password the same as in that thread or are they different. If they are different then when you telnet into your router at no 4 you use the same user and pass that you login to the router with not admin and VF-NZhg556.



1293 posts

Uber Geek
+1 received by user: 264

Trusted
Vodafone NZ

  Reply # 930327 10-Nov-2013 17:46 Send private message

kfella2000: Just quoting the obvious here but with the HG556a being a Spanish model are the username and password the same as in that thread or are they different. If they are different then when you telnet into your router at no 4 you use the same user and pass that you login to the router with not admin and VF-NZhg556.


Followed it perfectly but had no luck...




All comments are of a personal view and are not that of Vodafone NZ.
If you need help related to a Vodafone product or service feel free to message me and ill do my best to assist you.

924 posts

Ultimate Geek
+1 received by user: 45


  Reply # 930333 10-Nov-2013 18:20 Send private message

Should be sip.2talk.co.nz not 2talk.co.nz - changed last year may still work but best to change it.

Maybe you could flash your Spanish device with nz firmware?

6092 posts

Uber Geek
+1 received by user: 208


  Reply # 930351 10-Nov-2013 19:08 Send private message

TimA:  Emailed the support desk about 5 times 2 weeks not one reply. Quite funny to be honest. 


So you haven't had a single reply? Are you sure they got your email, or maybe their reply went into your spam folder. I wouldn't support a company that doesn't reply to support questions.

814 posts

Ultimate Geek
+1 received by user: 57

Subscriber

  Reply # 930363 10-Nov-2013 19:30 Send private message

mattwnz:
TimA:  Emailed the support desk about 5 times 2 weeks not one reply. Quite funny to be honest. 


So you haven't had a single reply? Are you sure they got your email, or maybe their reply went into your spam folder. I wouldn't support a company that doesn't reply to support questions.


more than likely in got gobbled up by the VF spam filter, neither the sender or the receiver will know what really happened



1293 posts

Uber Geek
+1 received by user: 264

Trusted
Vodafone NZ

  Reply # 930433 10-Nov-2013 21:37 Send private message

I am using NZ firmware, V37, It was dispatched to them as i got a support reference. Tried sip.2talk.co.nz and no luck..




All comments are of a personal view and are not that of Vodafone NZ.
If you need help related to a Vodafone product or service feel free to message me and ill do my best to assist you.

924 posts

Ultimate Geek
+1 received by user: 45


  Reply # 930443 10-Nov-2013 22:02 Send private message

When you telnet back in and type voice show - what does it say - is it registered?

Check the ports too from memory enabling as above enables the 2nd port not the first

104 posts

Master Geek


  Reply # 940987 26-Nov-2013 12:36 Send private message

Also this thread might give some more clues - read it right to the end: http://www.geekzone.co.nz/forums.asp?forumId=43&topicId=112294

Filter this topic showing only the reply marked as answer Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

galaxy s4 now on 4.4.2
Created by nzrock, last reply by tanivula on 18-Apr-2014 22:33 (50 replies)
Pages... 2 3 4


Forms of government for New Zealand
Created by charsleysa, last reply by Kyanar on 18-Apr-2014 20:55 (98 replies)
Pages... 5 6 7


Snap suffering Trans-Tasman congestion 18/04?
Created by Lias, last reply by CaseyDan on 18-Apr-2014 22:18 (23 replies)
Pages... 2


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Sideface on 17-Apr-2014 17:28 (735 replies)
Pages... 47 48 49


why does the tax payer have to pay for the prince and princess' 6 star holiday?
Created by joker97, last reply by Geektastic on 17-Apr-2014 15:49 (67 replies)
Pages... 3 4 5


Watching overseas content on my TV
Created by beenz, last reply by freitasm on 18-Apr-2014 19:00 (13 replies)

Help ! Home business connection and VDSL dead. yikes.
Created by Scotsman, last reply by Scotsman on 17-Apr-2014 21:10 (26 replies)
Pages... 2


Free connection to Ultra Fibre not true
Created by kapitikarl, last reply by cbrpilot on 15-Apr-2014 13:24 (27 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.