Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



78 posts

Master Geek
+1 received by user: 2


Topic # 133921 7-Nov-2013 21:01 Send private message

Family have just moved to Rarotonga. I have set them up an ata (WRP400) with 2 talk number. I have set up a few of these in NZ no problem and fully tested this one before sending it over. Now its there it wont register. All the correct lights are on except the phone line light which tells me its not registering. I am here in NZ trying to trouble shoot it so I am hoping someone might have a clue as a good place to start. Is it possible Cook Islands Telecom have a block on Sip phones?  Any clues appreciated.

Create new topic

This is a filtered page: currently showing replies marked as answers. Click here to see full discussion.



78 posts

Master Geek
+1 received by user: 2


  Reply # 951300 12-Dec-2013 22:41 Send private message

For the benefit of completion. Turns out there was no problem. Retry got registration success and it has hardly missed a beat since. Thanks for the replies and offers of help.

Create new topic




Twitter & Pushbullet »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Follow us to receive updates on your mobile device or browser via Pushbullet:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.