Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



11 posts

Geek


Topic # 93439 21-Nov-2011 22:38 Send private message

Hi there

I have an ATA spa 1001 system connected to my modem/router, and I am currently connected with slingshot's VOIP. All my ports which use VOIP is open. My outgoing calls are alright, but whenever someone calls me, its either going to my answering machine (I dont get any rings or calls from anyone in auckland) or I dont hear them (the line is blank) but they can hear me properly. My line is an 09 digital naked dsl but im in napier! Slingshot said that theres no need to change it. Is there a setting in my spa1001 that I am missing which causes the callers voice to not come up?

Thanks

Create new topic
19271 posts

Uber Geek
+1 received by user: 1145

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 548180 22-Nov-2011 06:22 Send private message

Your router is likely to be the issue. Rather than me spending the next 10 minutes however typing out exactly what it's likely to be I suggst you use the search feature and look at the many other threads on here discussing the very same issue.


931 posts

Ultimate Geek
+1 received by user: 4


  Reply # 548181 22-Nov-2011 06:36 Send private message

I had exactly the same thing occur after installing a new modem/router. My voip provider basically said your modem doesnt support voip and its a crap brand anyway and will fail soon.
A quick search turned up a few instructions that i could telnet to the modem and now it all works fine, only downside is it is not permanent, if i reboot modem i need to telnet the settings again but only takes a few secs so i will live with it until my crappy modem breaks.
What brand/model is your modem?
remember, GIYF



11 posts

Geek


  Reply # 548559 22-Nov-2011 17:29 Send private message

Thanks guys for the reply

1. I will search and see if my modem/router is in this forum and I will also check out your blogpost
2. My modem is D-link DSL G604T, i would appreciate if you can tell me what you do each time the modem resets


thanks guys for the reply :D

edit: called slingshot and they told me to open port for 5004 and 5060, did that, checked that port is open and that didnt help :S then they told me to change it to akl.italk.co.nz,50600 ( thats right a comma, not a semicolon, i checked with the guy and its weird) that didnt work either, anyways calling slingshot each time takes 20 minutes of my life

also I cant find the search options in the voip forum (the search website is not loading for me) so I opted in using google searching the geekzone website, I typed dsl 604T voip, dsl 604T calling   and waded through 6 pages of each to no avail, any help is greatly appreciated.

1615 posts

Uber Geek
+1 received by user: 65

Trusted

  Reply # 548949 23-Nov-2011 15:18 Send private message

Don't manually forward ports, but disable the ALG function if your router has it (ALG is sometimes not 100% compatible with the ATA). Then enable any keepalive setting and disable any NAT or STUN options in the ATA, and the SIP registration traffic should keep router ports open automatically.




Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Lightbox press event release
Created by freitasm, last reply by Lightbox on 31-Jul-2014 19:33 (42 replies)
Pages... 2 3


New Mobile plans coming?
Created by nunasdream, last reply by BigHammer on 31-Jul-2014 19:32 (74 replies)
Pages... 3 4 5


Checking UHF aerial is working
Created by OnceBitten, last reply by B1GGLZ on 28-Jul-2014 21:49 (21 replies)
Pages... 2


Does acupuncture work?
Created by timmmay, last reply by timmmay on 31-Jul-2014 19:15 (41 replies)
Pages... 2 3


2010 Honda Jazz, Suzuki Swift - which has higher maintenance cost?
Created by joker97, last reply by jonathan18 on 31-Jul-2014 10:47 (76 replies)
Pages... 4 5 6


2 x PS4s to give away. Geekzone members only.
Created by BigPipeNZ, last reply by bjorn on 31-Jul-2014 15:43 (72 replies)
Pages... 3 4 5


Hierarchy of a mistake: Gerry Brownlee
Created by joker97, last reply by DonGould on 29-Jul-2014 21:57 (93 replies)
Pages... 5 6 7


VF, why you lie to me?
Created by kenkeniff, last reply by Handle9 on 31-Jul-2014 18:53 (68 replies)
Pages... 3 4 5



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.