Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




Choice!
712 posts

Ultimate Geek
+1 received by user: 24

Trusted
Subscriber

Topic # 94916 21-Dec-2011 21:31 Send private message

Hi all,

I got a new SRP521 today and I provisioned it successfully by following the setup video on the Xnet site. During the setup it did a firmware upgrade and everything seemed to be OK. But tonight I noticed that the phone line wasn't working correctly, so I decided to a factory reset and then re-provision it.

But the problem now is that after a factory reset, the setup wizard is different to the setup video. It doesn't prompt me to change the default password, and it also doesn't prompt me to enter the voice provisioning details.

So I don't know how to get to the screen where I can enter the provisioning details. If I log in with the cisco user account I don't get to see many of the admin screens, even if I press the Advanced link in the top right. I discovered that I can get to all the extra admin screens if I log in with the admin user account, but then I'm still not sure how to provision the VFX line.

Can anyone help?

Cheers.
Stuart.
 

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
2747 posts

Uber Geek
+1 received by user: 423


  Reply # 560449 21-Dec-2011 21:41 Send private message

If you log in with the cisco account, then click advanced on the top right, do you get the menu across the top with "voice" as the 4th option from the left?

2747 posts

Uber Geek
+1 received by user: 423


  Reply # 560451 21-Dec-2011 21:44 Send private message

Just another thought, I think there is two levels of factory reset - I think using the hardware reset button wipes everything, but there was a reset option in the webif that just reset the user settings, but left the provisioning as is...

What firmware is it running now?



Choice!
712 posts

Ultimate Geek
+1 received by user: 24

Trusted
Subscriber

  Reply # 560460 21-Dec-2011 22:03 Send private message

RunningMan: If you log in with the cisco account, then click advanced on the top right, do you get the menu across the top with "voice" as the 4th option from the left?

Yes, I can see the Voice menu but there are no provisioning settings in any of the Voice screens. If I log in with admin/admin then I can see a lot more options and settings that can be configured.

What firmware is it running now?

Here are the specs listed on the status page
Model: SRP521W, FE WAN, 802.11n ETSI, 2FXS/1FXO
Version ID: V04
Hardware Version: 4.0.0
Boot Version: 1.1.17 (Jan 4 2010 - 21:15:46)
Firmware Version: 1.01.23 (006) Jun 17 2011
Recovery Firmware: 1.01.20 (011)
Setup Wizard Version: 20101106.00

Just another thought, I think there is two levels of factory reset - I think using the hardware reset button wipes everything, but there was a reset option in the webif that just reset the user settings, but left the provisioning as is...
 
I've done a factory reset by holding down the reset button for 10 seconds, and I've also tried wiping the settings by logging in as admin and using the Factory Defaults menu under Administration. 

2747 posts

Uber Geek
+1 received by user: 423


  Reply # 560467 21-Dec-2011 22:14 Send private message

If you log in under the admin account, there should be a provisioning option under the "voice" tab.

It should just be a matter of pasting the provisioning URL https://prov.xport.co.nz/configs/default/default$MA.cfg in to the "profile rule" box, and a pop up menu to turn provision enable on.

Sorry it's a bit vague, I'm going from memory, because once it's provisioned, the admin account gets locked out so you can't change the voice settings, and I don't have a manual in front of me at the moment...

The 1.01.23 (006) Jun 17 2011 firmware is the current one that Xnet are rolling out, and it would be unlikely to have picked that up if the original provisioning hadn't worked OK.

BDFL
50173 posts

Uber Geek
+1 received by user: 4738

Administrator
Trusted
Geekzone
Subscriber

  Reply # 560470 21-Dec-2011 22:15 Send private message

I have the same model (except hardware version for mine is 3.0.0) with same firmware.

If you can log in as Admin then you certainly have done a proper reset (which could also be achieved through Administration -> Factory Defaults).

I can't give you a screenshot since mine is already configured, but if you click in Voice there is a line to enter the config URL. It should be with the label Profile Rules and you should enter https://prov.xport.co.nz/configs/default/default$MA.cfg there.

It's certainly there on this firmware version.
 




2747 posts

Uber Geek
+1 received by user: 423


  Reply # 560475 21-Dec-2011 22:19 Send private message

If you have a look at the setup video for one of the older devices that didn't have the setup wizard, you'll probably get the idea...

BDFL
50173 posts

Uber Geek
+1 received by user: 4738

Administrator
Trusted
Geekzone
Subscriber

  Reply # 560476 21-Dec-2011 22:22 Send private message

Yep, this is the thing: I never used the wizard in my devices.






Choice!
712 posts

Ultimate Geek
+1 received by user: 24

Trusted
Subscriber

  Reply # 560479 21-Dec-2011 22:27 Send private message

Thanks to both of you I now have the phone line provisioned. I had found that section before but didn't think it was working. But I hadn't rebooted the device after setting it. Once it rebooted I can no longer log in with the admin account and the phone line is now working.

Only issue now is that my cisco user account still has the default password and I can't see how I can change it??

2747 posts

Uber Geek
+1 received by user: 423


  Reply # 560480 21-Dec-2011 22:28 Send private message

freitasm: Yep, this is the thing: I never used the wizard in my devices.


Me neither, but once it picks up the provisioning settings, you can't get back to the voice settings again (for obvious reasons!).

From memory, you will only ever see the setup wizard if you log in using the cisco account, immediatly following a full reset. If you log in using the admin account first, then you won't get the wizard when you log in with the cisco account.

2747 posts

Uber Geek
+1 received by user: 423


  Reply # 560482 21-Dec-2011 22:32 Send private message

amanzi: Only issue now is that my cisco user account still has the default password and I can't see how I can change it??


Log in to the cisco account.

Click advanced

Go to the administration menu - user list - then click on the pencil icon next to cisco



Choice!
712 posts

Ultimate Geek
+1 received by user: 24

Trusted
Subscriber

  Reply # 560486 21-Dec-2011 22:44 Send private message

RunningMan:
amanzi: Only issue now is that my cisco user account still has the default password and I can't see how I can change it??


Log in to the cisco account.

Click advanced

Go to the administration menu - user list - then click on the pencil icon next to cisco

I don't have that option available... 

2747 posts

Uber Geek
+1 received by user: 423


  Reply # 560488 21-Dec-2011 22:49 Send private message

Should look like this




Choice!
712 posts

Ultimate Geek
+1 received by user: 24

Trusted
Subscriber

  Reply # 560489 21-Dec-2011 22:54 Send private message

I get this:

2747 posts

Uber Geek
+1 received by user: 423


  Reply # 560491 21-Dec-2011 23:02 Send private message

Interesting!

Mauricio - what do you see on yours? My screenshot was from a 527 not a 521, but I would have expected the only difference would have been the DSL setup.

AFAIK the visible menu options are dependant on the config from the provisioning from Xnet.

Perhaps move this topic to the Xnet forum, and maverick may be able to offer an insight?

3558 posts

Uber Geek
+1 received by user: 60

Trusted
WorldxChange

  Reply # 560536 22-Dec-2011 06:05 Send private message

Yes that is interesting , you should have the user list and have access to the password section for the cisco user.... obviously you don't from this screen shot, will have to see what we can find as everything looks correct at first glance and the test units here behave in this way.... a bit strange but will see what we find




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Netflix officialy launching in NZ in March
Created by jarj, last reply by tdgeek on 21-Nov-2014 19:08 (97 replies)
Pages... 5 6 7


Gull Employment Dispute.
Created by networkn, last reply by richms on 23-Nov-2014 23:05 (71 replies)
Pages... 3 4 5


Which one is right for me? M8, Z3, S5 or other?
Created by makiomoto, last reply by makiomoto on 20-Nov-2014 13:52 (40 replies)
Pages... 2 3


Free 1gb data with $19 combo until end of Jan 2015 (1.5gb total)
Created by eXDee, last reply by Shoes2468 on 23-Nov-2014 23:01 (16 replies)
Pages... 2


Slingshot line speed
Created by Frankiej45, last reply by Frankiej45 on 20-Nov-2014 14:38 (14 replies)

Little Wins labour Leadership
Created by MikeAqua, last reply by Aredwood on 21-Nov-2014 18:47 (53 replies)
Pages... 2 3 4


Orcon: Why did you cancel my email account without telling me??
Created by old3eyes, last reply by old3eyes on 21-Nov-2014 17:03 (13 replies)

My connection is too fast
Created by ckc, last reply by Geektastic on 20-Nov-2014 11:30 (25 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.