Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
This subforum is now locked. Please post TelstraClear topics in the Vodafone forum. You can find more information here.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7


6713 posts

Uber Geek
+1 received by user: 435

Trusted
Subscriber

  Reply # 637621 8-Jun-2012 08:03 Send private message

I wonder if the reason mine's working ok again is because I rebooted my modem? I turned off all my electronics during the thunderstorm a day or so ago, maybe it fixed it?

Can someone else try that?




Asus eee pad transformer
iPod 2G
Windows 7 PC
Lots and lots of Nikon camera gear

4740 posts

Uber Geek
+1 received by user: 117

Trusted

  Reply # 637622 8-Jun-2012 08:07 Send private message

Mate I'm good, but I don't think even I can make another Thunderstorm just like that...

566 posts

Ultimate Geek
+1 received by user: 2

Trusted
TelstraClear

  Reply # 637647 8-Jun-2012 09:18 Send private message

Hi all. Thanks for the reports so far. The information is useful and the team are looking out for them as they come in to assist in troubleshooting.

Thanks again, Gary

563 posts

Ultimate Geek
+1 received by user: 32


  Reply # 637666 8-Jun-2012 09:41 Send private message

Last night was the first night for about a week that I had n o issues loading any international sites...:)

77 posts

Master Geek
+1 received by user: 2


  Reply # 637674 8-Jun-2012 09:54 Send private message

Last night was significantly better for me too. All international sites loaded fully within a few seconds. Not sure if it was as quick as before the problem (it sure is this morning, but then it's not peak time now) but the problem itself was gone. Tonight I'm in Auckland so cannot report further, but back in Chch tomorrow.

77 posts

Master Geek
+1 received by user: 2


  Reply # 637687 8-Jun-2012 10:20 Send private message

Spoke too soon.

In the time it took me to navigate to this thread and log in, Fedex.com hasn't loaded. 
I tried through a CGI proxy and it was instant. 

Now parts of the page are beginning to load.

I'd file a ticket but I got to go to AK now.

3 posts

Wannabe Geek


  Reply # 637878 8-Jun-2012 15:36 Send private message

So, I just got a response from the TCL first line support

------------------

Your modem is working within specification and has been online for over 32 days now.
Could you please restart this modem and the router that's connected to it and see if this resolves the issue?

If not, please bypass the router, connect your computer directly to the cable modem and test again.

Also, please ensure that the DNS servers are as follows:
Primary DNS: 203.97.78.43
Alternate DNS: 203.97.78.44

------------------

Yes, I just got the "can you turn it off and on again" speech. Also, the fact that my initial bug report mentions the use of the transparent proxy means I am already using TCL's DNS servers. Got to love first line support.

1078 posts

Uber Geek
+1 received by user: 45


  Reply # 637880 8-Jun-2012 15:41 Send private message

wiifm69: So, I just got a response from the TCL first line support

------------------

Your modem is working within specification and has been online for over 32 days now.
Could you please restart this modem and the router that's connected to it and see if this resolves the issue?

If not, please bypass the router, connect your computer directly to the cable modem and test again.

Also, please ensure that the DNS servers are as follows:
Primary DNS: 203.97.78.43
Alternate DNS: 203.97.78.44

------------------

Yes, I just got the "can you turn it off and on again" speech. Also, the fact that my initial bug report mentions the use of the transparent proxy means I am already using TCL's DNS servers. Got to love first line support.


it doesn't mean you're using their dns.   you were actually talking about the youtube cache also, which isn't transparent.. and is like you said controlled by dns.

but yeah, it doesn't look like they're doing anything so far.  maybe after going through their processes they'll look into it deeper.

19382 posts

Uber Geek
+1 received by user: 1225

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 637888 8-Jun-2012 15:58 Send private message

It'll be interesting to see what sort of performance people experience this evening... Once again I'm not going to post anything here that's not public, but changes have occured.


1332 posts

Uber Geek
+1 received by user: 152
Inactive user


  Reply # 637918 8-Jun-2012 16:52 Send private message

I can't hold a stable SSH session to a couple of boxes in the USA. Connections to New Zealand hosted sites are as snappy as I normally experience.



6713 posts

Uber Geek
+1 received by user: 435

Trusted
Subscriber

  Reply # 637925 8-Jun-2012 17:01 Send private message

1080p: I can't hold a stable SSH session to a couple of boxes in the USA. Connections to New Zealand hosted sites are as snappy as I normally experience.


Did you power cycle your modem? My connection's fine now and that's all i've done since it was bad.




Asus eee pad transformer
iPod 2G
Windows 7 PC
Lots and lots of Nikon camera gear

22 posts

Geek


  Reply # 638003 8-Jun-2012 20:12 Send private message

What is up with telstra at the moment? The customer service is absolute rubbish, they can't sort simple faults (it took them 7 WEEKS to work out why the voicemail at my friends place stopped working, 4 WEEKS to do a simple reconnect at another friends workplace and another friend had a toll bar put on their phone and no one at telstra can work out how to remove it) and cable in Christchurch has been doing all sorts of annoying things all of which are listed here and I've experienced, dns issue, dropped packets, crappy speeds.
Rant over, just wish they'd fix it or give a reasonable explanation of what is going on.

119 posts

Master Geek
+1 received by user: 2


  Reply # 638008 8-Jun-2012 20:23 Send private message

Something weird was going on with my TCL 100Mbps cable connection on 05/06/2012 too (according to my Truenet DNS Response report).

I look forward to TrueNet's June report (next month) to see the overall ISP speed comparisons.

601 posts

Ultimate Geek
+1 received by user: 5

Trusted

  Reply # 638013 8-Jun-2012 20:37 Send private message

Since it's after hours, I figure there's not much point in calling.  So, I'm posting my data here.

Problem's still happening here. 8:31PM Friday, June 8, 2012.

All traffic is over http.

Right now, www.diablo3.com.

TCL Speedtest is showing 75down, 9 up.
obviously traceroute has no relation to the results, since this is via the transparent proxy. My traceroute will be completely different to the port 80 behavior.

For example, traceroute:
3 lo0.internet.ivpn.pe25.telstraclear.net (218.101.61.124) 16.719 ms 12.366 ms 11.085 ms
4 ie2-g-0-0-0.telstraclear.net (203.98.50.2) 20.897 ms 20.316 ms 21.485 ms
5 ge-0-2-0-1.xcore1.acld.telstraclear.net (203.98.50.251) 22.447 ms 21.164 ms 15.136 ms
6 te7-3.ccr01.sjc05.atlas.cogentco.com (38.122.92.105) 144.508 ms 149.986 ms 146.456 ms
7 te0-3-0-2.mpd22.lax01.atlas.cogentco.com (154.54.25.189) 158.880 ms
te0-3-0-2.ccr22.lax01.atlas.cogentco.com (154.54.2.149) 158.088 ms
te0-2-0-1.mpd22.lax01.atlas.cogentco.com (154.54.5.182) 165.532 ms
8 te9-8.ccr02.lax05.atlas.cogentco.com (154.54.44.134) 157.882 ms
te3-4.ccr02.lax05.atlas.cogentco.com (154.54.3.10) 158.212 ms
te8-3.ccr02.lax05.atlas.cogentco.com (154.54.29.202) 157.677 ms
9 192.205.35.5 (192.205.35.5) 159.624 ms 166.020 ms
att.lax05.atlas.cogentco.com (154.54.11.10) 159.132 ms
10 cr1.la2ca.ip.att.net (12.122.84.202) 160.846 ms
cr2.la2ca.ip.att.net (12.122.84.218) 172.742 ms 161.975 ms
11 gar29.la2ca.ip.att.net (12.122.129.241) 158.304 ms 159.093 ms
gar20.la2ca.ip.att.net (12.122.128.181) 158.588 ms
12 12-122-254-234.attens.net (12.122.254.234) 158.088 ms
12-122-254-238.attens.net (12.122.254.238) 166.697 ms
12-122-254-234.attens.net (12.122.254.234) 161.168 ms
13 mdf001c7613r0003-gig-12-1.lax1.attens.net (12.129.193.254) 159.610 ms
mdf001c7613r0004-gig-10-1.lax1.attens.net (12.129.193.250) 162.676 ms
mdf001c7613r0003-gig-12-1.lax1.attens.net (12.129.193.254) 159.127 ms

tcptraceroute, port 80:
3 lo0.internet.ivpn.pe25.telstraclear.net (218.101.61.124) 8.702 ms 9.053 ms 17.969 ms
4 ie2-g-0-0-0.telstraclear.net (203.98.50.2) 20.306 ms 19.427 ms 19.743 ms
5 warcraft.com (12.129.242.30) [open] 24.060 ms 18.767 ms 31.996 ms

Google Chrome's Developer Tools shows:

www.diablo3.com 302 3.8s
sea.battle.net 301 6ms
us.battle.net 302 4.6s
us.battle.net 200 4.45s
Then various files, some taking 20ms to arrive, others 4.8s+ to arrive.

I was thinking that it might be redirects, so I tried store.apple.co.nz, which is also a redirect, but it doesn't exhibit the problem.

boingboing.net is exhibiting the bad behaviour as well, with the inital page load taking 3.5s, its8tor.js taking 7s, and the header images taking 10s. In fact, the second time was even worse. 

boingboing's traceroute is different from diablo3.com's:
3 lo0.internet.ivpn.pe25.telstraclear.net (218.101.61.124) 13.713 ms 12.333 ms 30.144 ms
4 ie2-g-0-0-0.telstraclear.net (203.98.50.2) 19.368 ms 19.104 ms 29.590 ms
5 ge-0-2-0-1.xcore1.acld.telstraclear.net (203.98.50.251) 31.102 ms 20.502 ms 19.869 ms
6 203.167.233.10 (203.167.233.10) 20.592 ms 27.678 ms 20.260 ms
7 i-0-6-4-0.tlot-core01.bx.telstraglobal.net (202.84.142.110) 160.684 ms 161.131 ms 158.149 ms
8 i-1-1.eqla01.bi.telstraglobal.net (202.84.251.194) 159.053 ms 160.284 ms 182.135 ms
9 if-1-2.icore1.eql-losangeles.as6453.net (206.82.129.57) 321.698 ms * *
10 if-7-3231.tcore2.pdi-paloalto.as6453.net (66.198.144.33) 654.716 ms 331.209 ms 329.821 ms
11 if-10-2.tcore2.ct8-chicago.as6453.net (66.198.144.50) 387.023 ms 387.974 ms 513.405 ms
12 64.86.79.2 (64.86.79.2) 418.843 ms 627.384 ms 399.575 ms
13 if-8-2.tcore1.ttt-scarborough.as6453.net (216.6.125.5) 413.346 ms 674.185 ms 614.739 ms
14 if-15-0-0.mcore3.ttt-scarborough.as6453.net (64.86.32.6) 389.147 ms
if-2-2.tcore1.tnk-toronto.as6453.net (64.86.33.9) 629.530 ms
if-15-0-0.mcore3.ttt-scarborough.as6453.net (64.86.32.6) 709.897 ms
15 if-1-0-0.core4.tnk-toronto.as6453.net (63.243.172.1) 613.757 ms 566.708 ms 518.269 ms
16 ix-2-3-515.core4.tnk-toronto.as6453.net (209.58.16.34) 312.235 ms 656.153 ms 614.791 ms

 The same behaviour is seen in both Chrome and Safari.




601 posts

Ultimate Geek
+1 received by user: 5

Trusted

  Reply # 638019 8-Jun-2012 21:04 Send private message

diablo3.com is now worse, at 7.5s for the initial 302, and then 7s for us.battle.net/d3 and 9.48s for us.battle.net/d3/en, for a grand total of 23s for the initial html page. Once we have that, everything's in the cache and the page is up instantly.




1 | 2 | 3 | 4 | 5 | 6 | 7
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Suddenly limited to 1mbps download speed on spark VDSL
Created by Jase2985, last reply by ianajmes on 29-Aug-2014 22:02 (29 replies)
Pages... 2


Orcon Global Mode launched
Created by freitasm, last reply by kiwirock on 29-Aug-2014 23:12 (113 replies)
Pages... 6 7 8


Debian can't access DNS
Created by dcole13, last reply by gstarkey on 28-Aug-2014 20:46 (28 replies)
Pages... 2


"best" bank in New Zealand
Created by ScuL, last reply by DravidDavid on 29-Aug-2014 23:22 (41 replies)
Pages... 2 3


Vodafone TV multicast settings on pfSense?
Created by kenkeniff, last reply by kenkeniff on 27-Aug-2014 10:32 (182 replies)
Pages... 11 12 13


Another Gaming computer help question
Created by Lyderies, last reply by timmmay on 26-Aug-2014 18:06 (38 replies)
Pages... 2 3


Lightbox press event release
Created by freitasm, last reply by defragger on 29-Aug-2014 22:43 (561 replies)
Pages... 36 37 38


Lightbox quality comments
Created by ronw, last reply by tdgeek on 30-Aug-2014 00:01 (51 replies)
Pages... 2 3 4



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.