Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
This subforum is now locked. Please post TelstraClear topics in the Vodafone forum. You can find more information here.




40 posts

Geek


Topic # 111421 2-Nov-2012 20:11 Send private message

Over the last couple of days You Tube performance has been dismal on TC cable here at mine (Lower Hutt).Its gone back to how it was a year ago when there were issues, stopping and buffering. This is just on normal vids not HD (which is not even worth it for the wait involved!). 
anyone else having issues?

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4 | 5 | 6
24 posts

Geek
+1 received by user: 2


  Reply # 711148 2-Nov-2012 21:13 Send private message

I actually just registered on geekzone to come on and ask this question :)

I am in lower hutt and have warpspeed, youtube is almost unwatchable even with poor quality videos its struggles to load videos



78 posts

Master Geek


  Reply # 711149 2-Nov-2012 21:24 Send private message

I've noticed it been worse at night over the past week or two, compared to the day.  Now it is not the best in the day either.

Just looked at the https://www.youtube.com/my_speed page, but it continues to not show my actual speed with the black line as it should.

24 posts

Geek
+1 received by user: 2


  Reply # 711154 2-Nov-2012 21:41 Send private message

to show how bad mine is:
at about 9:10pm i started watching a video in 480p it is now 9:38pm and its buffered 11mins of the clip, i doubt the full clip will be loaded by 10pm, i will keep a eye on it :)

BDFL
49743 posts

Uber Geek
+1 received by user: 4523

Administrator
Trusted
Geekzone
Subscriber

  Reply # 711157 2-Nov-2012 21:56 Send private message

Just to clear up any problems with configurations, all of you are using the recommended DNS servers, correct?





160 posts

Master Geek
+1 received by user: 9


  Reply # 711160 2-Nov-2012 22:03 Send private message

I've been getting bad performance on Youtube recently as well, but I'm with Telecom, been with them about 3 years and it hasn't been an issue before.

24 posts

Geek
+1 received by user: 2


  Reply # 711164 2-Nov-2012 22:07 Send private message

correct dns settings here!!

nothings changed at my end. videos use to load superquick then last few days its been superslow.

P.s 18mins has buffered on that video i was watching in first post :(

BDFL
49743 posts

Uber Geek
+1 received by user: 4523

Administrator
Trusted
Geekzone
Subscriber

  Reply # 711167 2-Nov-2012 22:14 Send private message

I just watched a couple of vides in 720p here and they worked fine - no I wasn't testing, just happened to find a couple of links I wanted to watch.

It could be something related to time of the day. When does it happen for you folks (on TelstraClear)?




24 posts

Geek
+1 received by user: 2


  Reply # 711170 2-Nov-2012 22:20 Send private message

after 4 or 5 its bad! so pretty much everytime i go on there, can't test during the day since i'm at work and don't work in a office 

24 posts

Geek
+1 received by user: 2


  Reply # 711171 2-Nov-2012 22:22 Send private message

so video has completely loaded, 1hr10min to load a 23min videoclip at 480p

24 posts

Geek
+1 received by user: 2


  Reply # 711173 2-Nov-2012 22:24 Send private message

http://www.youtube.com/watch?v=yLY82giV-og&feature=relmfu
thats the video i tryed watching, see how that loads for you

BDFL
49743 posts

Uber Geek
+1 received by user: 4523

Administrator
Trusted
Geekzone
Subscriber

  Reply # 711176 2-Nov-2012 22:34 Send private message

Playing fine for me - up to three minutes now, buffer just a bit ahead of the play time, but no interruptions.

What does the TelstraClear Speedtest gives to you when testing to Wellington?







40 posts

Geek


  Reply # 711177 2-Nov-2012 22:36 Send private message

freitasm: Just to clear up any problems with configurations, all of you are using the recommended DNS servers, correct?



funnily enough I reinstalled my router a few months back and had them on the original settings and when things slowed down I remembered the post regarding the updated DNS settings. I changed them over last night to see if it made a difference and no it didn't, unfortunately. 



40 posts

Geek


  Reply # 711179 2-Nov-2012 22:40 Send private message

here's my result

Download Speed: 11135 kbps (1391.9 KB/sec transfer rate)
Upload Speed: 2112 kbps (264 KB/sec transfer rate)
Latency: 23 ms
Fri Nov 02 2012 22:38:21 GMT+1300 (New Zealand Daylight Time)

also, have been home most of the day and tried on and off throughout, no obvious changes to You Tube speed ..ie bad!

24 posts

Geek
+1 received by user: 2


  Reply # 711180 2-Nov-2012 22:41 Send private message

74Mbps Wellington TC sppedtest
69Mbps Christchurch TC speedtest
50Mbps Christchurch on speedtest.net

BDFL
49743 posts

Uber Geek
+1 received by user: 4523

Administrator
Trusted
Geekzone
Subscriber

  Reply # 711183 2-Nov-2012 22:44 Send private message

Testerpot: here's my result

Download Speed: 11135 kbps (1391.9 KB/sec transfer rate)
Upload Speed: 2112 kbps (264 KB/sec transfer rate)
Latency: 23 ms
Fri Nov 02 2012 22:38:21 GMT+1300 (New Zealand Daylight Time)

also, have been home most of the day and tried on and off throughout, no obvious changes to You Tube speed ..ie bad!


What plan are you on? Is this test to TelstraCleat test server link I posted?

Are you using WiFi for testing?




 1 | 2 | 3 | 4 | 5 | 6
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Windows 10 announced, as well as developer preview
Created by macuser, last reply by KiwiNZ on 2-Oct-2014 22:38 (119 replies)
Pages... 6 7 8


What time will the Apple Store online be selling the iPhone 6?
Created by scotiwis, last reply by Paul1977 on 2-Oct-2014 22:57 (234 replies)
Pages... 14 15 16


Moment of Truth?
Created by BarTender, last reply by JimmyC on 29-Sep-2014 09:16 (441 replies)
Pages... 28 29 30


Can i have 2 ISP's at home?
Created by ReckITT, last reply by Lazarui on 30-Sep-2014 18:15 (49 replies)
Pages... 2 3 4


Samsung Galaxy S4
Created by beenz, last reply by fizzychicken on 2-Oct-2014 19:46 (21 replies)
Pages... 2


Why is your nickname what it is, what are the origins of it?
Created by Presso, last reply by Presso on 2-Oct-2014 20:12 (97 replies)
Pages... 5 6 7


Harvey Norman's Biggest Ever Retail Sale
Created by DravidDavid, last reply by Dunnersfella on 2-Oct-2014 22:32 (33 replies)
Pages... 2 3


iPhone 6 From Spark - Order Dates and Pricing?
Created by Otagolad, last reply by Yatey on 2-Oct-2014 19:53 (355 replies)
Pages... 22 23 24



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.