Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
This subforum is now locked. Please post TelstraClear topics in the Vodafone forum. You can find more information here.




31 posts

Geek


Topic # 111711 13-Nov-2012 01:13 Send private message

Hey all,

I am on the InHome service in Kapiti

I'm having an odd issue with certain websites not resolving DNS - namely www.seriouslyboard.co.nz
I know it's not down, because downforeveryone told me so, and I can access using my cellphone.

If I try and run a tracert it won't resolve, and resetting the modem doesn't seem to work.

I had the same issue with escapist magazine a couple of years ago, although that seems to be fine now..

Any thoughts?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
2693 posts

Uber Geek
+1 received by user: 397


  Reply # 716128 13-Nov-2012 02:42 Send private message

Questor: Hey all,

I am on the InHome service in Kapiti

I'm having an odd issue with certain websites not resolving DNS - namely www.seriouslyboard,co.nz I know it's not down, because downforeveryone told me so, and I can access using my cellphone. If I try and run a tracert it won't resolve, and resetting the modem doesn't seem to work. I had the same issue with escapist magazine a couple of years ago, although that seems to be fine now..Any thoughts?


Perhaps it is the comma in the URL

19758 posts

Uber Geek
+1 received by user: 1501

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 716131 13-Nov-2012 06:09 Send private message

It would help if you can tell us what DNS servers you are using.

It's working fine for me here with 203.97.78.43 and 203.97.78.44 which are the recommended TCL DNS servers.



BDFL
49897 posts

Uber Geek
+1 received by user: 4615

Administrator
Trusted
Geekzone
Subscriber

  Reply # 716139 13-Nov-2012 07:16 Send private message

It works just fine for me. As sbidde said, check that your setup is using the correct DNS.






31 posts

Geek


  Reply # 716140 13-Nov-2012 07:19 Send private message

RunningMan: Perhaps it is the comma in the URL


Smart arse :P

Yes I am using the correct DNS servers.


Ah well, I'll try resetting the modem and my router one more time, and flushing my DNS cache just in case

BDFL
49897 posts

Uber Geek
+1 received by user: 4615

Administrator
Trusted
Geekzone
Subscriber

  Reply # 716142 13-Nov-2012 07:20 Send private message

Are you using automatic DHCP settings on your PC? Are you sure you don't have an entry in the hosts file for this domain?







31 posts

Geek


  Reply # 716143 13-Nov-2012 07:24 Send private message

My whole network is static IPs

And my hosts file is basically blank - definitely nothing there for this domain - it was working fine until about a week ago.

BDFL
49897 posts

Uber Geek
+1 received by user: 4615

Administrator
Trusted
Geekzone
Subscriber

  Reply # 716145 13-Nov-2012 07:26 Send private message

If your whole network is static IP, then check that your PC is using the correct DNS (either TCL or router) and not something else.






31 posts

Geek


  Reply # 716148 13-Nov-2012 07:46 Send private message

Yeah it's using the tcl servers.
The oddest thing is that it is just that domain and it has worked previously.

I have tried from other machines on the network and no joy there either.

19758 posts

Uber Geek
+1 received by user: 1501

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 716149 13-Nov-2012 07:49 Send private message

Are you using TCL DNS servers on your static IP's or your router's with DNSmasq running on the router?

1016 posts

Uber Geek
+1 received by user: 46


  Reply # 716346 13-Nov-2012 13:13 Send private message

I note that www.seriouslyboard.co.nz redirects to seriouslyboard.co.nz (sans www), try accessing the latter directly.

What IP does a simple ping give you for seriouslyboard.co.nz






---
James Sleeman

My hobby - listing small amounts of interesting/useful hobby electronic components hardware and stuff on Trademe for cheap, all good geek stuff for the "maker" revolution ;-)

Tip for Trademe addicts: install an addon for your browser to get thumbs for all listings.



31 posts

Geek


  Reply # 716473 13-Nov-2012 15:17 Send private message

I get 119.47.118.82 - which times out when I try to ping.

Sorry been busy at work all day so unable to try anything else

1016 posts

Uber Geek
+1 received by user: 46


  Reply # 716489 13-Nov-2012 15:38 Send private message

That's the IP I get, and it pings fine from here (TelstraClear Cable, Chch).

Can you ping from your router's admin interface, to eliminate your PC from the equation.

Could be that you've been firewalled by the server.






---
James Sleeman

My hobby - listing small amounts of interesting/useful hobby electronic components hardware and stuff on Trademe for cheap, all good geek stuff for the "maker" revolution ;-)

Tip for Trademe addicts: install an addon for your browser to get thumbs for all listings.

2693 posts

Uber Geek
+1 received by user: 397


  Reply # 716495 13-Nov-2012 15:44 Send private message

Questor:
RunningMan: Perhaps it is the comma in the URL


Smart arse :P



Sorry, I couldn't resist ;-)



31 posts

Geek


  Reply # 716508 13-Nov-2012 15:56 Send private message

nope it just times out from the router too.

running a tracert I get this:

1 1 ms 1 ms 1 ms 192.168.2.1
2 * * * Request timed out.
3 10 ms 9 ms 11 ms lo0.internet.ivpn.pe25.telstraclear.net [218.101
.61.124]
4 23 ms 21 ms 26 ms 203.167.232.170
5 26 ms 107 ms 27 ms 203.167.232.173
6 35 ms 22 ms 21 ms gig-0-0-0.sbr01.alb01.akl.VOCUS.net.nz [123.100.
64.242]
7 24 ms 51 ms 30 ms gi4-18.hsa1.alb.maxnet.net.nz [123.100.64.135]
8 22 ms 23 ms 21 ms gi3-819.akmn1-br1.webhost.co.nz [123.100.127.213
]
9 23 ms 23 ms 23 ms gi1-8.akmn1-csw1.webhost.co.nz [119.47.119.134]

10 * * * Request timed out.

etc....

1016 posts

Uber Geek
+1 received by user: 46


  Reply # 716529 13-Nov-2012 16:17 Send private message

I would say your IP (or block surrounding it) has been blocked by the server.

My traceroute:
traceroute to 119.47.118.82 (119.47.118.82), 30 hops max, 60 byte packets
1 192.168.10.1 (192.168.10.1) 0.309 ms 0.344 ms 0.354 ms
2 * * *
3 lo0.internet.ivpn.pe22.telstraclear.net (218.101.61.114) 15.859 ms 15.868 ms 16.797 ms
4 203.167.232.170 (203.167.232.170) 29.249 ms 29.238 ms 29.229 ms
5 203.167.232.173 (203.167.232.173) 27.369 ms 27.378 ms 27.327 ms
6 gig-0-0-0.sbr01.alb01.akl.VOCUS.net.nz (123.100.64.242) 28.423 ms 38.394 ms 24.805 ms
7 gi4-18.hsa1.alb.maxnet.net.nz (123.100.64.135) 29.776 ms 30.941 ms 30.928 ms
8 gi3-819.akmn1-br1.webhost.co.nz (123.100.127.213) 29.666 ms 29.266 ms 29.227 ms
9 gi1-8.akmn1-csw1.webhost.co.nz (119.47.119.134) 30.848 ms 30.858 ms 30.852 ms
10 linuxplesk14.openhost.net.nz (119.47.118.82) 31.029 ms 30.884 ms 30.883 ms




---
James Sleeman

My hobby - listing small amounts of interesting/useful hobby electronic components hardware and stuff on Trademe for cheap, all good geek stuff for the "maker" revolution ;-)

Tip for Trademe addicts: install an addon for your browser to get thumbs for all listings.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

American legal jurisdiction in New Zealand
Created by ajobbins, last reply by ajobbins on 20-Oct-2014 22:53 (22 replies)
Pages... 2


Spark Socialiser
Created by freitasm, last reply by yitz on 21-Oct-2014 11:38 (18 replies)
Pages... 2


Why would Suresignal calls be worse quality than non-Suresignal calls from the same location?
Created by Geektastic, last reply by froob on 21-Oct-2014 08:21 (41 replies)
Pages... 2 3


Picture resizing on the forum
Created by Jase2985, last reply by freitasm on 18-Oct-2014 13:32 (13 replies)

Internet question...
Created by Geektastic, last reply by Geektastic on 17-Oct-2014 22:59 (40 replies)
Pages... 2 3


Another Trade Me competitor: SellShed
Created by freitasm, last reply by macuser on 21-Oct-2014 11:51 (24 replies)
Pages... 2


Why do people keep thinking National are doing a great job?
Created by sxz, last reply by Geektastic on 20-Oct-2014 23:05 (156 replies)
Pages... 9 10 11


Just bought a TiVo online. No wireless adaptor. Will a standard one work? Or do I need the TiVo one ?
Created by Limerick, last reply by graemeh on 20-Oct-2014 16:03 (11 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.