Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
This subforum is now locked. Please post TelstraClear topics in the Vodafone forum. You can find more information here.




327 posts

Ultimate Geek
+1 received by user: 8


Topic # 113388 15-Jan-2013 17:27 Send private message

Hi there

I'm on cable broadband in Petone.

Sometime ago I noticed a decrease in speeds for Facebook - sometimes the page would load, others not at all (doing a refresh seemed to load it). Things appear to stall loading - I click on the messages icon and I'm sitting around waiting for the messages to appear. After about a minute I close the browser and try again.

This is an on and off issue, and has been noticed by all the devices used in the house - the PC connected directly to the router, and the laptop and iPad2 connected wireless. I work with Facebook in IE; however the users on the desktop use Firefox (up-to-date version at the time).

The recommended DNS servers are in use. Before (about 10 mins ago) the Facebook page wouldn't load, so I did a few tracert's, ~30 seconds between each one. The results:

tracert www.facebook.com

Tracing route to star.c10r.facebook.com [31.13.70.7]
over a maximum of 30 hops:

  1     2 ms    <1 ms     1 ms  192.168.1.1
  2     *        *        *     Request timed out.
  3   548 ms   447 ms   356 ms  lo0.internet.ivpn.pe25.telstraclear.net [218.101.61.124]
  4    23 ms    31 ms    27 ms  ie2-g-0-0-0.telstraclear.net [203.98.50.2]
  5    22 ms    22 ms    22 ms  ge-0-2-0-1.xcore1.acld.telstraclear.net [203.98.50.251]
  6   122 ms    41 ms    46 ms  unknown.telstraglobal.net [134.159.174.37]
  7   153 ms   163 ms   158 ms  i-0-0-4-1.tlot-core01.bx.telstraglobal.net [202.84.142.106]
  8   146 ms   160 ms   143 ms  i-0-4-0-0.tlot02.bi.telstraglobal.net [202.84.251.238]
  9   162 ms   203 ms   145 ms  xe-3-3-0.pr01.lax1.tfbnw.net [103.4.96.49]
 10   206 ms   148 ms   150 ms  po126.msw01.01.lax1.tfbnw.net [31.13.30.77]
 11   146 ms   145 ms   145 ms  star-01-01-lax1.facebook.com [31.13.70.7]

Trace complete.

tracert www.facebook.com

Tracing route to star.c10r.facebook.com [31.13.70.23]
over a maximum of 30 hops:

  1     2 ms     1 ms    <1 ms  192.168.1.1
  2     *        *        *     Request timed out.
  3   683 ms   374 ms   356 ms  lo0.internet.ivpn.pe25.telstraclear.net [218.101.61.124]
  4    19 ms    22 ms    20 ms  ie2-g-0-0-0.telstraclear.net [203.98.50.2]
  5    21 ms    20 ms    32 ms  ge-0-2-0-1.xcore1.acld.telstraclear.net [203.98.50.251]
  6   139 ms   245 ms    97 ms  unknown.telstraglobal.net [134.159.174.37]
  7   153 ms   153 ms   152 ms  i-0-6-1-0.tlot-core01.bx.telstraglobal.net [202.84.142.157]
  8   148 ms   146 ms   150 ms  i-0-4-0-4.tlot02.bi.telstraglobal.net [202.40.149.166]
  9   144 ms   145 ms   147 ms  xe-3-3-0.pr01.lax1.tfbnw.net [103.4.96.49]
 10   148 ms   147 ms   156 ms  po126.msw01.02.lax1.tfbnw.net [31.13.30.79]
 11   151 ms   148 ms   148 ms  star-01-02-lax1.facebook.com [31.13.70.23]

Trace complete.

tracert www.facebook.com

Tracing route to star.c10r.facebook.com [31.13.70.23]
over a maximum of 30 hops:

  1     1 ms     1 ms    <1 ms  192.168.1.1
  2     *        *        *     Request timed out.
  3    10 ms    19 ms    13 ms  lo0.internet.ivpn.pe25.telstraclear.net [218.101.61.124]
  4    18 ms    39 ms    32 ms  ie2-g-0-0-0.telstraclear.net [203.98.50.2]
  5    61 ms    27 ms    20 ms  ge-0-2-0-1.xcore1.acld.telstraclear.net [203.98.50.251]
  6    44 ms   194 ms   105 ms  unknown.telstraglobal.net [134.159.174.37]
  7   154 ms   157 ms   151 ms  i-0-6-1-0.tlot-core01.bx.telstraglobal.net [202.84.142.157]
  8   148 ms   149 ms   149 ms  i-0-4-0-4.tlot02.bi.telstraglobal.net [202.40.149.166]
  9   149 ms   150 ms   146 ms  xe-3-3-0.pr01.lax1.tfbnw.net [103.4.96.49]
 10   149 ms   155 ms   170 ms  po126.msw01.02.lax1.tfbnw.net [31.13.30.79]
 11   147 ms   148 ms   148 ms  star-01-02-lax1.facebook.com [31.13.70.23]

Trace complete.


I rang TelstraClear around 3.30pm today, and was told because the speed test done on their end was fine to call TP-Link and check router firewall settings. Having done that, TP-Link say things are as they should.

Create new topic
BDFL
47930 posts

Uber Geek
+1 received by user: 3540

Administrator
Trusted
Geekzone
Subscriber

  Reply # 745239 15-Jan-2013 17:50 Send private message

Similar situation. Not that I use Facebook a lot, but the few times I tried during the last five days I had page stalls and pages not loading at all. I have Facebook set to use SSL - if I enter http it will redirect to https but most times it's just stalling. If I enter https directly it loads ok.

This to me seems to indicate their transparent caches are again playing up.


I rang TelstraClear around 3.30pm today, and was told because the speed test done on their end was fine to call TP-Link and check router firewall settings. Having done that, TP-Link say things are as they should.


Typical. Their help desk doesn't know what's going on inside their network so they come with any crazy suggestion.





3142 posts

Uber Geek
+1 received by user: 98

Moderator
Trusted
Subscriber

  Reply # 745241 15-Jan-2013 17:57 Send private message

What DNS are you using?

BDFL
47930 posts

Uber Geek
+1 received by user: 3540

Administrator
Trusted
Geekzone
Subscriber

  Reply # 745267 15-Jan-2013 18:49 Send private message

I use the recommended TCL DNS (203.97.78.43 --- 203.97.78.44), as I've used for years and as I myself recommend others to use.

I wonder what the OP is using, but I am seeing FB problems even with those DNS.





BDFL
47930 posts

Uber Geek
+1 received by user: 3540

Administrator
Trusted
Geekzone
Subscriber

  Reply # 745342 15-Jan-2013 21:43 Send private message

Actually, another possible source of this problem could be the submarine cable from Australia to Singapore that is affecting some NZ ISPs as well.





51 posts

Master Geek


  Reply # 745373 15-Jan-2013 22:16 Send private message

Sounds similar. To this problem

http://www.geekzone.co.nz/forums.asp?forumid=40&topicid=113054&page_no=1#740965



327 posts

Ultimate Geek
+1 received by user: 8


  Reply # 745452 16-Jan-2013 08:01 Send private message

freitasm: I use the recommended TCL DNS (203.97.78.43 --- 203.97.78.44), as I've used for years and as I myself recommend others to use.

I wonder what the OP is using, but I am seeing FB problems even with those DNS.



Same DNS servers, which I did mention in my post.

29 posts

Geek

Trusted
TelstraClear

  Reply # 746253 17-Jan-2013 11:26 Send private message

I occasionally have facebook problems with pages not loading or SSL not connecting through properly, and so on. Thing is, still had all these issues on Snap before TCL. I guess it could be a NZ thing, or something else perhaps. And with the more serious facebook problems, as mentioned above it could be the cut cable that alleviated issues. 

Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by sir1963 on 19-Apr-2014 20:52 (108 replies)
Pages... 6 7 8


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Sideface on 17-Apr-2014 17:28 (735 replies)
Pages... 47 48 49


galaxy s4 now on 4.4.2
Created by nzrock, last reply by Yabanize on 19-Apr-2014 21:59 (56 replies)
Pages... 2 3 4


why does the tax payer have to pay for the prince and princess' 6 star holiday?
Created by joker97, last reply by Geektastic on 17-Apr-2014 15:49 (67 replies)
Pages... 3 4 5


Paywave unauthorised transaction
Created by Ford, last reply by NonprayingMantis on 19-Apr-2014 22:06 (15 replies)

Whats the best wife friendly media centre?
Created by amorpeth, last reply by jonolynn on 19-Apr-2014 20:20 (14 replies)

Snap suffering Trans-Tasman congestion 18/04?
Created by Lias, last reply by NonprayingMantis on 19-Apr-2014 00:05 (26 replies)
Pages... 2


Help ! Home business connection and VDSL dead. yikes.
Created by Scotsman, last reply by Scotsman on 17-Apr-2014 21:10 (26 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.