Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
This subforum is now locked. Please post TelstraClear topics in the Vodafone forum. You can find more information here.




6976 posts

Uber Geek
+1 received by user: 486

Trusted
Subscriber

Topic # 113582 21-Jan-2013 15:45 Send private message

In Chrome I'm finding I often have to try two or three times to access facebook, is anyone else finding that? I asked on facebook, a few friends have said yes, fine from mobile devices but not so good from a PC/mac.

ping -t facebook.com

Pinging facebook.com [173.252.100.16] with 32 bytes of data:
Reply from 173.252.100.16: bytes=32 time=203ms TTL=241
Request timed out.
Reply from 173.252.100.16: bytes=32 time=214ms TTL=241
Reply from 173.252.100.16: bytes=32 time=205ms TTL=241
Reply from 173.252.100.16: bytes=32 time=215ms TTL=241
Request timed out.
Reply from 173.252.100.16: bytes=32 time=204ms TTL=241
Reply from 173.252.100.16: bytes=32 time=202ms TTL=241
Reply from 173.252.100.16: bytes=32 time=200ms TTL=241
Reply from 173.252.100.16: bytes=32 time=200ms TTL=241
Reply from 173.252.100.16: bytes=32 time=207ms TTL=241
Reply from 173.252.100.16: bytes=32 time=202ms TTL=241
Reply from 173.252.100.16: bytes=32 time=202ms TTL=241
Reply from 173.252.100.16: bytes=32 time=205ms TTL=241
Reply from 173.252.100.16: bytes=32 time=214ms TTL=241
Reply from 173.252.100.16: bytes=32 time=215ms TTL=241
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Reply from 173.252.100.16: bytes=32 time=207ms TTL=241
Reply from 173.252.100.16: bytes=32 time=205ms TTL=241
Reply from 173.252.100.16: bytes=32 time=204ms TTL=241
Reply from 173.252.100.16: bytes=32 time=201ms TTL=241
Reply from 173.252.100.16: bytes=32 time=208ms TTL=241

Ping statistics for 173.252.100.16:
Packets: Sent = 26, Received = 19, Lost = 7 (26% loss),
Approximate round trip times in milli-seconds:
Minimum = 200ms, Maximum = 215ms, Average = 205ms



Interestingly geekzone wasn't 100% either



ping -t www.geekzone.co.nz

Pinging geekzone.co.nz [202.175.128.169] with 32 bytes of data:
Reply from 202.175.128.169: bytes=32 time=23ms TTL=120
Reply from 202.175.128.169: bytes=32 time=29ms TTL=120
Reply from 202.175.128.169: bytes=32 time=21ms TTL=120
Reply from 202.175.128.169: bytes=32 time=21ms TTL=120
Reply from 202.175.128.169: bytes=32 time=34ms TTL=120
Reply from 202.175.128.169: bytes=32 time=24ms TTL=120
Reply from 202.175.128.169: bytes=32 time=23ms TTL=120
Reply from 202.175.128.169: bytes=32 time=24ms TTL=120
Reply from 202.175.128.169: bytes=32 time=21ms TTL=120
Reply from 202.175.128.169: bytes=32 time=25ms TTL=120
Reply from 202.175.128.169: bytes=32 time=26ms TTL=120
Request timed out.
Reply from 202.175.128.169: bytes=32 time=29ms TTL=120
Reply from 202.175.128.169: bytes=32 time=21ms TTL=120
Reply from 202.175.128.169: bytes=32 time=22ms TTL=120
Reply from 202.175.128.169: bytes=32 time=25ms TTL=120
Reply from 202.175.128.169: bytes=32 time=24ms TTL=120
Request timed out.
Reply from 202.175.128.169: bytes=32 time=20ms TTL=120
Reply from 202.175.128.169: bytes=32 time=26ms TTL=120
Reply from 202.175.128.169: bytes=32 time=22ms TTL=120
Reply from 202.175.128.169: bytes=32 time=23ms TTL=120
Reply from 202.175.128.169: bytes=32 time=22ms TTL=120
Reply from 202.175.128.169: bytes=32 time=27ms TTL=120
Reply from 202.175.128.169: bytes=32 time=23ms TTL=120
Reply from 202.175.128.169: bytes=32 time=23ms TTL=120
Reply from 202.175.128.169: bytes=32 time=25ms TTL=120
Reply from 202.175.128.169: bytes=32 time=21ms TTL=120
Reply from 202.175.128.169: bytes=32 time=23ms TTL=120
Reply from 202.175.128.169: bytes=32 time=21ms TTL=120
Reply from 202.175.128.169: bytes=32 time=26ms TTL=120
Reply from 202.175.128.169: bytes=32 time=22ms TTL=120
Reply from 202.175.128.169: bytes=32 time=22ms TTL=120

Ping statistics for 202.175.128.169:
Packets: Sent = 33, Received = 31, Lost = 2 (6% loss),
Approximate round trip times in milli-seconds:
Minimum = 20ms, Maximum = 34ms, Average = 23ms




Asus eee pad transformer
iPod 2G
Windows 7 PC
Lots and lots of Nikon camera gear

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4
1819 posts

Uber Geek
+1 received by user: 104

Trusted

  Reply # 748266 21-Jan-2013 15:51 Send private message

DSL or Cable?



6976 posts

Uber Geek
+1 received by user: 486

Trusted
Subscriber

  Reply # 748267 21-Jan-2013 15:51 Send private message

Cable.




Asus eee pad transformer
iPod 2G
Windows 7 PC
Lots and lots of Nikon camera gear

255 posts

Ultimate Geek
+1 received by user: 24


  Reply # 748268 21-Jan-2013 15:52 Send private message

On Telstra cable at home and I find I need to specifically connect to the https site else it will fail half the time. So long as I choose https it works fine though, slightly annoying seeing as I would like it to always load the https site without me having to specify but I suspect that is more my needing to tidy up an old bookmark or something.



6976 posts

Uber Geek
+1 received by user: 486

Trusted
Subscriber

  Reply # 748269 21-Jan-2013 15:54 Send private message

That seems to help, thanks Poll :)




Asus eee pad transformer
iPod 2G
Windows 7 PC
Lots and lots of Nikon camera gear

135 posts

Master Geek
+1 received by user: 2


  Reply # 748271 21-Jan-2013 15:55 Send private message

Yeah, have been slow as on Wgtn cable for a while now.

149 posts

Master Geek
+1 received by user: 6

Subscriber

  Reply # 748274 21-Jan-2013 15:58 Send private message

Christchurch Cable, and finding simalar issues here.
Hope that helps

Infrastructure Geek
3701 posts

Uber Geek
+1 received by user: 87

Trusted
Microsoft NZ
Subscriber

  Reply # 748279 21-Jan-2013 16:11 Send private message

related to http://www.geekzone.co.nz/forums.asp?ForumId=44&topicid=113582 "TCL Blacklisted by Microsoft Domains"?




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


7244 posts

Uber Geek
+1 received by user: 890

Trusted
Subscriber

  Reply # 748281 21-Jan-2013 16:14 Send private message

No I don't think so, as it's a) Not a MS Domain, B) Not a TCL Cable Customer.

BDFL
49895 posts

Uber Geek
+1 received by user: 4611

Administrator
Trusted
Geekzone
Subscriber

  Reply # 748350 21-Jan-2013 18:28 Send private message

I have commented on this Facebook thing last week. It seems If you go to http it will fail a few times before working, but if you use https directly it works.

It sounds like the TelstraClear cache farm is at it again.




984 posts

Ultimate Geek
+1 received by user: 35

Subscriber

  Reply # 748352 21-Jan-2013 18:31 Send private message

freitasm: I have commented on this Facebook thing last week. It seems If you go to http it will fail a few times before working, but if you use https directly it works.

It sounds like the TelstraClear cache farm is at it again.


Im on Vodafone/Ihug and I've had the odd slowdown to zero nothing zlich when using facebook in the past couple weeks as well.


BDFL
49895 posts

Uber Geek
+1 received by user: 4611

Administrator
Trusted
Geekzone
Subscriber

  Reply # 748353 21-Jan-2013 18:33 Send private message

I was leaning to think it could be something related to the broken Perth - Asia cable, but seeing it always work on HTTPS but almost never on HTTP pretty much excluded that...





566 posts

Ultimate Geek
+1 received by user: 2

Trusted
TelstraClear

  Reply # 748682 22-Jan-2013 10:46 Send private message

Hi everyone. We’ve looked into this and the network is operating to spec, and traceroutes don’t show any issues. We’ve also checked Facebook ourselves and have not experienced problems with load times on either Internet Explorer or Firefox. I've personally not noticed any issues at home on cable either, across three Windows devices and two Andriod.

Cheers, Gary

2020 posts

Uber Geek
+1 received by user: 331

Subscriber

  Reply # 748703 22-Jan-2013 11:22 Send private message

It is most definitely these 4 customer's local set ups - especially Mauricio's...lol

Seriously though, we see these sorts of things happen on TCL connections all the time. It is amazes me this issue is still apparent! You would really think TCL would get on to their caches and fix things up.

257 posts

Ultimate Geek
+1 received by user: 13

Subscriber

  Reply # 748727 22-Jan-2013 12:29 Send private message


FYI - we are wellington home cable for TCL and like others facebook has been real bad recently.

it hangs at a redirect screen for "facebook static.ak.fbcdn.net"  which seems to be management of static content.

interesting as seems to be a issue for lots of facebook users overseas.

my family members are also reporting there are a few international sites such as Amazon that they say are slowing down recently so I wonder if this is linked.



FYI - not a PC issue as is new and I regularly check for TSR bloat and trogans. 

BDFL
49895 posts

Uber Geek
+1 received by user: 4611

Administrator
Trusted
Geekzone
Subscriber

  Reply # 748761 22-Jan-2013 13:23 Send private message

Gary thanks for looking, but this is intermittent and it may be working for you now, but give some time and it will stop working again - as it happened to D1023319.





 1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Another Trade Me competitor: SellShed
Created by freitasm, last reply by mattwnz on 20-Oct-2014 15:16 (22 replies)
Pages... 2


Why would Suresignal calls be worse quality than non-Suresignal calls from the same location?
Created by Geektastic, last reply by gzt on 20-Oct-2014 15:08 (37 replies)
Pages... 2 3


Picture resizing on the forum
Created by Jase2985, last reply by freitasm on 18-Oct-2014 13:32 (13 replies)

Internet question...
Created by Geektastic, last reply by Geektastic on 17-Oct-2014 22:59 (40 replies)
Pages... 2 3


Just bought a TiVo online. No wireless adaptor. Will a standard one work? Or do I need the TiVo one ?
Created by Limerick, last reply by graemeh on 20-Oct-2014 16:03 (11 replies)

iPad Air 2 and iPad Mini 3. Gonna get one?
Created by Dingbatt, last reply by alexx on 20-Oct-2014 13:34 (45 replies)
Pages... 2 3


Why do people keep thinking National are doing a great job?
Created by sxz, last reply by BurningBeard on 20-Oct-2014 11:06 (155 replies)
Pages... 9 10 11


Lollipop it is then. Android 5 announced with Nexus 6 and 9
Created by Dingbatt, last reply by kiwi_64 on 20-Oct-2014 17:21 (53 replies)
Pages... 2 3 4



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.