Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




370 posts

Ultimate Geek
+1 received by user: 8


Topic # 99567 22-Mar-2012 06:54 Send private message

On InHome cable connection in Petone. In the past few minutes I've just noticed Google.co.nz has stopped loading, as well Facebook, Whitehouse.gov, yahoo.co.nz. I have to head out shortly, but I'm just hoping its just a quick thing that is happening and that the issue is resolved when I'm back.

Create new topic
BDFL
50368 posts

Uber Geek
+1 received by user: 4865

Administrator
Trusted
Geekzone
Subscriber

  Reply # 598473 22-Mar-2012 07:58 Send private message

Working fine in Jville... Could you confirm you are using DNS 203.97.78.43 and 203.97.78.44?






370 posts

Ultimate Geek
+1 received by user: 8


  Reply # 598499 22-Mar-2012 08:54 Send private message

No, I don't use those DNS'. Should I? (I think I changed to them a while back, but noticed websites loading slow)

The issue, after about five minutes, resolved and the webpages loaded.

BDFL
50368 posts

Uber Geek
+1 received by user: 4865

Administrator
Trusted
Geekzone
Subscriber

  Reply # 598505 22-Mar-2012 08:57 Send private message

You should use those DNS, nothing else. Anything different will not point to local Google cache (inside the TelstraClear network) leading to problems loading YouTube and other Google services. Also you won't get addresses to local Akamai servers.





45 posts

Geek


  Reply # 599306 23-Mar-2012 22:05 Send private message

I'm getting the same issue in Auckland - frequently sites are coming up blank. I found an old post in here that described it as a proxy cache issue, and to append a dot to the end of the URL to trick the proxy into thinking it's a new page. This works, though it appears the proxy has had issues for at least 5 years.

BDFL
50368 posts

Uber Geek
+1 received by user: 4865

Administrator
Trusted
Geekzone
Subscriber

  Reply # 599313 23-Mar-2012 22:17 Send private message

Please post in the I going discussion about today's outage.




Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Police Camera Van Disguise
Created by Reanalyse, last reply by lNomNoml on 21-Dec-2014 23:33 (75 replies)
Pages... 3 4 5


Do I have the right to return this?
Created by corksta, last reply by kiwibro111 on 21-Dec-2014 23:54 (45 replies)
Pages... 2 3


Slaughter of Innocents
Created by networkn, last reply by networkn on 19-Dec-2014 17:46 (64 replies)
Pages... 3 4 5


Spray Foam Insulation
Created by AACTech, last reply by timbosan on 19-Dec-2014 16:58 (36 replies)
Pages... 2 3


Crew Drinking on Flights - Why!?
Created by networkn, last reply by Geektastic on 22-Dec-2014 09:35 (34 replies)
Pages... 2 3


Couriers starting to charge for redelivery
Created by mattwnz, last reply by rendezvous on 19-Dec-2014 11:45 (78 replies)
Pages... 4 5 6


Spark, the least secure part of your home network?
Created by NZtechfreak, last reply by NZtechfreak on 22-Dec-2014 13:12 (14 replies)

Some lowlife is using my easy to remember number to commit idiocy
Created by joker97, last reply by kiwitrc on 22-Dec-2014 13:35 (13 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.