Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
This subforum is now locked. Please post TelstraClear topics in the Vodafone forum. You can find more information here.




1 post

Wannabe Geek


Topic # 99795 27-Mar-2012 17:45 Send private message

Have had the current  T-box for 10 months. First one went back after 1 week, faulty unit. Certainly is a glitchy system, but due to signing on for the 24 month term am obliged to stay. 
Latest issue is certainly an odd one.
Suddenly controlling the volume using the T-Box remote stopped working on seemingly random channels.eg:1,2,3,20,21 etc, yet works ok on other channels e.g.: Food-9, The Box-5 etc.
On the non-resonsive channels the volume icon comes up on screen but no actual change to the volume, its on 100% all the time! Yet the mute button works. Weird.
TV is a Sony Bravia EX520. Since T-Box installation have had several compatibility issues, is this another one?
Had done several T Box reboots  to no effect.

Any suggestions most welcome to resolve this issue.

cheers 

Create new topic
6976 posts

Uber Geek
+1 received by user: 336


  Reply # 600858 27-Mar-2012 17:47 Send private message

JayP: Have had the current ?T-box for 10 months. First one went back after 1 week, faulty unit. Certainly is a glitchy system, but due to signing on for the 24 month term am obliged to stay.?
Latest issue is certainly an odd one.
Suddenly controlling the volume using the T-Box remote stopped working on seemingly random channels.eg:1,2,3,20,21 etc, yet works ok on other channels e.g.: Food-9, The Box-5 etc.
On the non-resonsive channels the volume icon comes up on screen but no actual change to the volume, its on 100% all the time! Yet the mute button works. Weird.
TV is a Sony Bravia EX520. Since T-Box installation have had several compatibility issues, is this another one?
Had done several T Box reboots ?to no effect.

Any suggestions most welcome to resolve this issue.

cheers?


I read in the other thread that that could be due to the latest firmware update, as I read other people were having trouble with volume. You may want to check that thread.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

CGA. Is it fair?
Created by BTR, last reply by networkn on 21-Aug-2014 15:38 (65 replies)
Pages... 3 4 5


Shortening the DSL loop on a long driveway
Created by hio77, last reply by hio77 on 20-Aug-2014 21:00 (27 replies)
Pages... 2


Vodafone TV multicast settings on pfSense?
Created by kenkeniff, last reply by kenkeniff on 21-Aug-2014 15:20 (80 replies)
Pages... 4 5 6


Vodafone now charging you to receive a bill via post
Created by stocksp, last reply by richms on 20-Aug-2014 19:28 (79 replies)
Pages... 4 5 6


Free: Smart Button for your Android device
Created by freitasm, last reply by TimA on 21-Aug-2014 12:20 (91 replies)
Pages... 5 6 7


NZ Transport Agency: Snapchat
Created by freitasm, last reply by NzBeagle on 20-Aug-2014 19:27 (44 replies)
Pages... 2 3


Lightbox press event release
Created by freitasm, last reply by dclegg on 21-Aug-2014 10:52 (461 replies)
Pages... 29 30 31


How to refresh WinXP
Created by Rickles, last reply by allan on 20-Aug-2014 14:25 (19 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.