Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
This subforum is now locked. Please post TelstraClear topics in the Vodafone forum. You can find more information here.




1 post

Wannabe Geek


Topic # 99795 27-Mar-2012 17:45 Send private message

Have had the current  T-box for 10 months. First one went back after 1 week, faulty unit. Certainly is a glitchy system, but due to signing on for the 24 month term am obliged to stay. 
Latest issue is certainly an odd one.
Suddenly controlling the volume using the T-Box remote stopped working on seemingly random channels.eg:1,2,3,20,21 etc, yet works ok on other channels e.g.: Food-9, The Box-5 etc.
On the non-resonsive channels the volume icon comes up on screen but no actual change to the volume, its on 100% all the time! Yet the mute button works. Weird.
TV is a Sony Bravia EX520. Since T-Box installation have had several compatibility issues, is this another one?
Had done several T Box reboots  to no effect.

Any suggestions most welcome to resolve this issue.

cheers 

Create new topic
7348 posts

Uber Geek
+1 received by user: 408


  Reply # 600858 27-Mar-2012 17:47 Send private message

JayP: Have had the current ?T-box for 10 months. First one went back after 1 week, faulty unit. Certainly is a glitchy system, but due to signing on for the 24 month term am obliged to stay.?
Latest issue is certainly an odd one.
Suddenly controlling the volume using the T-Box remote stopped working on seemingly random channels.eg:1,2,3,20,21 etc, yet works ok on other channels e.g.: Food-9, The Box-5 etc.
On the non-resonsive channels the volume icon comes up on screen but no actual change to the volume, its on 100% all the time! Yet the mute button works. Weird.
TV is a Sony Bravia EX520. Since T-Box installation have had several compatibility issues, is this another one?
Had done several T Box reboots ?to no effect.

Any suggestions most welcome to resolve this issue.

cheers?


I read in the other thread that that could be due to the latest firmware update, as I read other people were having trouble with volume. You may want to check that thread.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Speed limit when overtaking? Teach me please.
Created by nakedmolerat, last reply by lxsw20 on 25-Oct-2014 13:03 (76 replies)
Pages... 4 5 6


House Auctions
Created by t0ny, last reply by mattwnz on 25-Oct-2014 00:18 (36 replies)
Pages... 2 3


American legal jurisdiction in New Zealand
Created by ajobbins, last reply by gzt on 21-Oct-2014 14:58 (30 replies)
Pages... 2


Neon - Sky's new streaming service
Created by JarrodM, last reply by myfullflavour on 25-Oct-2014 12:39 (28 replies)
Pages... 2


iPad Air 2 and iPad Mini 3. Gonna get one?
Created by Dingbatt, last reply by alasta on 25-Oct-2014 12:30 (114 replies)
Pages... 6 7 8


5Ghz AP recommendations?
Created by ubergeeknz, last reply by sbiddle on 24-Oct-2014 12:42 (12 replies)

Snap have failed our company!
Created by dafman, last reply by kornflake on 23-Oct-2014 17:41 (37 replies)
Pages... 2 3


Thief taunts 12 year old via stolen laptop
Created by macuser, last reply by charsleysa on 22-Oct-2014 23:49 (12 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.