Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 

gzt

4587 posts

Uber Geek
+1 received by user: 244

Subscriber

  Reply # 697528 7-Oct-2012 17:44 Send private message

Good luck with that issue and feel free to continue/unlock this thread if the issue occurs again or becomes a problem in some other way.

By deleted norton I assume you mean removed it using Programs and Features from Control Panel? If you just deleted the icon from the desktop it is not really removed.

Regarding the separate network issue - this appears to have caught out a number of manufacturers. My feeling is the vendor will recognise the issue before too long and issue a driver update for that - but they might not be use windows update for that. Therefore drivers provide by windows update may or may not be designed to address the issue.

If you want to provide:
  1. The exact HP model number for your machine
  2. The full network adaptor name from system > device manager > network adaptors 
  3. Driver provider + driver date + driver version from that network adaptor general tab
  4. The full names of all available settings on the power management tab of that network adaptor
: I can use that information to look into that problem a bit further.



31 posts

Geek


  Reply # 697546 7-Oct-2012 18:54 Send private message

Hi Best I can find is as follows
HP Omni model 220-1010a
Product code Qu221AA#ABG
Network card Realtek PCL GBE Family Controler
Driver 7.44.421.2011
Date 21-4-2011
Wasn't sure where to find the last bit of info

I appreciate the effort you are making

gzt

4587 posts

Uber Geek
+1 received by user: 244

Subscriber

  Reply # 697551 7-Oct-2012 19:18 Send private message

That's good, but #4 is critical. What are the names of all the tabs you have available on the network driver properties dialog?

Also need the driver provider name - that should be above the driver version name.



31 posts

Geek


  Reply # 697570 7-Oct-2012 19:58 Send private message

The name is realtek and only tab available is driver details

gzt

4587 posts

Uber Geek
+1 received by user: 244

Subscriber

  Reply # 697610 7-Oct-2012 21:16 Send private message

Ok. You may need to log on as an administrator or right click the computer icon and choose manage to see those details.



31 posts

Geek


  Reply # 697718 8-Oct-2012 08:22 Send private message

Correct and just as a test I reinstated the admin back to the original acct and restarted and every thing opened fine.we have driver details which appear to the system files ,Update driver ,Disable and uninstall.I tried the update driver and in came back with the installed driver being the latest available so I guess that is as far as I can go.Once again thanks for your help

1567 posts

Uber Geek
+1 received by user: 217


  Reply # 697722 8-Oct-2012 08:48 Send private message

farcus:
kontonnz: sigh it is surprising to see the advice given to  . . . run as local admin


+1

Can't believe people would do this. Even experienced users should still be running as a user instead of admin.


I tried running as a user once, but, windows 7 goes nuts. I get all sorts of issues, some apps will not run at all as a user.   

The boot process as a user is poor too -- my asus start up items require the admin password to be entered.  My cicso vpn client goes into some kind of 'reinstall' mode.   I get missing DLL errors. 

Just not a nice experience running as a user -- i suspect it is more to do with poor application programming where they do not plan on users running as a 'user'.

I'll keep running as an admin for now. 


gzt

4587 posts

Uber Geek
+1 received by user: 244

Subscriber

  Reply # 697754 8-Oct-2012 10:06 Send private message

atwuk: Correct and just as a test I reinstated the admin back to the original acct and restarted and every thing opened fine.we have driver details which appear to the system files ,Update driver ,Disable and uninstall.I tried the update driver and in came back with the installed driver being the latest available so I guess that is as far as I can go.Once again thanks for your help

The absence of that tab under admin for this driver version is good information in itself, so we can continue from there.

Realtek provides an updated driver version but unfortunately all their stuff is now behind a password protected ftp. The latest driver version provided by Realtek is 7.061.

The most respectable looking source I can find elsewhere for the latest updated driver version 7.061 is Softpedia. Click the "Softpedia secure download" link when you get there.

Before you install the driver - please create a restore point.

After the driver install and a restart - have another look for that power management tab using admin and see if the new driver provides that tab - and post the options it provides on that tab here.

There is a slim possibility you may need to perform a system restore if the driver does not meet expectations. This system restore feature does not affect any files or data - it just rolls back drivers and settings to the point they were at when the restore point was created. It is very unlikely you will need to use it.



mjb

922 posts

Ultimate Geek
+1 received by user: 21

Trusted

  Reply # 697857 8-Oct-2012 13:50 Send private message

Good work on the help you're providing gzt, very thorough and well written for a novice user. keep it up.





contentsofsignaturemaysettleduringshipping

1019 posts

Uber Geek
+1 received by user: 115


  Reply # 699992 12-Oct-2012 00:22 Send private message

mjb: Good work on the help you're providing gzt, very thorough and well written for a novice user. keep it up.



+1 We definitely need a "like" button ;) 



31 posts

Geek


  Reply # 700711 13-Oct-2012 17:48 Send private message

Just a follow up on this I have installed the latest driver for the network card and it appears to have fixed the problem.I can now allow the computer to go into sleep mode and it reconnects each time it awakens. I did still have log in issues but have discovered that when it requests my password if I wait until the hard drive stops making any processing noise and then enter it it works fine,I have done this several times this week without problems.Thanks again for your time and effort much appreciated

gzt

4587 posts

Uber Geek
+1 received by user: 244

Subscriber

  Reply # 701818 15-Oct-2012 22:18 Send private message

That's great. You are welcome. I'm glad you stuck with it.

Mjb and Elpie - thanks for the likes : ).

From memory HP consumer have a 30 day support policy on software. If the machine had this sleep problem from the beginning the HP really did have a responsibility to resolve it under the CGA either way.

1 | 2 | 3 
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

American legal jurisdiction in New Zealand
Created by ajobbins, last reply by ajobbins on 20-Oct-2014 22:53 (22 replies)
Pages... 2


Another Trade Me competitor: SellShed
Created by freitasm, last reply by mattwnz on 20-Oct-2014 15:16 (22 replies)
Pages... 2


Why would Suresignal calls be worse quality than non-Suresignal calls from the same location?
Created by Geektastic, last reply by coffeebaron on 21-Oct-2014 07:06 (40 replies)
Pages... 2 3


Picture resizing on the forum
Created by Jase2985, last reply by freitasm on 18-Oct-2014 13:32 (13 replies)

Internet question...
Created by Geektastic, last reply by Geektastic on 17-Oct-2014 22:59 (40 replies)
Pages... 2 3


Why do people keep thinking National are doing a great job?
Created by sxz, last reply by Geektastic on 20-Oct-2014 23:05 (156 replies)
Pages... 9 10 11


Just bought a TiVo online. No wireless adaptor. Will a standard one work? Or do I need the TiVo one ?
Created by Limerick, last reply by graemeh on 20-Oct-2014 16:03 (11 replies)

iPad Air 2 and iPad Mini 3. Gonna get one?
Created by Dingbatt, last reply by alexx on 20-Oct-2014 13:34 (45 replies)
Pages... 2 3



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.