Hi there,

I had successfully established my ability to connect to a shared folder on the desktop. Both computers run Windows 8 Pro, and both are part of the same workgroup. HomeGroup services have been disabled.

At first when I successfully established the ability to open, write and read in the folder on the desktop, I inserted my username and password for my account on the desktop, had that saved.

I restarted my router while the laptop and PC were on. When the router established a connection with the desktop, it named the LAN connection as Network 3 under public network - before it was named Network under private network. I wondered why I couldn't access this shared folder from my laptop until I saw those were the details on the PC.

I will paste what my current settings are for everything relevant:

On the desktop:
Under Advanced Sharing Settings in Network & Sharing Centre:
Current Profile (Private) settings: http://img.photobucket.com/albums/v608/steviet/PC-AdvancedSharing-CurrentProfile.jpg
Guest or Public Profile settings: http://img.photobucket.com/albums/v608/steviet/PC-AdvancedSharing-PublicProfile.jpg
All Networks settings: http://img.photobucket.com/albums/v608/steviet/PC-AdvancedSharing-AllNetworks.jpg

The folder in question to be shared + settings: http://img.photobucket.com/albums/v608/steviet/PC-DocumentFolders-Settings.jpg

On the laptop:
Under Advanced Sharing Settings in Network & Sharing Centre:
Current Profile (Private) settings: http://img.photobucket.com/albums/v608/steviet/laptop-sharingsettings-currentprofile.jpg
Guest or Public Profile settings: http://img.photobucket.com/albums/v608/steviet/laptop-sharingsettings-guestorpublic.jpg
All Networks settings: http://img.photobucket.com/albums/v608/steviet/laptop-sharingsettings-allnetworks.jpg

With these settings, I get the following screens on the laptop:
1. http://img.photobucket.com/albums/v608/steviet/laptop-detectedPC.jpg
2. http://img.photobucket.com/albums/v608/steviet/laptop-detectedPCfolders.jpg
3. http://img.photobucket.com/albums/v608/steviet/laptop-errormessage.jpg

How do I configure the folder on the desktop so that when I try accessing it from the laptop, it will ask me for my username and password - which I can get saved - so I can access the folder; read, write, delete etc.?

Many thanks,