Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




BDFL - Memuneh
57602 posts

Uber Geek
+1 received by user: 9240

Administrator
Trusted
Geekzone
Subscriber

Topic # 106607 27-Jul-2012 12:27 Send private message

Hello folks

I am on TelstraClear and have frequently seen "waiting for tpnads.com" when loading ads on Geekzone. 

Is anyone else seeing this, and if so what ISP are you using? I just want to find out if this is a TelstraClear problem, their server having problems or general international traffic problems from New Zealand.






Create new topic
654 posts

Ultimate Geek
+1 received by user: 20

Trusted

  Reply # 662903 27-Jul-2012 12:29

freitasm: Hello folks

I am on TelstraClear and have frequently seen "waiting for tpnads.com" when loading ads on Geekzone. 

Is anyone else seeing this, and if so what ISP are you using? I just want to find out if this is a TelstraClear problem, their server having problems or general international traffic problems from New Zealand.




I was going to post that I haven't had problems, but a refresh of the homepage just gave me the same "waiting for tpnads.com" - on Slingshot, so unlikely to be a TelstraClear issue.

2221 posts

Uber Geek
+1 received by user: 330


  Reply # 662911 27-Jul-2012 12:50 Send private message

This has been driving me crazy in the last couple of weeks!!
We are on Callplus at work - I was seeing it very badly on stuff.co.nz - but not all the time.
Likewise geekzone (sometimes).

Sometimes pages seem to not complete for many minutes.... I had the suspicion that our firewall box was doing something bad - but I am not so sure - we get otherwise good speed (on ADSL) and the speed tests are usually very good as well.

Google-analytics often seems to cause a stall as well..




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler



BDFL - Memuneh
57602 posts

Uber Geek
+1 received by user: 9240

Administrator
Trusted
Geekzone
Subscriber

  Reply # 662912 27-Jul-2012 12:52 Send private message

This is hosted by Amazon AWS, in Singapore it seems.





1889 posts

Uber Geek
+1 received by user: 120

Trusted

  Reply # 663270 28-Jul-2012 13:26 Send private message

No problems here (at the moment) - also on slingshot.




Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^

4088 posts

Uber Geek
+1 received by user: 41

Moderator
Trusted
Subscriber

  Reply # 663352 28-Jul-2012 17:05 Send private message

On my Telecom connection, around 80% of the time the ads do not load, 10% it loads a white box and the remaining 10% it will load the ad.

355 posts

Ultimate Geek
+1 received by user: 62


  Reply # 663361 28-Jul-2012 17:25 Send private message

+1 on Telecom.

Causes some pages to time-out. Very very annoying.

I must admit though that it hasn't done it for the past week.

12253 posts

Uber Geek
+1 received by user: 1341


  Reply # 663380 28-Jul-2012 18:49 Send private message

I'm on telecom and not seeing any ads at all today. But the page aren't waiting for anything to load.


Create new topic








Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:






Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.