Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



8502 posts

Uber Geek
+1 received by user: 1446

Trusted
Subscriber

Topic # 107461 12-Aug-2012 16:59 Send private message

Hi There!

Able else having issues getting to www.pingtest.net, or other sites? We seem to be having some sort of international outage for some sites, perhaps in a HK link? Also youtube for us is going incredibly slowly. (Snap cache servers again??).

We are on Vibe Wireless. 



Create new topic
399 posts

Ultimate Geek
+1 received by user: 5

Subscriber

  Reply # 671499 12-Aug-2012 17:33 Send private message

No issues here, on Snap VDSL. Just moved to Snap but youtube seems to depend on what you watch. Currently streaming a video at at 1080p with no buffering issues.



8502 posts

Uber Geek
+1 received by user: 1446

Trusted
Subscriber

  Reply # 671522 12-Aug-2012 18:25 Send private message

Ick, seems our Sonicwall decided a MTU of 1500 was better than it's default of 1492! Horrible bug in the firmware!

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.