Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



34 posts

Geek


Topic # 112119 27-Nov-2012 09:25 Send private message

Hi guys,
I have a problem with my connection to Internet but only when I am using Skype. After 40-60 minutes when talking to my family overseas the call drops and I can't redial or browse Internet. My connection between the laptop and my wireless modem is disconnected. When I use my iPhone and Skype app everything is fine but if I want to use Skype on my laptop again, I have to reboot the laptop and everything is working alright for another 40-90 minutes. It happens quite regularly but only when I am calling to someone using Skype. Everything else works fine (browsing, emails, YouTube,....)
I have really good connection, approx. 18MB/s download and 0.97MB/s upload. My Line Attenuation is also quite low, between 5 and 10dB (can't remember exactly).
I am with Telecom and asked them to turn off interleaving but it didn't change anything.
I am also thinking maybe the line attenuation is too low... I don't know.
I am not an expert, that's why I am looking for help here on this forum.

Thanks

Create new topic
16477 posts

Uber Geek
+1 received by user: 1396

Trusted
Vodafone NZ

  Reply # 723432 27-Nov-2012 09:28 Send private message

Does it happen when using a cable between modem and laptop?




984 posts

Ultimate Geek
+1 received by user: 35

Subscriber

  Reply # 723434 27-Nov-2012 09:34 Send private message

Hi, 

-How old is your laptop, which version of windows are you using?
-Does the laptop fan start 'chugging away' near that 40min mark?
-Just to confirm are you saying your DSL connection is still active but laptop just dissconnects from the wifi?
-Are your batteries ok?
- Are all your drivers and software up to date?
-Are there any power/energy settings that maybe triggering a clash-crash?


19758 posts

Uber Geek
+1 received by user: 1503

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 723452 27-Nov-2012 09:49 Send private message

Does your internet stop working on other devices and require a router reboot? I have seen issues with significant amounts of uPNP traffic from Skype causing issues with routers.

BDFL
49898 posts

Uber Geek
+1 received by user: 4616

Administrator
Trusted
Geekzone
Subscriber

  Reply # 723461 27-Nov-2012 10:00 Send private message

If Internet works in other devices after this, then I suggest you test a ethernet connection instead of WiFi.

If it works fine I'd say that either

a) there is WiFi interference and the router or laptop is not recovering well
b) drivers are outdated on your laptop
c) wrong Wireless adapter configuration on the laptop

I suggest you check your wireless adapter properties and make sure it is not set to "Performance" but "Compatiility"






34 posts

Geek


  Reply # 723572 27-Nov-2012 12:30 Send private message

johnr: Does it happen when using a cable between modem and laptop?

I haven't tried it using a cable, I was always using WiFi connection. Modem is not in the same room where I use my laptop but I can try that next time I am using Skype. Thanks



34 posts

Geek


  Reply # 723578 27-Nov-2012 12:40 Send private message

Gooseybhai: Hi, 

-How old is your laptop, which version of windows are you using?
-Does the laptop fan start 'chugging away' near that 40min mark?
-Just to confirm are you saying your DSL connection is still active but laptop just dissconnects from the wifi?
-Are your batteries ok?
- Are all your drivers and software up to date?
-Are there any power/energy settings that maybe triggering a clash-crash?


Laptop is 4 years old and I am using Windows Vista.
The laptop fan is fine, has always pretty much constant revolutions.
Yes, DSL connection is still active (I can use Skype app on my iPhone and connect to internet).
Battery lasts only 15-20minuts, I am always using power cord.
I've got my Windows updates done regularly.
I am not using screensaver or turning screen of after certain time.



34 posts

Geek


  Reply # 723580 27-Nov-2012 12:41 Send private message

sbiddle: Does your internet stop working on other devices and require a router reboot? I have seen issues with significant amounts of uPNP traffic from Skype causing issues with routers.

No, all other devices are still connected. I don't have to reboot my router only the laptop.



34 posts

Geek


  Reply # 723586 27-Nov-2012 12:49 Send private message

freitasm: If Internet works in other devices after this, then I suggest you test a ethernet connection instead of WiFi.

If it works fine I'd say that either

a) there is WiFi interference and the router or laptop is not recovering well
b) drivers are outdated on your laptop
c) wrong Wireless adapter configuration on the laptop

I suggest you check your wireless adapter properties and make sure it is not set to "Performance" but "Compatiility"

I will definitely try ethernet cable next time I am using Skype and we will see...
I will also check the drivers and wireless adapter (built-in) configuration.

I think it started to happen when Telecom connected me to the street cabinet just 300-400m away from my house. Maybe the broadband signal on the line is 'too strong'. Maybe it has nothing to do with that. Before I was connected to exchange witch is 3-4km away.

Thanks

984 posts

Ultimate Geek
+1 received by user: 35

Subscriber

  Reply # 723653 27-Nov-2012 14:33 Send private message

pegi:
freitasm: If Internet works in other devices after this, then I suggest you test a ethernet connection instead of WiFi.

If it works fine I'd say that either

a) there is WiFi interference and the router or laptop is not recovering well
b) drivers are outdated on your laptop
c) wrong Wireless adapter configuration on the laptop

I suggest you check your wireless adapter properties and make sure it is not set to "Performance" but "Compatiility"

I will definitely try ethernet cable next time I am using Skype and we will see...
I will also check the drivers and wireless adapter (built-in) configuration.

I think it started to happen when Telecom connected me to the street cabinet just 300-400m away from my house. Maybe the broadband signal on the line is 'too strong'. Maybe it has nothing to do with that. Before I was connected to exchange witch is 3-4km away.

Thanks


I doubt this issue as anything to do with Telecom or the DSL connection. 
The issue is between your laptop and wi-fi router.
Is the wi fi router an all in one or are you using a seperate wifi device plugged into the router?




34 posts

Geek


  Reply # 723671 27-Nov-2012 15:03 Send private message

Gooseybhai:
pegi:
freitasm: If Internet works in other devices after this, then I suggest you test a ethernet connection instead of WiFi.

If it works fine I'd say that either

a) there is WiFi interference and the router or laptop is not recovering well
b) drivers are outdated on your laptop
c) wrong Wireless adapter configuration on the laptop

I suggest you check your wireless adapter properties and make sure it is not set to "Performance" but "Compatiility"

I will definitely try ethernet cable next time I am using Skype and we will see...
I will also check the drivers and wireless adapter (built-in) configuration.

I think it started to happen when Telecom connected me to the street cabinet just 300-400m away from my house. Maybe the broadband signal on the line is 'too strong'. Maybe it has nothing to do with that. Before I was connected to exchange witch is 3-4km away.

Thanks


I doubt this issue as anything to do with Telecom or the DSL connection. 
The issue is between your laptop and wi-fi router.
Is the wi fi router an all in one or are you using a seperate wifi device plugged into the router?


I agree but don't know what is causing the issue.
I've got Telecom TG582n Wireless Modem (all in one). It come already pre-configured and I can't change the settings much. Only unit plugged into the router is TrueNet for monitoring broadband.

27 posts

Geek


  Reply # 725093 30-Nov-2012 12:09 Send private message

Try another WiFi channel.

11112 posts

Uber Geek
+1 received by user: 537

Trusted
Subscriber

  Reply # 725112 30-Nov-2012 12:40 Send private message

My dell 1525 does this. Also the hdmi out will start to have audio glitches shortly before it happens. I cant fullscreen play 1080 youtubes or skype on it for very long.

Cooling in those things is just not enough. The thing starts to spew out hot air and cant cool enough. I dont know what skype does to hammer the CPU so much in it, because it doesnt even have a HD camera.




Richard rich.ms



34 posts

Geek


  Reply # 725897 2-Dec-2012 22:48 Send private message

richms: My dell 1525 does this. Also the hdmi out will start to have audio glitches shortly before it happens. I cant fullscreen play 1080 youtubes or skype on it for very long.

Cooling in those things is just not enough. The thing starts to spew out hot air and cant cool enough. I dont know what skype does to hammer the CPU so much in it, because it doesnt even have a HD camera.

I don't have a cooling problem. I'm using cooling pad... Problem is somewhere else. Probably my WiFi adapter.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Snap have failed our company!
Created by dafman, last reply by portunus on 21-Oct-2014 14:50 (20 replies)
Pages... 2


Spark Socialiser
Created by freitasm, last reply by yitz on 21-Oct-2014 11:38 (18 replies)
Pages... 2


American legal jurisdiction in New Zealand
Created by ajobbins, last reply by gzt on 21-Oct-2014 14:58 (30 replies)
Pages... 2


Another Trade Me competitor: SellShed
Created by freitasm, last reply by tcpdump on 21-Oct-2014 15:15 (26 replies)
Pages... 2


Why would Suresignal calls be worse quality than non-Suresignal calls from the same location?
Created by Geektastic, last reply by froob on 21-Oct-2014 08:21 (41 replies)
Pages... 2 3


Picture resizing on the forum
Created by Jase2985, last reply by freitasm on 18-Oct-2014 13:32 (13 replies)

Internet question...
Created by Geektastic, last reply by Geektastic on 17-Oct-2014 22:59 (40 replies)
Pages... 2 3


Why do people keep thinking National are doing a great job?
Created by sxz, last reply by Geektastic on 20-Oct-2014 23:05 (156 replies)
Pages... 9 10 11



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.