Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



653 posts

Ultimate Geek
+1 received by user: 28


Topic # 111669 10-Nov-2012 20:38 Send private message

I have version 23.0.1271.64 m of Chrome, and can't get any audio from YouTube.

Works fine in IE9.

Anyone have the same issue?

Create new topic

This is a filtered page: currently showing replies marked as answers. Click here to see full discussion.



653 posts

Ultimate Geek
+1 received by user: 28


  Reply # 715304 10-Nov-2012 20:45 Send private message

zaptor: I have version 23.0.1271.64 m of Chrome, and can't get any audio from YouTube.

Works fine in IE9.

Anyone have the same issue?


Looks like a regression of some old bug. Interim fix is to change speaker settings to Stereo from Quadraphonic.
It works (the stereo workaround). Still, somewhat annoying.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.