Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



BDFL
49938 posts

Uber Geek
+1 received by user: 4624

Administrator
Trusted
Geekzone
Subscriber

Topic # 101970 13-May-2012 12:06 Send private message

I have been seeing some problems when I try to install or update apps from the Marketplace on the handset, over Telecom XT.

Basically I open the Marketplace on the handset itself, hit the [INSTALL] or [UPDATE] button and after a bit of thinking the device shows me this message:



"The Windows Live ID service is unavailable at the moment. Try again later".

This doesn't happen if I am using WiFi at home for example (where the ISP is TelstraClear). I am using the internet.telecom.co.nz APN.

If I use WiFi at home and install and app, I can turn WiFi off and continue installing apps over Telecom XT. If I restart the handset the the Marketplace stops working over Telecom XT.

This makes me think it could be some DNS problem on Telecom XT.

Anyone else seeing this happening?





View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
221 posts

Master Geek
+1 received by user: 1


  Reply # 624310 13-May-2012 12:28 Send private message

Yes- I started to see this happen on Friday but I assumed it was just a matter of time before it fixed itself but I just tried over XT and it still comes up....



edit
Just noticed this post still says 0 replies even though I made this reply nearly an hour ago................................ seeing if bumping an update will fix it



BDFL
49938 posts

Uber Geek
+1 received by user: 4624

Administrator
Trusted
Geekzone
Subscriber

  Reply # 624347 13-May-2012 14:16 Send private message

I wonder if this problem is because of changes in Kordia's links to Microsoft/Singapore. Could the existing routes be going nowhere now?




2335 posts

Uber Geek
+1 received by user: 4

Trusted

  Reply # 624373 13-May-2012 15:13 Send private message

Can you try with the direct.telecom.co.nz APN and see if it makes any difference at all?

nzbnw







221 posts

Master Geek
+1 received by user: 1


  Reply # 624379 13-May-2012 15:18 Send private message

I guess that is possible but I am on Telecom Broadband at home so unless there is some static dns entries for the xt platform for this, I'm not sure why it fails on the xt network.................. static routes?


221 posts

Master Geek
+1 received by user: 1


  Reply # 624383 13-May-2012 15:27 Send private message

nzbnw: Can you try with the direct.telecom.co.nz APN and see if it makes any difference at all?

nzbnw


Changing the APN to direct.telecom.co.nz does seem to fix it



BDFL
49938 posts

Uber Geek
+1 received by user: 4624

Administrator
Trusted
Geekzone
Subscriber

  Reply # 624405 13-May-2012 15:40 Send private message

Tested the wap APN before and it worked. The direct APN works as well. Not ideal for normal everyday use though.




221 posts

Master Geek
+1 received by user: 1


  Reply # 624417 13-May-2012 15:54 Send private message

Yes, I don't fancy some $2000 data bill because of some random DDoS :x

Infrastructure Geek
3705 posts

Uber Geek
+1 received by user: 88

Trusted
Microsoft NZ
Subscriber

  Reply # 624498 13-May-2012 19:31 Send private message

freitasm: I wonder if this problem is because of changes in Kordia's links to Microsoft/Singapore. Could the existing routes be going nowhere now?


the changes in kordias routing should make  no difference to your telecom mobile broadband or your Telstra fixed line broadband. All three route traffic differently




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


rck

137 posts

Master Geek

Trusted

  Reply # 624749 14-May-2012 11:29 Send private message

The same thing is happening to me... Anyone know if Telecom has been asked to look into this?



BDFL
49938 posts

Uber Geek
+1 received by user: 4624

Administrator
Trusted
Geekzone
Subscriber

  Reply # 624750 14-May-2012 11:29 Send private message

I have contacted someone at Telecom to check this. Will follow up.




201 posts

Master Geek
+1 received by user: 19

Trusted
Spark NZ

  Reply # 625375 15-May-2012 11:22 Send private message

Is this still happening for you guys?  Let me know and I'll look into it further.
I cannot seem to replicate it on 2 Lumia here.  We don't have any known issues with the service.
A google search shows this is reported by many people at various times. 



BDFL
49938 posts

Uber Geek
+1 received by user: 4624

Administrator
Trusted
Geekzone
Subscriber

  Reply # 625376 15-May-2012 11:23 Send private message

Make sure you try on internet.telecom.co.nz APN. And yes, it happened this morning when I tried to install the new LinkedIn app... It's been doing this, consistently, since last week.





201 posts

Master Geek
+1 received by user: 19

Trusted
Spark NZ

  Reply # 625380 15-May-2012 11:25 Send private message

Sorry should have added, I've tested all our APN's. Will try some more, seems intermittent?



BDFL
49938 posts

Uber Geek
+1 received by user: 4624

Administrator
Trusted
Geekzone
Subscriber

  Reply # 625382 15-May-2012 11:27 Send private message

Once you change APN you have to turn airplane mode on and restart the phone, otherwise DNS entries and other configurations remain cached.




28 posts

Geek


  Reply # 625390 15-May-2012 11:41 Send private message

Happening for me also.

Nokia Lumia 800
XT Network w/ Vodafone ported number.

Haven't changed any settings yet from stock. Also have been able to download stuff in the past using the market place.

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Speed limit when overtaking? Teach me please.
Created by nakedmolerat, last reply by Hobchild on 26-Oct-2014 00:11 (92 replies)
Pages... 5 6 7


House Auctions
Created by t0ny, last reply by Elpie on 26-Oct-2014 00:54 (45 replies)
Pages... 2 3


VDSL, which router/modem sub $200?
Created by TeaLeaf, last reply by NonprayingMantis on 25-Oct-2014 19:48 (28 replies)
Pages... 2


Neon - Sky's new streaming service
Created by JarrodM, last reply by JimmyH on 25-Oct-2014 17:37 (29 replies)
Pages... 2


iPad Air 2 and iPad Mini 3. Gonna get one?
Created by Dingbatt, last reply by tungsten on 25-Oct-2014 20:22 (115 replies)
Pages... 6 7 8


5Ghz AP recommendations?
Created by ubergeeknz, last reply by sbiddle on 24-Oct-2014 12:42 (12 replies)

Snap have failed our company!
Created by dafman, last reply by kornflake on 23-Oct-2014 17:41 (37 replies)
Pages... 2 3


Thief taunts 12 year old via stolen laptop
Created by macuser, last reply by charsleysa on 22-Oct-2014 23:49 (12 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.