Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | ... | 44
621 posts

Ultimate Geek
+1 received by user: 83


  Reply # 723605 27-Nov-2012 13:14 Send private message

Few annoyances so far:

Seems to take awhile to connect to the network on first boot
No compass in map
No haptic feedback for keyboard
Exchange sync seems to revert to manual or not at all when the phone hasn't received email in awhile, despite it being set to "as items arrive"

Syncing the same exchange account as I did with my SGS2 which never had this issue

162 posts

Master Geek
+1 received by user: 5


  Reply # 723618 27-Nov-2012 13:29 Send private message

Make sure you're not in battery saver mode as that disables push email and live tiles etc.

I'm finding the wifi connection pretty much instantaneous, but only after I changed my router to wpa2 from wep, which it refused to connect to.

My phone restarted itself randomly an hour ago. There's obviously some flaky behaviour that is going to need some updates. The 800 had some issues too until it got a couple of bigger updates.

621 posts

Ultimate Geek
+1 received by user: 83


  Reply # 723620 27-Nov-2012 13:34 Send private message

Battery saver isn't on and I turned wifi off to test, which didn't make any difference anyway.

I did a manual sync at 1:19PM as seen on OWA: Tue 27/11/2012 1:19 p.m.

I then waited till 1:27PM and sent multiple emails to my exchange account and so far the phone hasn't synced again.

I've removed and added the exchange account, no change.
I removed the Google exchange account, no change.

Again, this is my work exchange account which worked fine on my SGS2

Edit: So it synced again at Tue 27/11/2012 1:35 p.m.

It seems to revert to ~15 minutes when the exchange account is idle, then when its not idle will act like push again

3125 posts

Uber Geek
+1 received by user: 92

Trusted

  Reply # 723638 27-Nov-2012 14:09 Send private message

^ When you selected 'as items arrive' in the Sync options, did you tap on the tick mark at bottom to save the settings? Someone at work used the Lumia 920 on a 2 day trial from Gen-I and had no issues with push email for exchange server at work, hotmail and gmail account.




621 posts

Ultimate Geek
+1 received by user: 83


  Reply # 723639 27-Nov-2012 14:11 Send private message

Yeah it's definitely saved, maybe its something to do with Exchange 2007 at Datacom

3125 posts

Uber Geek
+1 received by user: 92

Trusted

  Reply # 723640 27-Nov-2012 14:12 Send private message

Try deleting your exchange account on the phone and re-adding it.




621 posts

Ultimate Geek
+1 received by user: 83


  Reply # 723642 27-Nov-2012 14:15 Send private message

Yep, multiple times

Might reset it tonight then give the phone to my girlfriend and go back to my SGS2 if its still an issue

162 posts

Master Geek
+1 received by user: 5


  Reply # 723691 27-Nov-2012 15:27 Send private message

Also for anyone new.. the Nokia forums have people talking about various issues and there may be solutions there: http://discussions.nokia.com/t5/Nokia-Lumia/bd-p/Nokia_with_Windows_Phone

1208 posts

Uber Geek
+1 received by user: 28

Trusted

  Reply # 723735 27-Nov-2012 16:51 Send private message

JamesL: Yeah it's definitely saved, maybe its something to do with Exchange 2007 at Datacom


Does your Exchange account allow for push email serverside?

621 posts

Ultimate Geek
+1 received by user: 83


  Reply # 723758 27-Nov-2012 17:57 Send private message

Yeah, push has been working with my SGS2 as well as numerous other Androids and iPhone's within the organisation

If I'm getting constant emails then push works, however as soon as there's a 5 minute delay between emails then it seems to revert to some 15 minute sync interval



BDFL
49514 posts

Uber Geek
+1 received by user: 4372

Administrator
Trusted
Geekzone
Subscriber

  Reply # 723774 27-Nov-2012 18:21 Send private message

For those worried about battery usage on Telecom 3G you could always access the Diagnostic Menu, go to a mobile test, tap settings and change to "3G Only"

Obviously if you have to be aware that outside of any 3G coverage the phone won't connect to 2G, not even for emergency calls. This means you will need to either select "Auto" again when roaming overseas or if needed in emergency cases.

also turn off NFC, integration with Xbox Live, all the WiFi advanced options and block apps from running in background.







BDFL
49514 posts

Uber Geek
+1 received by user: 4372

Administrator
Trusted
Geekzone
Subscriber

  Reply # 723785 27-Nov-2012 18:34 Send private message

A question regarding Office 365 access...

I have my Windows Phone 8 configured - the Office 365 account was created when I was doing the setup. Now when I go to Office and tap Office 365 it says "Set up your Office 365 account on your phone to access your Office documents, email, calendar and contacts."

But it is already there, why can't it see it?

Unless it is expecting an Office 365 account that is more than just Exchange (not that I expected document access but why ask for an account if it's already there?)

Also, have anyone noticed how slow the Office is when refreshing the Skydrive contents? While the Skydrive app is almost instantly the Office app is taking more than three minutes and nothing showed up yet.







BDFL
49514 posts

Uber Geek
+1 received by user: 4372

Administrator
Trusted
Geekzone
Subscriber

  Reply # 723831 27-Nov-2012 20:15 Send private message

Is the Windows Phone application for Windows 7 supposed to automatically import photos from the Camera Roll? 

The only way I've managed this is by selecting photos and clicking [Save to PC] but I thought this would be automatic?

Yes, I know we can use Explorer...




162 posts

Master Geek
+1 received by user: 5


  Reply # 723838 27-Nov-2012 20:46 Send private message

freitasm:
Also, have anyone noticed how slow the Office is when refreshing the Skydrive contents? While the Skydrive app is almost instantly the Office app is taking more than three minutes and nothing showed up yet.



I've just checked this here and it's the same few seconds whether I go through Office or the Skydrive app. I made some edits and resaved to confirm. I'm not using an Office 365 account, just a Live.com account... maybe there's a difference.
Rob

621 posts

Ultimate Geek
+1 received by user: 83


  Reply # 723840 27-Nov-2012 20:50 Send private message

So I don't want to speak too soon but the syncing issues may have been fixed by a factory reset or using the default internet apn, instead of using direct.telecom.co.nz which I normally use in order to VPN to work through tether

1 | ... | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | ... | 44
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Judith Collins: I am resigning
Created by Presso, last reply by driller2000 on 30-Aug-2014 22:10 (40 replies)
Pages... 2 3


Orcon Global Mode launched
Created by freitasm, last reply by tkr001 on 30-Aug-2014 19:01 (118 replies)
Pages... 6 7 8


Suddenly limited to 1mbps download speed on spark VDSL
Created by Jase2985, last reply by hio77 on 30-Aug-2014 17:39 (45 replies)
Pages... 2 3


Vodafone TV multicast settings on pfSense?
Created by kenkeniff, last reply by kenkeniff on 27-Aug-2014 10:32 (182 replies)
Pages... 11 12 13


2Degrees Fraud Prevention "Text TALK to 233 now to keep talking"
Created by ArcticSilver, last reply by sonyxperiageek on 30-Aug-2014 22:03 (19 replies)
Pages... 2


Lightbox quality comments
Created by ronw, last reply by Bobdn on 30-Aug-2014 21:58 (59 replies)
Pages... 2 3 4


Lightbox press event release
Created by freitasm, last reply by IcI on 30-Aug-2014 17:54 (562 replies)
Pages... 36 37 38


Sluggish Macbook
Created by SATTV, last reply by alexx on 30-Aug-2014 22:17 (17 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.