Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



2 posts

Wannabe Geek


Topic # 112733 18-Dec-2012 16:31 Send private message

Hi Team

Need help Nokia Lumia 920 on 2degrees.
And I cant send or recieve MMS.
I have entered the settings correctly in the phone which is on the 2degrees website.
They are correct and I have even gone through the settings with a 2degrees techy.

ISSUE - In the MMSC (URL) you are meant to put the below in:

Enter http://mms.2degreesmobile.net.nz:48090 in the MMSC (URL) field

I have and saved the settings.  When Ive gone back in the field only shows the below

http://mms.2degreesmobile.net.nz (the numbers have vanished)

The 2degrees techy said to ring Nokia. 

Does anyone know the solution its driving me nuts???!!!!

Here are the full settings below

Setting up the MMS profile
  1. On Home Screen, scroll right and select Settings > Cellular (or mobile) network > (Add or) Edit MMS APN
  2. Enter mms in the APN field.
  3. Enter the User name and Passwordlisted below. If no value is listed, leave the field blank: -
    • User name:
    • Password:
  4. Enter 118.148.001.118 in the WAP GATEWAY /URL field
  5. Enter 8080 in the WAP GATEWAY PORT field
  6. Enter http://mms.2degreesmobile.net.nz:48090 in the MMSC (URL) field
  7. Enter 8080 in the MMSC PORT field
  8. Enter 300 in the Maximum MMS size field
  9. Tap on the Save Icon.

Filter this topic showing only the reply marked as answer Create new topic
BDFL
49164 posts

Uber Geek
+1 received by user: 4160

Administrator
Trusted
Geekzone
Subscriber

  Reply # 734456 18-Dec-2012 16:46 Send private message

Have you tried your SIM in another handset to see if MMS works on your account?

Do you have mobile data from enabled in your handset?

Do you have mobile data pack on your account?




BDFL
49164 posts

Uber Geek
+1 received by user: 4160

Administrator
Trusted
Geekzone
Subscriber

  Reply # 734457 18-Dec-2012 16:48 Send private message

Is this a Telecom Lumia 920?

Are you in 2degreed coverage with mobile broadband or on Vodafone coverage?




16128 posts

Uber Geek
+1 received by user: 1171

Trusted
Vodafone NZ

  Reply # 734461 18-Dec-2012 16:53 Send private message

Change the IP from 118.148.001.118 to 118.148.1.118 and try




67 posts

Master Geek


  Reply # 734474 18-Dec-2012 17:18 Send private message

Enter http://mms.2degreesmobile.net.nz:48090 in the MMSC (URL) field
Enter 8080 in the MMSC PORT field

These two steps seem to be in conflict with each other. The '48090' in the URL you entered is the port. But the port you entered in the MMSC PORT field is 8080. Try putting 48090 as MMSC PORT. This is also reason why the URL changes when you put it in. They have a separate field for the port and don't support it as part of the URL.



2 posts

Wannabe Geek


  Reply # 734527 18-Dec-2012 19:40 Send private message

Update. Cdouble and JohnR did both of your suggestions and now MMS works.
Thanks for the help
You would think 2degrees would be on top of things.

162 posts

Master Geek
+1 received by user: 5


  Reply # 736199 22-Dec-2012 01:26 Send private message

johnr: Change the IP from 118.148.001.118 to 118.148.1.118 and try


John, do you know/have the MMS settings for Vodafone? I've just tried sending an MMS from my Lumia 920 on Vodafone and it bounces back with a "Can't send"
Regards
Rob

BDFL
49164 posts

Uber Geek
+1 received by user: 4160

Administrator
Trusted
Geekzone
Subscriber

  Reply # 736216 22-Dec-2012 08:37 Send private message





16128 posts

Uber Geek
+1 received by user: 1171

Trusted
Vodafone NZ

  Reply # 736220 22-Dec-2012 08:44 Send private message

robax:
johnr: Change the IP from 118.148.001.118 to 118.148.1.118 and try


John, do you know/have the MMS settings for Vodafone? I've just tried sending an MMS from my Lumia 920 on Vodafone and it bounces back with a "Can't send"
Regards
Rob


http://forum.vodafone.co.nz/topic/11280-nokia-lumia-920-mms/




27 posts

Geek


  Reply # 736326 22-Dec-2012 14:06 Send private message

How did you edit the settings? When I go to Settings > Mobile Network, there is no Add or Edit MMS APN option.

My only options are Data connection, Data roaming options, Highest connection speed, Network select, sim applications.

BDFL
49164 posts

Uber Geek
+1 received by user: 4160

Administrator
Trusted
Geekzone
Subscriber

  Reply # 736327 22-Dec-2012 14:09 Send private message

You don't have this button on your Settings | Mobile Network?





67 posts

Master Geek


  Reply # 736377 22-Dec-2012 17:06 Send private message

freitasm: You don't have this button on your Settings

Strangely I don't have that button on my Lumia. I do have a "Settings / Access Point" that allows me to choose "Vodafone" that sets it for me automatically though. There's also an "Add" that lets me set MMS, etc manually. Try looking for that? Weird how different Windows Phone can be even on the same device. I assume it's a carrier thing?

162 posts

Master Geek
+1 received by user: 5


  Reply # 736378 22-Dec-2012 17:08 Send private message

johnr:

http://forum.vodafone.co.nz/topic/11280-nokia-lumia-920-mms/


Excellent thanks I'll go and set that up!
Rob

27 posts

Geek


  Reply # 739181 1-Jan-2013 17:29 Send private message

freitasm: You don't have this button on your Settings | Mobile Network?



Nope, here's what mine looks like:


24 posts

Geek


  Reply # 743461 11-Jan-2013 18:16 Send private message

I have just the 920 today everthing set up okay except Data, when i get up the settings for data I also dont have APN settings I have what Glass has in his screenshot frustrating
the micro sim card has come out of a Nokia 610 windows phone and worked perfectly

wifi works great

I added the Connectivity Shortcut App which says Data disconnected but on Data phone settings it says connected or On most strange

24 posts

Geek


  Reply # 743723 12-Jan-2013 11:24 Send private message

Afyer posting this message I had one last try at searching this 920 problem and found a website that mentioned this program

Network Setup app for Nokia Lumia phones

http://discussions.nokia.com/t5/Phone-Applications/Network-Setup-app-for-Nokia-Lumia-phones/td-p/1494332/page/2

and it worked for me still no APN setting showing up but now my Data Connection works as I really didnt want to return phone to the shop

by the way love this phone so easy to use and great camera 

Filter this topic showing only the reply marked as answer Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Logitech K400r HTPC Cordless Keyboard Half Price
Created by Dynamic, last reply by Blanch on 28-Jul-2014 22:16 (25 replies)
Pages... 2


VF, why you lie to me?
Created by kenkeniff, last reply by kenkeniff on 29-Jul-2014 14:35 (46 replies)
Pages... 2 3 4


2 x PS4s to give away. Geekzone members only.
Created by BigPipeNZ, last reply by markl on 29-Jul-2014 14:03 (43 replies)
Pages... 2 3


Dick Smith in Continual Sale Mode
Created by Dynamic, last reply by DarrenJ on 29-Jul-2014 12:47 (64 replies)
Pages... 3 4 5


Checking UHF aerial is working
Created by OnceBitten, last reply by B1GGLZ on 28-Jul-2014 21:49 (21 replies)
Pages... 2


2010 Honda Jazz, Suzuki Swift - which has higher maintenance cost?
Created by joker97, last reply by joker97 on 29-Jul-2014 14:27 (37 replies)
Pages... 2 3


Is chorus going to deliberately slow adsl internet down
Created by rugrat, last reply by juha on 26-Jul-2014 14:25 (54 replies)
Pages... 2 3 4


What Size iphone 6 will you be buying?
Created by mattbush, last reply by myopinion on 26-Jul-2014 20:19 (35 replies)
Pages... 2 3



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.