Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



359 posts

Ultimate Geek


Topic # 138080 19-Dec-2013 12:07 Send private message

Hello everyone
Just have a problem, I have the Nokia Lumia 520 which I absolutely love considering downgrading from iPhone, however I have been trying for hours now trying to get my computer to detect my phone, I've downloaded Zune, and Windows Phone App, restarted my computer so many times as well.
I have a 2gb Toshiba A100 with 80gb HDD if that helps??




      

Create new topic
4029 posts

Uber Geek
+1 received by user: 180

Trusted

  Reply # 954756 19-Dec-2013 12:27 Send private message

Is there an error message? What happens when you plug the phone in? Does the phone recognise the connection? What cable are you using? USB 3.0 port or 2.0 port?




Twitter: @nztechfreak
Blogs: AndroidNZ.net


1109 posts

Uber Geek
+1 received by user: 27


  Reply # 954764 19-Dec-2013 12:30 Send private message

What OS are you using too?




Apple: Have it their way
Android: Have it your way

628 posts

Ultimate Geek
+1 received by user: 178


  Reply # 954768 19-Dec-2013 12:32 One person supports this post Send private message

Zune isn't needed or supported with Windows Phone 8.

You can use the Windows Phone for Desktop app to put stuff on there, or just use My Computer.

You will need to unlock the phone to access it over USB.

Try swapping USB Cable.

1109 posts

Uber Geek
+1 received by user: 27


  Reply # 954770 19-Dec-2013 12:34 Send private message

From the manual

 If your computer's operating system is Windows 7 or Windows 8, you can also use the
Windows Phone app. Windows 8 installs the app automatically. With Windows 7, you can
download it from www.windowsphone.com.





Apple: Have it their way
Android: Have it your way



359 posts

Ultimate Geek


  Reply # 954785 19-Dec-2013 12:53 Send private message

Thanks for your response, I use Windows 7, when I go to Device Management it shows up and there's no error messages, just says that it is under unspecified.

When I go into Windows Phone App its saying to plug my phone in.

this is what the logo looks like:

1123 posts

Uber Geek
+1 received by user: 72


  Reply # 954791 19-Dec-2013 13:03 Send private message

Is the phone unlocked as in the main lockscreen unlocked so normal homescreen visable?



359 posts

Ultimate Geek


  Reply # 954807 19-Dec-2013 13:45 Send private message

Wade: Is the phone unlocked as in the main lockscreen unlocked so normal homescreen visable?


Yes it is

1599 posts

Uber Geek
+1 received by user: 307

Trusted
Orcon
Subscriber

  Reply # 954816 19-Dec-2013 13:53 Send private message

Try uninstalling the device from Device Manager, then unplug and re-attach.

4029 posts

Uber Geek
+1 received by user: 180

Trusted

  Reply # 954831 19-Dec-2013 13:56 Send private message

If the post is USB 3.0 that could be the problem also. Using certain USB cables can be a problem too, from my experience longer USB cables seem to be hit and miss for whatever reason.




Twitter: @nztechfreak
Blogs: AndroidNZ.net


Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by sir1963 on 21-Apr-2014 20:57 (127 replies)
Pages... 7 8 9


Trouble setting up Orcon UFB
Created by brakelateandturn, last reply by brakelateandturn on 21-Apr-2014 23:08 (14 replies)

Whats the best wife friendly media centre?
Created by amorpeth, last reply by jonolynn on 19-Apr-2014 20:20 (14 replies)

Snap suffering Trans-Tasman congestion 18/04?
Created by Lias, last reply by NonprayingMantis on 19-Apr-2014 00:05 (26 replies)
Pages... 2


VDSL - Latency to nearby Router is Insane
Created by SimplyNooby, last reply by SimplyNooby on 21-Apr-2014 23:18 (25 replies)
Pages... 2


galaxy s4 now on 4.4.2
Created by nzrock, last reply by jeffnz on 21-Apr-2014 12:52 (62 replies)
Pages... 3 4 5


TVNZ on Demand Jailbreak Detection
Created by TranceManNZ, last reply by hio77 on 18-Apr-2014 20:25 (12 replies)

Naked Broadband, who's made the switch.
Created by Presso, last reply by Aredwood on 21-Apr-2014 17:08 (33 replies)
Pages... 2 3



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.