Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




345 posts

Ultimate Geek
+1 received by user: 22

Trusted
Subscriber

Topic # 101526 3-May-2012 10:54 Send private message

Hi Folks,

I notice there are a number of other threads on this topic, but none of the proposed solutions are working for me.

My provisioned AG310 ATA starting smoking something serious last night, so rather than buy a new one, I switched to Open VFX and set up my Gigaset A580IP phone to make and receive calls. I can make calls but not received anything. All incoming calls go to voicemail.

Authentication name, password and username are set up correctly. Proxy server address is set to pan.wxnz.net. STUN is off. Registration refresh time is 180 seconds. Using port 5060.

Does the MAC address of the device need to be registered with Xnet? Is this a DNS issue? I'm using the DNS servers of my provider (I'm not an Xnet customer).

Any suggestions?

Cheers,

David.





Create new topic
3569 posts

Uber Geek
+1 received by user: 62

Trusted
WorldxChange

  Reply # 618769 3-May-2012 11:00 Send private message

It will be Sip natting on your router, look for a SIP ALG on your box, if this boxes the ag310 probably the box is stopping the SIP port 5060, so try changing the port on your gigaset to 5063, you could also try port forwarding for port 5060 to the IP of your gigaset (put it on a static ip), lastly you could set it to TCP which may have less issues with the natting on your router




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



345 posts

Ultimate Geek
+1 received by user: 22

Trusted
Subscriber

  Reply # 618778 3-May-2012 11:11 Send private message

maverick: It will be Sip natting on your router, look for a SIP ALG on your box, if this boxes the ag310 probably the box is stopping the SIP port 5060, so try changing the port on your gigaset to 5063, you could also try port forwarding for port 5060 to the IP of your gigaset (put it on a static ip), lastly you could set it to TCP which may have less issues with the natting on your router


Thanks maverick. Which port -- registration, outgoing, or proxy?

SIP ALG is off on the router.

David.

[Edit: The AG310 is dead. I'm using a new ZyXEL P870H-51a VDSL router/modem]

[Edit 2: Port 5063 won't register on the proxy]







345 posts

Ultimate Geek
+1 received by user: 22

Trusted
Subscriber

  Reply # 618784 3-May-2012 11:28 Send private message

Thanks again maverick. Problem solved by using port forwarding for SIP using both TCP and UDP.

Someone give me a call so I can bask in my geekiness!

David.

[Edit: Isn't port forwarding a security issue on Open VFX?]





3569 posts

Uber Geek
+1 received by user: 62

Trusted
WorldxChange

  Reply # 618792 3-May-2012 11:39 Send private message

Ring your self with your mobile and bask in your own geekiness ,

Yes it is for Asterisk and PABX's as they will allow external registrations, IP phones wont




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



345 posts

Ultimate Geek
+1 received by user: 22

Trusted
Subscriber

  Reply # 619039 3-May-2012 20:14 Send private message

maverick: Ring your self with your mobile and bask in your own geekiness ,


Not quite as satisfying :)

D





3569 posts

Uber Geek
+1 received by user: 62

Trusted
WorldxChange

  Reply # 619157 4-May-2012 05:47 Send private message

yeah I hear ya Laughing




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Do I have the right to return this?
Created by corksta, last reply by sdavisnz on 20-Dec-2014 22:18 (40 replies)
Pages... 2 3


Police Camera Van Disguise
Created by Reanalyse, last reply by TLD on 20-Dec-2014 23:50 (61 replies)
Pages... 3 4 5


Has Spark (Telecom) locked their iphone 6 ?
Created by anewguy2014, last reply by michaelmurfy on 17-Dec-2014 14:32 (25 replies)
Pages... 2


In defence of cats
Created by Rikkitic, last reply by DarthKermit on 17-Dec-2014 15:40 (68 replies)
Pages... 3 4 5


Slaughter of Innocents
Created by networkn, last reply by networkn on 19-Dec-2014 17:46 (64 replies)
Pages... 3 4 5


Can someone explain Chromecast to me
Created by Rikkitic, last reply by robjg63 on 20-Dec-2014 22:43 (19 replies)
Pages... 2


Spray Foam Insulation
Created by AACTech, last reply by timbosan on 19-Dec-2014 16:58 (36 replies)
Pages... 2 3


Why I’m a paid subscriber to geekzone
Created by sdavisnz, last reply by sdavisnz on 20-Dec-2014 23:05 (35 replies)
Pages... 2 3



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.