Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



4 posts

Wannabe Geek


Topic # 102945 26-May-2012 11:37 Send private message

I'm with WxC Naked Fusion. Setup is Dynalink RTA1046VW modem and Uniden R055 Dual Line phone.
Am getting random connection loss. Sometimes Data and VoIP, sometimes data, sometimes voice. WxC logs show nothing irregular when this has occurred. After a lot of emails NetComm agreed to test the modem - unfortunately Post Hast seem to have lost it so no test results. Ascent loaned me another modem - same model - which is doing the same thing. Sometimes it will be a very short time, eg less than a minute, then reconnect. Other times I have to power off and it will reconnect okay. If anyone can offer suggestions that will help me find the fault I'll be very grateful. At this point it appears to me to be either a faulty batch of modems or a compatibility issue with WxC.

Create new topic
2736 posts

Uber Geek
+1 received by user: 24

Trusted

  Reply # 630746 26-May-2012 14:45 Send private message

Have you tried a different power supply? That is the number 1 failure item. Very few manufacturers make their own power supplies, it is made by specialist companies, but those come in varied degrees of quality. Try any power supply with the same voltage and at least the same current rating. Virtually all modem power supplies have the same polarity connector, but there are exceptions.




You can never have enough Volvos!


Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by Kyanar on 18-Apr-2014 20:55 (98 replies)
Pages... 5 6 7


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Sideface on 17-Apr-2014 17:28 (735 replies)
Pages... 47 48 49


galaxy s4 now on 4.4.2
Created by nzrock, last reply by Cameron1991 on 19-Apr-2014 01:35 (51 replies)
Pages... 2 3 4


why does the tax payer have to pay for the prince and princess' 6 star holiday?
Created by joker97, last reply by Geektastic on 17-Apr-2014 15:49 (67 replies)
Pages... 3 4 5


Snap suffering Trans-Tasman congestion 18/04?
Created by Lias, last reply by NonprayingMantis on 19-Apr-2014 00:05 (26 replies)
Pages... 2


Help ! Home business connection and VDSL dead. yikes.
Created by Scotsman, last reply by Scotsman on 17-Apr-2014 21:10 (26 replies)
Pages... 2


Free connection to Ultra Fibre not true
Created by kapitikarl, last reply by cbrpilot on 15-Apr-2014 13:24 (27 replies)
Pages... 2


TVNZ on Demand Jailbreak Detection
Created by TranceManNZ, last reply by hio77 on 18-Apr-2014 20:25 (12 replies)


Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.