Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




304 posts

Ultimate Geek
+1 received by user: 20


Topic # 103563 11-Jun-2012 10:30 Send private message

Hi All

I am setting up a spare router in case my WAG54 dies at some later date.  I have 2xVFX lines on an SPA2102 working fine through the WAG.  The spare router is an SMX 7904WBRA2-AU which is ADSL2+ and says it is "voip compatible".  Is there any settings I need to consider on the SMC router to get the 2102 working or does it look through the router in some way.  I don't quite understand how the VFX communicates through the router with the WAN.

Cheers
Andy

Create new topic
329 posts

Ultimate Geek
+1 received by user: 3

Trusted
WorldxChange

  Reply # 638798 11-Jun-2012 10:55 Send private message

andynz: Hi All

I am setting up a spare router in case my WAG54 dies at some later date.  I have 2xVFX lines on an SPA2102 working fine through the WAG.  The spare router is an SMX 7904WBRA2-AU which is ADSL2+ and says it is "voip compatible".  Is there any settings I need to consider on the SMC router to get the 2102 working or does it look through the router in some way.  I don't quite understand how the VFX communicates through the router with the WAN.

Cheers
Andy


Hi Andy, 

It should work just as it does with the WAG54, however here are a couple troubleshooting steps to try if it doesn't. 

1. Turn off SIP ALG, if there is a setting for it on the SMX 7904WBRA2-AU
2. Assign a static IP to the SPA2102 & port forward SIP ports to the SPA2102.
SIP Ports/Info
FROM: 58.28.20.150
TCP/UDP Ports 8060 – 8065 Signalling
TCP/UDP Ports 5060 – 5065 Signalling
UDP Ports 35384 – 37384 Media
http://portforward.com/ - this site can help with basic instructions on how to forward ports on your router. 

I would recommend setting up your SMX 7904WBRA2-AU with your current ADSL settings and giving it a try. 

Thanks 
Cameron 









304 posts

Ultimate Geek
+1 received by user: 20


  Reply # 638807 11-Jun-2012 11:03 Send private message

Thanks heaps Cameron for the advice.  I will give it a try as you suggest to make sure it all works.

Cheers
Andy



304 posts

Ultimate Geek
+1 received by user: 20


  Reply # 640571 14-Jun-2012 10:18 Send private message

This is quite bizarre.  Having had the WAG54 working fine for 5 1/2 years I had this feeling earlier this week I needed a backup in cast he WAG fell over.  This morning, 3 days after setting up the spare SMC7904WBRA2, the WAG failed giving intermittent connection on the ADSL, maybe it was the frosty morning that did it.

Anyway installed the SMC7904WBRA2 and everything worked fine once I got the right login correct.  Even VFX works fine without further setup of the SMC.

Spooky the WAG fails a few days after thinking it might!

Cheers
Andy

329 posts

Ultimate Geek
+1 received by user: 3

Trusted
WorldxChange

  Reply # 640574 14-Jun-2012 10:23 Send private message

andynz: This is quite bizarre.  Having had the WAG54 working fine for 5 1/2 years I had this feeling earlier this week I needed a backup in cast he WAG fell over.  This morning, 3 days after setting up the spare SMC7904WBRA2, the WAG failed giving intermittent connection on the ADSL, maybe it was the frosty morning that did it.

Anyway installed the SMC7904WBRA2 and everything worked fine once I got the right login correct.  Even VFX works fine without further setup of the SMC.

Spooky the WAG fails a few days after thinking it might!

Cheers
Andy


I didn't do anything, honest :) 

Good to hear it all works ok! 







2935 posts

Uber Geek
+1 received by user: 34

Trusted

  Reply # 640791 14-Jun-2012 15:24 Send private message

Over 5 years is a long time for a "modern" switch mode power supply. The WAG might work fine if you replace the power adapter, if you could be bothered. The routers are well designed and typically only suffers from overheating due to being consumer grade. The power adapter on the other hand is made by a 3rd party.




You can never have enough Volvos!




304 posts

Ultimate Geek
+1 received by user: 20


  Reply # 640815 14-Jun-2012 15:55 Send private message

Thanks Niel

I did try swapping out the WAG power supply first as I have a transformer 12v 1A supply but I still had cyclic connection problems on the ADSL.

Quite possible if I tried it again it would work but I'm a bit skeptical now about the reliability of my particular WAG.  Especially after I had an idea that it might fail sometime soon :)

Cheers
Andy



304 posts

Ultimate Geek
+1 received by user: 20


  Reply # 641334 15-Jun-2012 13:23 Send private message

I spoke to soon.  I found that the VOIP line was getting dropped about 10 seconds after each Registration on the 2102.  The SMC7904WBRA2 does seem to have a problem with passing through VOIP.  I set up as per Cameron's suggestion the ports:

TCP/UDP Ports 8060 – 8065 Signalling
TCP/UDP Ports 5060 – 5065 Signalling
UDP Ports 35384 – 37384 Media

But still the same problem.  So I have just tried the WAG54 using a new power supply and for the moment it is working.

It was strange that the SMC worked for 10 seconds or so each registration cycle.

Cheers
Andy

30 posts

Geek
+1 received by user: 1


  Reply # 641426 15-Jun-2012 15:05 Send private message

can you confirm if the model number for the SMC router has an N2 at the end?



304 posts

Ultimate Geek
+1 received by user: 20


  Reply # 641430 15-Jun-2012 15:11 Send private message

Can confirm the router I was using for the test was an SMC7904WBRA2-AU but it wasn't an N2 which is the current model.

I just got hold of an SMC7904WBRA-N2 and that does seem to work with the voip having been up for half an hour now.  Guess it was down the older -AU not being entirely VOIP compatible.

Cheers
Andy

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Police Camera Van Disguise
Created by Reanalyse, last reply by oxnsox on 19-Dec-2014 21:59 (26 replies)
Pages... 2


Has Spark (Telecom) locked their iphone 6 ?
Created by anewguy2014, last reply by michaelmurfy on 17-Dec-2014 14:32 (25 replies)
Pages... 2


forgot how to unlock a car door
Created by joker97, last reply by joker97 on 19-Dec-2014 19:10 (49 replies)
Pages... 2 3 4


In defence of cats
Created by Rikkitic, last reply by DarthKermit on 17-Dec-2014 15:40 (68 replies)
Pages... 3 4 5


Slaughter of Innocents
Created by networkn, last reply by networkn on 19-Dec-2014 17:46 (64 replies)
Pages... 3 4 5


Lightbox launches on PlayStation 4
Created by freitasm, last reply by sultanoswing on 19-Dec-2014 20:56 (39 replies)
Pages... 2 3


How is iParcel these days?
Created by peejayw, last reply by surfisup1000 on 18-Dec-2014 21:45 (19 replies)
Pages... 2


Spray Foam Insulation
Created by AACTech, last reply by timbosan on 19-Dec-2014 16:58 (36 replies)
Pages... 2 3



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.