Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



1 post

Wannabe Geek


Topic # 106601 27-Jul-2012 10:22 Send private message quote this post

Hi, I have just switched to Snap internet after moving house, and trying to keep my VFX going, but having trouble setting it all up.  I have read the previous topics, but still can't get it going.

The setting I have so far - internet telephone number and user name without the '0'
password as provided, and pan.wxnz.net

What am I doing wrong!

Kristian

Watch this topic Create new topic
399 posts

Ultimate Geek
+1 received by user: 5

Subscriber

  Reply # 671933 13-Aug-2012 19:55 Send private message quote this post

Not sure if this is still an issue.. I just moved to snap also and here is what I did (if I'm overlooking something someone will no doubt correct me).

1. Login to fritzbox and go to telephony -> Own Telephone Numbers

2. Enable expert mode (at the top it says Export Mode: Standard, click Export mode so that it says Export Mode: Advanced)

3. Make new internet telephone number, then edit the number you have created (the edit screen will show all the settings available whereas the new number wizard will only show basic settings).

Then on the edit screen, make sure that:

Set the internet telephone number to your number, without the 0

The username is your AuthUser
The password is the AuthPassword
The registrar is pan.wxnz.net

and finally, TICK THE BOX that says 'use Internet telephone number for registration'. 

Click OK. There should be a green light next to the number now.

Then you may need to edit your telephony devices to use that internet telephone number for outgoing calls.

21024 posts

Uber Geek
+1 received by user: 2330

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 671970 13-Aug-2012 21:25 Send private message quote this post

The secret is the "use internet telephone for registration". Without this the SIP AuthID won't be used.

2 posts

Wannabe Geek


Reply # 1311564 25-May-2015 20:01 Send private message quote this post

Hi,

I am having the same issue here after switing to the open VFX with my Frtiz box 7360.

Have tried everthing mentioned i.e. remove the 0 and tick the "Use internet for registeration."..

geting the below error log.



Registration of Internet telephone number 9xxxxxx failed. Remote site reports reason for error 404


please share some lights here.

many thanks

2 posts

Wannabe Geek


Reply # 1312299 26-May-2015 21:14 Send private message quote this post

can any one help please?

2310 posts

Uber Geek
+1 received by user: 456

Subscriber

  Reply # 1312331 26-May-2015 22:07 Send private message quote this post

I thought VFX sticks the '64' in front of their username's? So if your number is 093550001 then you would use 6493550001.

404 is user not found so you must have the wrong credentials.

Watch this topic Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.