Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



1 post

Wannabe Geek


Topic # 106601 27-Jul-2012 10:22 Send private message quote this post

Hi, I have just switched to Snap internet after moving house, and trying to keep my VFX going, but having trouble setting it all up.  I have read the previous topics, but still can't get it going.

The setting I have so far - internet telephone number and user name without the '0'
password as provided, and pan.wxnz.net

What am I doing wrong!

Kristian

Watch this topic Create new topic
411 posts

Ultimate Geek
+1 received by user: 7

Subscriber

  Reply # 671933 13-Aug-2012 19:55 Send private message quote this post

Not sure if this is still an issue.. I just moved to snap also and here is what I did (if I'm overlooking something someone will no doubt correct me).

1. Login to fritzbox and go to telephony -> Own Telephone Numbers

2. Enable expert mode (at the top it says Export Mode: Standard, click Export mode so that it says Export Mode: Advanced)

3. Make new internet telephone number, then edit the number you have created (the edit screen will show all the settings available whereas the new number wizard will only show basic settings).

Then on the edit screen, make sure that:

Set the internet telephone number to your number, without the 0

The username is your AuthUser
The password is the AuthPassword
The registrar is pan.wxnz.net

and finally, TICK THE BOX that says 'use Internet telephone number for registration'. 

Click OK. There should be a green light next to the number now.

Then you may need to edit your telephony devices to use that internet telephone number for outgoing calls.

21363 posts

Uber Geek
+1 received by user: 2519

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 671970 13-Aug-2012 21:25 Send private message quote this post

The secret is the "use internet telephone for registration". Without this the SIP AuthID won't be used.

5 posts

Wannabe Geek


Reply # 1311564 25-May-2015 20:01 Send private message quote this post

Hi,

I am having the same issue here after switing to the open VFX with my Frtiz box 7360.

Have tried everthing mentioned i.e. remove the 0 and tick the "Use internet for registeration."..

geting the below error log.



Registration of Internet telephone number 9xxxxxx failed. Remote site reports reason for error 404


please share some lights here.

many thanks

5 posts

Wannabe Geek


Reply # 1312299 26-May-2015 21:14 Send private message quote this post

can any one help please?

2361 posts

Uber Geek
+1 received by user: 477

Subscriber

  Reply # 1312331 26-May-2015 22:07 Send private message quote this post

I thought VFX sticks the '64' in front of their username's? So if your number is 093550001 then you would use 6493550001.

404 is user not found so you must have the wrong credentials.

5 posts

Wannabe Geek


  Reply # 1313062 27-May-2015 20:30 Send private message quote this post

chevrolux: I thought VFX sticks the '64' in front of their username's? So if your number is 093550001 then you would use 6493550001.

404 is user not found so you must have the wrong credentials.



Thanks chevrolus.

Below is the setting on my Fritz box

The user name is the given Auth User by Xnet.

I have tried your suggestion but putting 64 in front of the Internet telephone number but still getting the same error code ""404"

really furstrating atm without a phone.

Thanks for your help


Dangerous Chocolate
120 posts

Master Geek
+1 received by user: 21

Subscriber

  Reply # 1313084 27-May-2015 20:42 Send private message quote this post

I have given up trying to get this working. It was working fine at one point but stopped working after a Fritz firmware update. Was too much work going backwards in firmware, so I just put a cheap ata after it and ran a phone off of that, it worked no problem. 
The only loss was the loss of built in dect on the fritz, which was a shame.
For what it is worth I have a Fritz 7340 with firmware 06.06.

Cheers

5 posts

Wannabe Geek


  Reply # 1313090 27-May-2015 20:51 Send private message quote this post

Virgil: I have given up trying to get this working. It was working fine at one point but stopped working after a Fritz firmware update. Was too much work going backwards in firmware, so I just put a cheap ata after it and ran a phone off of that, it worked no problem. 
The only loss was the loss of built in dect on the fritz, which was a shame.
For what it is worth I have a Fritz 7340 with firmware 06.06.

Cheers


Thanks Virgil. yep agreed i have spent so much time researching/reading stuffs already. I was thinking to the use the ATA option.

I will have to ask XNET to switch it back to the private VFX aye?

Dangerous Chocolate
120 posts

Master Geek
+1 received by user: 21

Subscriber

  Reply # 1313100 27-May-2015 20:54 Send private message quote this post

fzha014:
Virgil: I have given up trying to get this working. It was working fine at one point but stopped working after a Fritz firmware update. Was too much work going backwards in firmware, so I just put a cheap ata after it and ran a phone off of that, it worked no problem. 
The only loss was the loss of built in dect on the fritz, which was a shame.
For what it is worth I have a Fritz 7340 with firmware 06.06.

Cheers


Thanks Virgil. yep agreed i have spent so much time researching/reading stuffs already. I was thinking to the use the ATA option.

I will have to ask XNET to switch it back to the private VFX aye?


Not necessarily, but that would be the easiest most hassle free option.

252 posts

Ultimate Geek
+1 received by user: 23


  Reply # 1313265 28-May-2015 09:19 Send private message quote this post

PM'd you fzha014.

5 posts

Wannabe Geek


  Reply # 1316458 2-Jun-2015 20:44 Send private message quote this post

hi guys,

i have got it working cool.

For those of you who might be facing the same issue, below is what I did

please make sure to tick "land line network enabled" under the line setting option.

Internet phone number is your phone number(with zero)
username is the auth username
password is the auth password
registrar is pan.wxnz.net

hope it helps.


411 posts

Ultimate Geek
+1 received by user: 7

Subscriber

  Reply # 1316486 2-Jun-2015 22:13 Send private message quote this post

I think that was coincidental except for the part where you put the 0 on your number and tried again.

I had the same 404 problem. I had been using wxc for 3 years no problems, always with my internet telephone number being my number without the preceding 0. Moved to UFB using fritzbox as a host/access point and no problems.  But then I ported by old number across this week, updated the fritzbox internet telephone number and nogo, 404 errors.

I won't bore you with the firmware upgrading/downgrading trying to resolve it, but along the way I noticed that sometimes when I was editing my telephone number (on an existing profile), even though I had put my username in as AuthUser e.g. KJSkjhLKSJL23KSHadsfasd, once I clicked OK and went back in I noticed it had replaced the username field with my phone number.

Here is how to get this working for me as at 2 June 2015:

1. Telephony -> Telephone Numbers and Delete your telephone number, we will start from scratch
2. New Telephone Number
- Internet telephone number is your phone number, including the leading 0 e.g. 073065xxxx (this part is strange, for the past 3 years it worked only WITHOUT the preceding 0 so I don't know what changed but this is what works now)

- User name is AuthUser
- Password is AuthPassword
- Registrar is pan.wxnz.net

Leave everything else and click next.

When it tries to register it will fail. Once it fails, click next again, then edit the number you just added.
3. Tick the 'Use Internet telephone number for registration' (don't touch anything else) and click OK

This works for me. The same thing but using my number without the leading 0 does not work. AND, if I first enter my number without a 0, then later try to edit it to include the 0, it won't work, but if I delete the profile and create it again, as long as I follow the above steps it will work.

Dangerous Chocolate
120 posts

Master Geek
+1 received by user: 21

Subscriber

  Reply # 1316502 2-Jun-2015 23:05 Send private message quote this post

blair003: I think that was coincidental except for the part where you put the 0 on your number and tried again.

I had the same 404 problem. I had been using wxc for 3 years no problems, always with my internet telephone number being my number without the preceding 0. Moved to UFB using fritzbox as a host/access point and no problems.  But then I ported by old number across this week, updated the fritzbox internet telephone number and nogo, 404 errors.

I won't bore you with the firmware upgrading/downgrading trying to resolve it, but along the way I noticed that sometimes when I was editing my telephone number (on an existing profile), even though I had put my username in as AuthUser e.g. KJSkjhLKSJL23KSHadsfasd, once I clicked OK and went back in I noticed it had replaced the username field with my phone number.

Here is how to get this working for me as at 2 June 2015:

1. Telephony -> Telephone Numbers and Delete your telephone number, we will start from scratch
2. New Telephone Number
- Internet telephone number is your phone number, including the leading 0 e.g. 073065xxxx (this part is strange, for the past 3 years it worked only WITHOUT the preceding 0 so I don't know what changed but this is what works now)

- User name is AuthUser
- Password is AuthPassword
- Registrar is pan.wxnz.net

Leave everything else and click next.

When it tries to register it will fail. Once it fails, click next again, then edit the number you just added.
3. Tick the 'Use Internet telephone number for registration' (don't touch anything else) and click OK

This works for me. The same thing but using my number without the leading 0 does not work. AND, if I first enter my number without a 0, then later try to edit it to include the 0, it won't work, but if I delete the profile and create it again, as long as I follow the above steps it will work.


Well bugger me, that worked! Almost the same as yours, although I had to NOT have the leading 0.

I can't believe after all that time the simple fix was to delete the profile and re-create it.

Cheers!

Watch this topic Create new topic




Twitter & Pushbullet »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Follow us to receive updates on your mobile device or browser via Pushbullet:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.