Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



18 posts

Geek
+1 received by user: 2


Topic # 111283 29-Oct-2012 15:57 Send private message

Any one got a clue, xnet dont, they suggested I post the problem here !!! RIDICULOUS


When  I get a call and answer the phone as you do with the normal hello, I need to say this 5 times before the caller can hear me and respond, despite the fact I can plainly hear them from the get go

Ph was perfect when initially setup, this developed over the last 2 weeks, lots of outbound data loss
according to xnet, and maybe continuing to ring even tho I had picked it up, After a look at my call records


Never offered a fix for it tho, jeeze wayne, maybe goodbye xnet. I want a vfx phone that works


Create new topic
2938 posts

Uber Geek
+1 received by user: 153

Trusted
Subscriber

  Reply # 708513 29-Oct-2012 16:07 Send private message

How doy ou know you have outbound packet loss? What kind of ATA and router are you using?





19225 posts

Uber Geek
+1 received by user: 1100

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 708530 29-Oct-2012 16:43 Send private message

If you are here after some help providing details of your setup would be good.



18 posts

Geek
+1 received by user: 2


  Reply # 708596 29-Oct-2012 18:02 Send private message

Router is Dynalink RTA 1046VW coupled to uniden dec ph.

How do I know I have outbound data loss ? The nice helpfull helpdesk man at xnet told me so.

I did not used to have outbound data loss and the ph has only been on 6 weeks and for 4 of them I have no problem, and nothing has changed.


Looks like a telecom fault to me, but who ya gonna call ?

Whats ATA mean?



2524 posts

Uber Geek
+1 received by user: 317


  Reply # 708605 29-Oct-2012 18:20 Send private message

Cylon: Any one got a clue, xnet dont, they suggested I post the problem here !!! RIDICULOUS



Why is that ridiculous? You appear to be using unsupported hardware, so it's probably a good thing to point you here for some assistance.

Cylon:
When  I get a call and answer the phone as you do with the normal hello, I need to say this 5 times before the caller can hear me and respond, despite the fact I can plainly hear them from the get go

Ph was perfect when initially setup, this developed over the last 2 weeks, lots of outbound data loss
according to xnet, and maybe continuing to ring even tho I had picked it up, After a look at my call records


Never offered a fix for it tho, jeeze wayne, maybe goodbye xnet. I want a vfx phone that works



What have you tried in the way of troubleshooting?

Is your ISP Xnet, or are you just using an OpenVFX line?

What are you modem line stats?

Are there any other problems as far as your internet connection goes?

805 posts

Ultimate Geek
+1 received by user: 38


  Reply # 708607 29-Oct-2012 18:24 Send private message

Cylon: Any one got a clue, xnet dont, they suggested I post the problem here !!! RIDICULOUS


When  I get a call and answer the phone as you do with the normal hello, I need to say this 5 times before the caller can hear me and respond, despite the fact I can plainly hear them from the get go

Ph was perfect when initially setup, this developed over the last 2 weeks, lots of outbound data loss
according to xnet, and maybe continuing to ring even tho I had picked it up, After a look at my call records


Never offered a fix for it tho, jeeze wayne, maybe goodbye xnet. I want a vfx phone that works



xnet have directed you to geekzone because you are using an unsupported device on their network.
Surely you were aware of this when you signed up wiht them.
It is spelled out very clearly on their website that openvfx is for the technically inclined.

Here is a quote from the VFX website

Hardware is not supported

Customers can now use a non certified device with the Xnet VFX service. This means you can use a wider range of hardware that suits your requirements, however only limited support will be provided for the set up and troubleshooting of non certified devices. Current customers of the Open VFX service often share ideas or receive technical support from on-line forums such as www.geekzone.co.nz.

1883 posts

Uber Geek
+1 received by user: 281

Subscriber

  Reply # 708612 29-Oct-2012 18:33 Send private message

Have you tried a different ata? How stable is your connection? Can you tie the phone problem to specific times where you might be torrenting/downloading something? Have you considered using a certified device that VFX will auto-provision? Something like a SPA112 or PAP2T?

Edit: also why on earth is this in off topic?!



18 posts

Geek
+1 received by user: 2


  Reply # 708653 29-Oct-2012 20:03 Send private message

I have full xnet fusion package, my internet runs ok 13 down 1 up. I dont do torrents, downloads seldom all, mainly watch movies vai proxy at night. plus a lot of reading at night also


The xnet tech assured me the dynalink would work ok, I checked b4 fusion hookup, the setup was no sweat and worked
right off the bat,
It has got the latest ver firmware, owned 4yrs, never had prob with it, unlike some of  the supported ones

Tried dif version of audio driver, no success, gone back to xnet reccomended one, very little else I can do it seems,
Except shop around some more, having been a xnet customer for over 5 yrs change is hassell I would rather not do.
But hey if they wont help because you didnt buy their dam modem then so be it

805 posts

Ultimate Geek
+1 received by user: 38


  Reply # 709584 31-Oct-2012 05:25 Send private message

Cylon: I have full xnet fusion package, my internet runs ok 13 down 1 up. I dont do torrents, downloads seldom all, mainly watch movies vai proxy at night. plus a lot of reading at night also


The xnet tech assured me the dynalink would work ok, I checked b4 fusion hookup, the setup was no sweat and worked
right off the bat,
It has got the latest ver firmware, owned 4yrs, never had prob with it, unlike some of  the supported ones

Tried dif version of audio driver, no success, gone back to xnet reccomended one, very little else I can do it seems,
Except shop around some more, having been a xnet customer for over 5 yrs change is hassell I would rather not do.
But hey if they wont help because you didnt buy their dam modem then so be it


I'm not familiar with your router so I can't help, but  . . .  you might actually get some assistance if you post your problem in the correct forum and provide some details on your setup (router voip settings)

BDFL
49133 posts

Uber Geek
+1 received by user: 4144

Administrator
Trusted
Geekzone
Subscriber

  Reply # 709607 31-Oct-2012 06:18 Send private message

Moved to correct forum.




gzt

4135 posts

Uber Geek
+1 received by user: 156

Subscriber

  Reply # 709630 31-Oct-2012 07:29 Send private message

chevrolux: Edit: also why on earth is this in off topic?!


Moved now but.. probably because the OP wanted to post a blood hazed rant instead of a genuine request for assistance from the geekzone community.

204 posts

Master Geek
+1 received by user: 1

Trusted
WorldxChange

  Reply # 709715 31-Oct-2012 10:24 Send private message

Customer has moved services providers, best of luck.

Thanks

Josh




Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Geekzone giveaway: Thecus N2310 NAS
Created by freitasm, last reply by Dunnersfella on 24-Jul-2014 23:17 (81 replies)
Pages... 4 5 6


Is chorus going to deliberately slow adsl internet down
Created by rugrat, last reply by NonprayingMantis on 24-Jul-2014 18:44 (38 replies)
Pages... 2 3


MH 17 "shot down" all dead
Created by joker97, last reply by ScuL on 24-Jul-2014 21:40 (203 replies)
Pages... 12 13 14


Sickening floral smell in car, What next?
Created by TimA, last reply by gzt on 24-Jul-2014 23:41 (28 replies)
Pages... 2


PB Computers experiences
Created by KiwiNZ, last reply by blakamin on 24-Jul-2014 20:43 (41 replies)
Pages... 2 3


Huge Fuss, didn't even make it a year.
Created by networkn, last reply by Glassboy on 22-Jul-2014 19:50 (121 replies)
Pages... 7 8 9


Is working in IT making you less manly?
Created by dotnetdev, last reply by Dynamic on 24-Jul-2014 16:02 (38 replies)
Pages... 2 3


Skinny's new aggressive ad campaign
Created by Yabanize, last reply by Yabanize on 22-Jul-2014 23:35 (52 replies)
Pages... 2 3 4



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.