Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




5 posts

Wannabe Geek


Topic # 111767 14-Nov-2012 14:02 Send private message

Hi

I'm using VFX with Snap. My WAG310G has started dropping and failing to re-establish the connection to Snap. Snap had a look at my logs and didn't come up with anything specific. They pointed the finger at the modem in the WAG310G. It does get hot and the connection used to be solid. I have started using my old Linksys AM200 modem and this seems to be more stable. I can use this modem with the WAG310G by disabling the WAG310G's modem and enabling the WAN port. However, then my analog phone doesn't seem to work. Does anyone know if this should be possible or whether there is some fundamental reason why it won't.

Thanks

Create new topic

This is a filtered page: currently showing replies marked as answers. Click here to see full discussion.



5 posts

Wannabe Geek


  Reply # 724066 28-Nov-2012 11:14 Send private message

Just wanted to let anyone who comes across this post know that since switching to a new power supply my WAG310G has been much better at holding the connection to my ISP. Not perfect but so far certainly sufficient an improvement for me to have stopped thinking about buying new gear. Many thanks to those who suggested this :)

For reference, the power supply I'm now using is one of these http://www.dicksmith.co.nz/product/M9985/dick-smith-regulated-ac-adaptor-4-5v-12v-dc-2-5a. I'm sure you could find a cheaper one but Dick Smith is just round the corner and I was impatient.

Tom

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Netflix officialy launching in NZ in March
Created by jarj, last reply by tdgeek on 21-Nov-2014 19:08 (97 replies)
Pages... 5 6 7


Click Monday Deals
Created by mrtoken, last reply by Krishant007 on 24-Nov-2014 17:11 (25 replies)
Pages... 2


Gull Employment Dispute.
Created by networkn, last reply by theEd on 25-Nov-2014 10:19 (94 replies)
Pages... 5 6 7


Current Netflix payment method as of Nov 14 - Cant pay
Created by andynz, last reply by Kiwipixter on 25-Nov-2014 10:45 (33 replies)
Pages... 2 3


The Warehouse pulling R18 games and DVD's
Created by semigeek, last reply by richms on 25-Nov-2014 11:13 (26 replies)
Pages... 2


Voda VDSL, Horrid offnet performance.
Created by TimA, last reply by kawaii on 25-Nov-2014 08:19 (27 replies)
Pages... 2


SEO spammers
Created by freitasm, last reply by jamesrt on 24-Nov-2014 16:09 (25 replies)
Pages... 2


SSD hard drive in aging HTPC disappointingly slow
Created by watman, last reply by joker97 on 23-Nov-2014 22:02 (20 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.