Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



2 posts

Wannabe Geek


Topic # 112393 6-Dec-2012 20:52 Send private message

Can somebody help. Long story short my work lap top VPN connection does not work when connecting from my home.
I have a fibre to the home connection.
Both Xnets tech team and my works IT team have been unable to come up with a fix.
I have a WRP400 Lynksys Router installed.
The VPN connection works 100% from other locations, but not from either mine or my neigbours, who like us are on a fibre to the home connection with Xnet.

Create new topic
212 posts

Master Geek
+1 received by user: 19


  Reply # 728277 6-Dec-2012 20:57 Send private message

I had issues with a VPN once, it was because the IP address range was the same locally and at the other end, change the range on the router from 10.1.1.1 to 192.168.1.1 and the issue resolved.
It might be that your office and home have the same IP range and other you have tried have not.
Cheers
John




I know enough to be dangerous

Hawkes Bay
8481 posts

Uber Geek
+1 received by user: 3

Mod Emeritus
Trusted
Subscriber

  Reply # 728279 6-Dec-2012 21:01 Send private message

Different IP range is good advice - very common cause of VPN issues.

Do your neighbours have the same router? Can you beg/borrow/steal a different router from your ISP to test with?




Visit http://www.thecloud.net.nz for New Zealand based Hosted Exchange, Virtual Servers, Web Hosting, FTP Backup & more.
(1GB free FTP storage, or larger plans from $5.75)
 
 - Setup your own mailserver at home on Ubuntu Server - full step by step howto here.
 - Have you seen this: Nathan "KFC4LIFE" Dunn.


24 posts

Geek


  Reply # 728365 7-Dec-2012 08:30 Send private message

FYI the Linksys WRP400 operates on a default IP range of

192.168.15.1 /16

Are you able to check with your VPN provider if this may conflict?

19208 posts

Uber Geek
+1 received by user: 1087

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 728371 7-Dec-2012 08:50 Send private message

I also assume you've checked that VPN passthru is enabled?



2 posts

Wannabe Geek


  Reply # 728751 7-Dec-2012 21:02 Send private message

Yes, Thats been checked by Xnet tech team...All enabled.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Geekzone giveaway: Thecus N2310 NAS
Created by freitasm, last reply by stitch on 23-Jul-2014 21:57 (40 replies)
Pages... 2 3


MH 17 "shot down" all dead
Created by joker97, last reply by turnin on 22-Jul-2014 16:56 (196 replies)
Pages... 12 13 14


PB Computers experiences
Created by KiwiNZ, last reply by 1cloud on 23-Jul-2014 21:13 (30 replies)
Pages... 2


Is working in IT making you less manly?
Created by dotnetdev, last reply by nakedmolerat on 23-Jul-2014 21:26 (20 replies)
Pages... 2


Huge Fuss, didn't even make it a year.
Created by networkn, last reply by Glassboy on 22-Jul-2014 19:50 (121 replies)
Pages... 7 8 9


Skinny's new aggressive ad campaign
Created by Yabanize, last reply by Yabanize on 22-Jul-2014 23:35 (52 replies)
Pages... 2 3 4


Apple Watch?
Created by gnfb, last reply by tdgeek on 23-Jul-2014 15:48 (12 replies)

Problem with packet loss and ping on international traffic
Created by yankstar, last reply by yankstar on 23-Jul-2014 21:48 (11 replies)


Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.