Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



11 posts

Geek
+1 received by user: 1


Topic # 138937 22-Jan-2014 12:37 Send private message

Hi, I am using a TP-link VOIP modem to access the open vfx phone service.

It seems that at least (approx) once a week the phone "dies", without our knowledge at seemingly random times.

Definition of dies is:

Picking up handle of the phone there is an echo, as if the phone is on hook / Sometimes however, there is still a dial tone.
Dialing out does not work. Not connection attempted
Dialing in, calls are reverted straight to voicemail

The line will never self liven.

Any ideas of settings I could be checking to stop this frequent behaviour?

Side question:

Regarding voicemail when the phone is under normal operation, Is there something that can be done (again setting to check that are in place) to get the alternate dial tone when picking up the receiver and voicemail is present? as what the case when I was on VFX certified?


Create new topic
219 posts

Master Geek
+1 received by user: 21


  Reply # 972197 22-Jan-2014 12:43 Send private message

Which TP-Link modem are you using ?

It sounds like your phone is not registered at the time you try to make/receive a call, what are your registration timers ?

Regarding the Voicemail tone, that would work if your device has a setting to play a different tone for MWI.



11 posts

Geek
+1 received by user: 1


  Reply # 972254 22-Jan-2014 13:54 Send private message

Hi, The modem is TD-VG3631.

I will look for my registration timers later when I am at home and look for an MWI setting at the same time.

19760 posts

Uber Geek
+1 received by user: 1511

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 972255 22-Jan-2014 13:55 Send private message

I personally wouldn't recommend that device for VoIP. I've still got one sitting on my desk, the SIP stack is pretty average. After literally 5 mins playing with it I gave it the flick.



219 posts

Master Geek
+1 received by user: 21


  Reply # 972287 22-Jan-2014 14:46 Send private message

Images below are from their UG. 

Make sure MWI is enabled in this menu :

http://i.imgur.com/1qGLmpx.png

Then make sure that your Registration Expire Timeout is set to 300 in this menu (though it should be 180 but it seems 300 is minimum) :

http://i.imgur.com/1NHx6ZB.png

Hopefully this works.



11 posts

Geek
+1 received by user: 1


  Reply # 972396 22-Jan-2014 17:44 Send private message

Thanks. still no luck with the mwi. Settings have been changed but neither a dial tone or light up on phone dial.

I will report back to see if the phone connection continues to "die" on us. Thanks for the help and flew up so far

219 posts

Master Geek
+1 received by user: 21


  Reply # 972698 23-Jan-2014 11:02 Send private message

If you'd like to PM me your number, I can try and see what's happening from this end.



11 posts

Geek
+1 received by user: 1


  Reply # 1082388 7-Jul-2014 13:22 Send private message

Hi,

Old call I know, but thought I would let you know that a firmware upgrade seems to have fixed the phone inexplicably cutting out (we have had up-time of over a week) still no message tone though.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Snap have failed our company!
Created by dafman, last reply by toejam316 on 21-Oct-2014 16:38 (22 replies)
Pages... 2


Spark Socialiser
Created by freitasm, last reply by shk292 on 21-Oct-2014 20:10 (20 replies)
Pages... 2


American legal jurisdiction in New Zealand
Created by ajobbins, last reply by gzt on 21-Oct-2014 14:58 (30 replies)
Pages... 2


Overcharged by Slingshot for months - warning to existing customers
Created by dusty42, last reply by richms on 21-Oct-2014 19:15 (27 replies)
Pages... 2


Another Trade Me competitor: SellShed
Created by freitasm, last reply by gzt on 21-Oct-2014 15:21 (27 replies)
Pages... 2


Why would Suresignal calls be worse quality than non-Suresignal calls from the same location?
Created by Geektastic, last reply by froob on 21-Oct-2014 08:21 (41 replies)
Pages... 2 3


Internet question...
Created by Geektastic, last reply by Geektastic on 17-Oct-2014 22:59 (40 replies)
Pages... 2 3


Just bought a TiVo online. No wireless adaptor. Will a standard one work? Or do I need the TiVo one ?
Created by Limerick, last reply by graemeh on 20-Oct-2014 16:03 (11 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.