Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



329 posts

Ultimate Geek
+1 received by user: 15

Trusted
Subscriber

Topic # 139178 30-Jan-2014 11:51 Send private message

For various reasons I needed to factory re-set my SPA2102 ATA. I use Open VFX. After entering the provisioning URL http://58.28.20.69/configs/default/default$MA.cfg, no changed are made to the configuration on the ATA. I followed the helpful video setup guide on the WxC website, so yes, Provision Enable is set to "yes".

Is the provisioning URL functioning?

Cheers,

David.





Create new topic
3558 posts

Uber Geek
+1 received by user: 60

Trusted
WorldxChange

  Reply # 977255 30-Jan-2014 11:53 Send private message

The guys are taking a look now




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

204 posts

Master Geek
+1 received by user: 13


  Reply # 977261 30-Jan-2014 11:57 Send private message

Hi DrCheese,

The auto-provisioning will only work on the certified service, not on OpenVFX, as there is no config for your number.

Your SPA2102 is a certified device, so if you want to benefit the auto-provisioning feature you will need to change service type from OpenVFX to Certified, this is something our sales team can assist with.

Regards,
Andrei.



329 posts

Ultimate Geek
+1 received by user: 15

Trusted
Subscriber

  Reply # 977271 30-Jan-2014 12:07 Send private message

grudge: Hi DrCheese,

The auto-provisioning will only work on the certified service, not on OpenVFX, as there is no config for your number.

Your SPA2102 is a certified device, so if you want to benefit the auto-provisioning feature you will need to change service type from OpenVFX to Certified, this is something our sales team can assist with.

Regards,
Andrei.


Thanks Andrei. I'll play around with it and set it up manually. More fun that way. Brings out the inner geek in me.

Cheers,

David.





204 posts

Master Geek
+1 received by user: 13


  Reply # 977285 30-Jan-2014 12:17 Send private message

If you get stuck (especially on the dial plans) have a look at this entry http://www.geekzone.co.nz/sbiddle/7208



329 posts

Ultimate Geek
+1 received by user: 15

Trusted
Subscriber

  Reply # 977293 30-Jan-2014 12:25 Send private message

grudge: If you get stuck (especially on the dial plans) have a look at this entry http://www.geekzone.co.nz/sbiddle/7208


Yep. I already had that bookmarked. Sbiddle used to have an Linksys SPA NZ configuration on his web site but it disappeared a while back. But it is certainly possible to enter everything manually from the xml data kindly shown on the web site.

I might end up getting back to you as incoming calls fail after about an hour, although outgoing calls work just fine.

Cheers,

David.





204 posts

Master Geek
+1 received by user: 13


  Reply # 977305 30-Jan-2014 12:38 Send private message

Sure, if you have any issues, flick me a PM with a call example and I'll check it out.



329 posts

Ultimate Geek
+1 received by user: 15

Trusted
Subscriber

  Reply # 977327 30-Jan-2014 12:58 Send private message

Thanks grudge. The ATA is re-registering with VFX every 300 seconds, although it is set for a registration expiry of 3600 seconds. After the second registration incoming calls were diverted to my cell phone (which is how I've set it up in the event of a power failure or an inability to register).

I set Provision Enable to "no", which is really where it should be considering that there is no provisioning URL entered. The problem seems to be solved now.

Cheers,

David.





Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Orcon Global Mode launched
Created by freitasm, last reply by FireEngine on 28-Aug-2014 21:26 (106 replies)
Pages... 6 7 8


Debian can't access DNS
Created by dcole13, last reply by gstarkey on 28-Aug-2014 20:46 (28 replies)
Pages... 2


Lightbox quality Awful
Created by ronw, last reply by johntynz on 29-Aug-2014 12:54 (43 replies)
Pages... 2 3


Vodafone TV multicast settings on pfSense?
Created by kenkeniff, last reply by kenkeniff on 27-Aug-2014 10:32 (182 replies)
Pages... 11 12 13


Another Gaming computer help question
Created by Lyderies, last reply by timmmay on 26-Aug-2014 18:06 (38 replies)
Pages... 2 3


"best" bank in New Zealand
Created by ScuL, last reply by kiwijunglist on 29-Aug-2014 13:04 (37 replies)
Pages... 2 3


Lightbox press event release
Created by freitasm, last reply by KriMzOn on 29-Aug-2014 11:42 (553 replies)
Pages... 35 36 37


Why is there no right to compensation for wrongful imprisonment in NZ?
Created by Geektastic, last reply by Geektastic on 26-Aug-2014 14:33 (71 replies)
Pages... 3 4 5



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.