Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




426 posts

Ultimate Geek
+1 received by user: 64


Topic # 106307 21-Jul-2012 17:17 Send private message

So I decided against the TP Link and have got the Netgear router. I've managed to flash Gargoyle 1.5.5 onto it so that seems all well and good. Trouble is I cant seem to connect my telecom Thomson TG585 v7 modem to the Netgear router and from there to my laptop

In the tomson / home network / devices I can see  "WNDR3700v2" connected at port one. the IP is 122.57.3. 137. There is also a "dsldevice" at 192.168.1.254 (thats new) and a "com-mid1" at 192.168.1.68 (no idea where this has come from).

I took Ragnors advice and did the  "assign public ip address..." but looks like I've messed something up somewhere.

Anyone with any ideas?

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2


426 posts

Ultimate Geek
+1 received by user: 64


  Reply # 659719 21-Jul-2012 21:55 Send private message

Update. My laptop now shows an internet connection but nothing like email or website s come through

1775 posts

Uber Geek
+1 received by user: 203


  Reply # 659857 22-Jul-2012 12:03 Send private message

So what IP address and DHCP range have you setup on the thomson, what IP address and DHCP range have you set in gargoyle and what WAN IP address is the gargoyle status page showing when connected to the thomson?

Also I found that explicitly setting the MTU on both the modem and router to 1492 helped issues I was having.



426 posts

Ultimate Geek
+1 received by user: 64


  Reply # 659882 22-Jul-2012 13:13 Send private message

I'll have a look but not sure where to find these



426 posts

Ultimate Geek
+1 received by user: 64


  Reply # 659891 22-Jul-2012 13:42 Send private message

sidefx: So what IP address and DHCP range have you setup on the thomson, what IP address and DHCP range have you set in gargoyle and what WAN IP address is the gargoyle status page showing when connected to the thomson?

Also I found that explicitly setting the MTU on both the modem and router to 1492 helped issues I was having.

OK, In Gargoyle on the Status page, under WAN IP address I have 219.89.92.58 Though on the router I only get a orange light showing the connection between the WNDR and the Thomson.

In Gargoyle/connection/basic in the Internet/wan I have "Connect via DHCP wired. The Local Network / Lan IP is 192/168.1.1

In the Thomson I have WNDR370 as a Home Network Device. The Ip is 219.89.92.58 and is on Ethernet port 1. Its here I took ragnors advice and assigned the public IP address to this device.  

I'm not sure where to find the DHCP range but if I go to Home network / interface /local network I get
TCP/IP Configuration: Use DHCP Server enabled

IP Addresses: IP Address Mask 10.0.0.138/24 type static and 192.168.1.254/24 type static.

and DHCP pools
LAN_Private_ 192.168.1.64 - 192.168.1.253 and gateway 192.168.1.254.

Haven't found a MTU anywhere yet.
Thanks!

1775 posts

Uber Geek
+1 received by user: 203


  Reply # 659892 22-Jul-2012 13:44 Send private message

In gargoyle on the initial status page you will find the LAN IP and WAN IP. Then if you hit connection you will find the WAN\LAN IP configuration options. That's also where you set the router MTU. Then DHCP setup is the second item under Connection menu.



426 posts

Ultimate Geek
+1 received by user: 64


  Reply # 659905 22-Jul-2012 14:03 Send private message

Gers my Status page



426 posts

Ultimate Geek
+1 received by user: 64


  Reply # 659909 22-Jul-2012 14:14 Send private message

And heres my connection page



426 posts

Ultimate Geek
+1 received by user: 64


  Reply # 659974 22-Jul-2012 17:26 Send private message

Seems like I'm stuck. I have no problem with internet access through the Thomson. No matter how I change the settings I still get internet access. I just can't seem to release it to the WNDR3700. Will have to go for a beer and contemplate some more!

1775 posts

Uber Geek
+1 received by user: 203


  Reply # 659983 22-Jul-2012 17:41 Send private message

try change your gargoyle IP to 192.168.2.1 and DHCP range tosomething like 192.168.2.100 - 192.168.2.200. Also perhaps try turn off DHCP on the thomson. Finally once the gargoyle device is set to 192.168.2.1 then go to the connection->basic page and click renew lease now.



426 posts

Ultimate Geek
+1 received by user: 64


  Reply # 660007 22-Jul-2012 18:34 Send private message

Thanks Sidefx. 
OK, so I have now gone to the basic connection page. 

Internet is connected via PPPoe (wired) with my telecom username and password. 

Local network / Lan is changed to 192.168.2.1 Trouble is this breaks the whole connection into the WNDR3700. If I put 192.186.2.1 into my browser I cant get into into Gargoyle at all now. It also no longer shows up in My Computer. I think I'll have to do a factory reset.

Man, this is frustrating! I'll try your other options once its rebooted.



.


1775 posts

Uber Geek
+1 received by user: 203


  Reply # 660036 22-Jul-2012 19:52 Send private message

OK, I pulled out my old thomson to test and it seems to be working with pretty much the setup you want (though I have gargoyle on a TP-Link - should be pretty much the same though)

1) plug your computer into gargoyle device without anything else plugged into it. By default I think this will give you gargoyle at 192.168.1.1.

2) Access gargoyle, login and under connection -> dhcp ensure it is enabled and set the range to 100-200. save this.

3) under connection->basic set router IP to 192.168.51.1 (just happens to be what I've got mine set to) then save this.

4) Wait a while and your computer should get an address in the range 192.168.51.100-200 then access gargoyle at 192.168.51.1 - make sure it loads the admin screen ok

5) Now plug gargoyle router into port 1 and your computer into port 4 on the thomson - computer should get an IP like 192.168.1.X

6) access thomson via 192.168.1.254

7) on home network->devices in thomson admin select "Assign the public IP address of a connection to a device"

8) select your router - mine just showed as unknown-XX:XX:XX:XX (the mac address of the router)

9) Save this and you'll get a warning about releasing and renewing IP

10) swap your computer back to one of the LAN ports on the gargoyle router

11) your computer should now get an IP in the range 192.168.51.100-200

12) access gargoyle at 192.168.51.1

13) goto connection basic and you should see the gargoyle router currently has a WAN address like 192.168.1.X

14) click the "renew lease now" under WAN and refresh the page (a few times - F5 in most browsers) you should see the WAN address go blank for a while and then it should get your public IP address (something that's not 192.168.X.X)

15) test your internet connection... :D



426 posts

Ultimate Geek
+1 received by user: 64


  Reply # 660046 22-Jul-2012 20:39 Send private message

Thanks very much for your efforts Sidefx.
I get to step 3 ok  - except changing that IP address seems to nearly brick the router. I tried originally putting it to 198.168.2.1 It takes forever to try to change the saves  and never actually gets there. Last time I got into a factory reset (pull power out, push reset switch continually while putting power plug back in) and it eventually loaded as 192.168.2.1. Now I am in the same loop putting it to 192. 168.151.1. 

I'll head away for the night and while it goes into the factory reset mode and come back to it next weekend!

1775 posts

Uber Geek
+1 received by user: 203


  Reply # 660048 22-Jul-2012 20:46 Send private message

after changing the LAN IP you'll need to access gargoyle using the new IP... and also make sure your computer has obtained an IP in the same range. If not set your computer to a static ip in the right range so you can access it.



426 posts

Ultimate Geek
+1 received by user: 64


  Reply # 660608 23-Jul-2012 20:17 Send private message

Fantastic - I think I'm making progress. I have done as per above and have now got as far as getting the day / date updated in the WNDR. I'm hopefully presuming this must be because it has had some internet access somewhere along the way. Still no blue internet light on the front panel and the LAN light only goes amber - sometimes blinking. Onwards and upwards!



426 posts

Ultimate Geek
+1 received by user: 64


  Reply # 660615 23-Jul-2012 20:32 Send private message

When I go into the thomson dashboard and look at the connection on port one it shows as "active", there is a physical address, the IP Address Assignment is Static and the IP address is 122.57.2.74.

On the Gargoyle Connection Basic page teh Internet / Wan hyas an IP address of 122.57.2.74.

I'd have thought that was pretty much all I had ot do. MTU is back on 1500 - should I change this to the lower value?



 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Judith Collins: I am resigning
Created by Presso, last reply by gzt on 31-Aug-2014 18:20 (64 replies)
Pages... 3 4 5


Orcon Global Mode launched
Created by freitasm, last reply by ErnieII on 31-Aug-2014 17:50 (125 replies)
Pages... 7 8 9


Sluggish Macbook
Created by SATTV, last reply by SATTV on 30-Aug-2014 22:21 (19 replies)
Pages... 2


Lightbox press event release
Created by freitasm, last reply by IcI on 30-Aug-2014 17:54 (562 replies)
Pages... 36 37 38


Is my in-wall oven worth electrician call out?
Created by joker97, last reply by joker97 on 31-Aug-2014 17:27 (17 replies)
Pages... 2


Recommendations for soundbar or similar for <$1k?
Created by jonathan18, last reply by michaelmurfy on 29-Aug-2014 21:11 (17 replies)
Pages... 2


Lightbox quality comments
Created by ronw, last reply by NonprayingMantis on 31-Aug-2014 15:22 (66 replies)
Pages... 3 4 5


Suddenly limited to 1mbps download speed on spark VDSL
Created by Jase2985, last reply by TimA on 31-Aug-2014 16:27 (47 replies)
Pages... 2 3 4



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.