Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




19 posts

Geek


Topic # 108525 31-Aug-2012 09:13 Send private message

Hi,

I have a cisco 887VA router. I have configured WAN over ADSL. I need to configure IPSEC to connect this site to another site. Please help me with the configuration. I am attaching the configuration on router.

version 15.1
no service pad
service tcp-keepalives-in
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption

boot-start-marker
boot-end-marker

no aaa new-model
memory-size iomem 10
clock timezone NZST 12 0
crypto pki token default removal timeout 0

!
no ip source-route
!

ip dhcp pool DHCP-LAN
 network x.x.x.x y.y.y.y
 default-router x.x.x.x
  lease 0 3
!
!
ip cef
ip domain name
ip name-server x.x.x.x
no ipv6 cef
!
!
license udi pid CISCO887VA-K9
controller VDSL 0
!
!
!
crypto isakmp policy 1
 encr 3des
 hash md5
 authentication pre-share
 group 2
crypto isakmp key cvccv address x.x.x.x
!
!
crypto ipsec transform-set test esp-3des esp-md5-hmac
!
crypto map map 1 ipsec-isakmp
 set peer x.x.x.x
 set security-association lifetime seconds 86400
 set transform-set test
 match address acl
!

!
interface Ethernet0
 no ip address
 shutdown
 no fair-queue
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 pvc 0/100
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
 no ip address
!
interface Vlan1
 ip address x.x.x.x y.y.y.y
 ip nat inside
 ip virtual-reassembly in
!
interface Dialer0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 ppp pap sent-username dsgvdv password daffv
 crypto map map
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip access-list extended acl
 permit ip x.x.x.x y.y.y.y
!
access-list 1 permit x.x.x.x y.y.y.y

line con 0
line aux 0
line vty 0 4
 login
 transport input all
!
end

Create new topic


19 posts

Geek


  Reply # 679629 31-Aug-2012 11:01 Send private message

Someone please help.

3959 posts

Uber Geek
+1 received by user: 26

Moderator
Trusted
Subscriber

  Reply # 679632 31-Aug-2012 11:04 Send private message

How about you give people some time? Its only been 2hrs, some people may not be able to help while they are working.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Snap have failed our company!
Created by dafman, last reply by kornflake on 21-Oct-2014 23:04 (23 replies)
Pages... 2


Spark Socialiser
Created by freitasm, last reply by Flickky on 21-Oct-2014 22:10 (21 replies)
Pages... 2


Another Trade Me competitor: SellShed
Created by freitasm, last reply by jonathan18 on 21-Oct-2014 23:12 (32 replies)
Pages... 2 3


American legal jurisdiction in New Zealand
Created by ajobbins, last reply by gzt on 21-Oct-2014 14:58 (30 replies)
Pages... 2


Overcharged by Slingshot for months - warning to existing customers
Created by dusty42, last reply by richms on 21-Oct-2014 19:15 (27 replies)
Pages... 2


Why would Suresignal calls be worse quality than non-Suresignal calls from the same location?
Created by Geektastic, last reply by froob on 21-Oct-2014 08:21 (41 replies)
Pages... 2 3


Just bought a TiVo online. No wireless adaptor. Will a standard one work? Or do I need the TiVo one ?
Created by Limerick, last reply by graemeh on 20-Oct-2014 16:03 (11 replies)

Spark Socialiser and new plan
Created by saeran, last reply by eXDee on 21-Oct-2014 21:52 (10 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.