Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

2 posts

Wannabe Geek

Topic # 110968 21-Oct-2012 10:05 Send private message

I have been fitting Ericson W35 routers successfully as phone/internet devices for boats on XT. They have just been replaced by a Robustel W800 3G Router (looks better as operates on both 850 and 900Mhz).
But I cannot get it to connect to Telecom internet and the Aussi suppliers say they know of one other in NZ so far and they had trouble getting it to work. (they don't know how it was solved...thanks).
I have spoken to Telecom tech dept and they suggested 3G network settings in it as follows;
Dial number- *99#
PPP Connect Mode - PAP
PPP author- AUTO
Nothing in "PPP Username" or "PPP Password"
Sevice Mode- INTERNET
NAT - enabled

After this (and many other combinations) the best response I get in the "Staus" display is "Connecting".
It once went to "Authenticating" but has never gotten past this.
Can anyone offer any suggestions or has anyone else set one of these up yet? 

Create new topic

2 posts

Wannabe Geek

  Reply # 704240 21-Oct-2012 10:11 Send private message

Sorry typo - APN is

Create new topic

Twitter & Pushbullet »
Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

Follow us to receive updates on your mobile device or browser via Pushbullet:

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.