Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1571 posts

Uber Geek
+1 received by user: 11

Subscriber

Topic # 74925 10-Jan-2011 22:22 Send private message

Hey Guys and Gals,

I have been trying to help a friend set up their mac book to connect to the WiFi off a new Telecom Thompson TG585v7 Wireless gateway.

We have entered the password correctly, but it just keeps saying 'Invalid Password'.
A quick google search has said that deleting the System.keychain file from the /Library/Keychains/ directory will solve it.
I have tried this, but it is still saying invalid password.

Other google solutions have been to change the Wifi channel on the router to change to a less crowded channel.
I have had limited success with this. A change of channel initially allows the mac to connect, but after a few seconds it just drops the connection again. And then when we try to manually connect with the correct password, it just says the same thing... 'invalid password'.

We have a Sony Vaio (Windows 7) laptop connecting to the same Telecom wireless gateway with an absolutely rock solid connection.

Has anyone come across this problem before?
Does anyone have any solutions?

Any help would be greatly appreciated. Smile
Thanks



Create new topic
25 posts

Geek


  Reply # 425938 10-Jan-2011 22:36 Send private message

What wireless security is the Thomson router running? WEP?
Switching to WPA may help.

Worked for me, YMMV. :)



1571 posts

Uber Geek
+1 received by user: 11

Subscriber

  Reply # 425942 10-Jan-2011 22:40 Send private message

Quoban: What wireless security is the Thomson router running? WEP?
Switching to WPA may help.

Worked for me, YMMV. :)


Sorry, I should have mentioned that in the original post.
It is set on WPA + WPA2 security mode.
I have tried it on WPA2 mode only, but still to no avail.

I may try it on WEP as a last resort, but really not keen on sending data freely into the atmosphere ;)

Thanks for your suggestion though. Very much appreciated. :)



1571 posts

Uber Geek
+1 received by user: 11

Subscriber

  Reply # 426296 11-Jan-2011 20:45 Send private message

Bump

Anyone?

Any suggestions would be really helpful.

Cheers :)

26 posts

Geek


  Reply # 426952 13-Jan-2011 21:21 Send private message

I'm having the same issue. Keep hitting return and eventually the Thompson will accept the password.

Seems these Thompson modems are just crap.

See this thread: http://www.geekzone.co.nz/forums.asp?forumid=39&topicid=74635



1571 posts

Uber Geek
+1 received by user: 11

Subscriber

  Reply # 426977 13-Jan-2011 23:32 Send private message

Thanks for your reply.
I think you may be right there.

After reading through a few of the Telecom Thompson 585 related threads, it seems that they are just a bit on the flakey side.

One thing that is becoming ever more apparent is that you usually get what you pay for.
I should have known.

I might try forcing it to use G mode instead of multi-mode B/G/N to see if that helps. It looks like some people have had some success doing that.

Again, thanks for your reply. Laughing

26 posts

Geek


  Reply # 427006 14-Jan-2011 08:04 Send private message

Let us know if you do find a solution, I imagine this will be a common issue considering the number of MacBooks around these days.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Speed limit when overtaking? Teach me please.
Created by nakedmolerat, last reply by Shadowfoot on 24-Oct-2014 20:33 (63 replies)
Pages... 3 4 5


House Auctions
Created by t0ny, last reply by meesham on 24-Oct-2014 20:17 (26 replies)
Pages... 2


Neon - Sky's new streaming service
Created by JarrodM, last reply by compost on 24-Oct-2014 20:49 (17 replies)
Pages... 2


Spark Socialiser
Created by freitasm, last reply by freitasm on 22-Oct-2014 18:39 (34 replies)
Pages... 2 3


30 too old to get into IT?
Created by Interslice, last reply by shk292 on 24-Oct-2014 20:39 (16 replies)
Pages... 2


American legal jurisdiction in New Zealand
Created by ajobbins, last reply by gzt on 21-Oct-2014 14:58 (30 replies)
Pages... 2


iPad Air 2 and iPad Mini 3. Gonna get one?
Created by Dingbatt, last reply by Paul1977 on 24-Oct-2014 11:16 (107 replies)
Pages... 6 7 8


5Ghz AP recommendations?
Created by ubergeeknz, last reply by sbiddle on 24-Oct-2014 12:42 (12 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.