Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



435 posts

Ultimate Geek
+1 received by user: 83


Topic # 138857 19-Jan-2014 18:02 Send private message

In Chrome I get: "This webpage is not available" / Error code: ERR_CONNECTION_RESET
Firefox: "The connection was reset"

Seems I don't actually receive any headers back.

Problem has only started over the xmas holidays as have been able to access from this IP before.

I emailed TradeMe to see if they had started blocking my IP range recently however I didn't get back a definite answer.

---------------------------------------------------------------------------------------------------------------------------------------------------------
Microsoft Windows [Version 6.2.9200] (c) 2012 Microsoft Corporation. All rights reserved.

C:\Users\K>ping trademe.co.nz

Pinging trademe.co.nz [202.162.72.2] with 32 bytes of data:
Reply from 202.162.72.2: bytes=32 time=38ms TTL=244
Reply from 202.162.72.2: bytes=32 time=38ms TTL=244
Reply from 202.162.72.2: bytes=32 time=37ms TTL=246
Reply from 202.162.72.2: bytes=32 time=37ms TTL=246

Ping statistics for 202.162.72.2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds:
    Minimum = 37ms, Maximum = 38ms, Average = 37ms

C:\Users\K>tracert trademe.co.nz

Tracing route to trademe.co.nz [202.162.73.2] over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  ecX-XXX-XXX-X-XX.ap-southeast-2.compute.amazonaws.com [54.252.X.XX]
  2     2 ms     2 ms     2 ms  54.252.XXX.XXX
  3     2 ms     2 ms     2 ms  54.240.192.108
  4     2 ms     2 ms     2 ms  54.240.192.72
  5     2 ms     2 ms     2 ms  202.50.232.93
  6     2 ms     2 ms     2 ms  ae0-10.sebr1.global-gateway.net.nz [202.50.232.241]
  7     2 ms     2 ms     2 ms  ae1-10.sgbr1.global-gateway.net.nz [203.96.120.201]
  8    26 ms    26 ms    26 ms  xe3-0-0.akbr4.global-gateway.net.nz [202.50.232.9]
  9    26 ms    26 ms    26 ms  ae1-2.akbr6.global-gateway.net.nz [210.55.202.214]
 10    27 ms    27 ms    28 ms  trademe-int.akbr5.global-gateway.net.nz [202.50.233.114]
 11    27 ms    27 ms    27 ms  203.57.145.135
 12    27 ms    27 ms    27 ms  www.trademe.co.nz [202.162.73.2]

Trace complete.
---------------------------------------------------------------------------------------------------------------------------------------------------------

Any ideas?





Create new topic


435 posts

Ultimate Geek
+1 received by user: 83


  Reply # 969740 19-Jan-2014 20:36 Send private message

I've also tried accessing 202.162.73.2 directly but get the same error.

Any ideas on how I can trace / diagnose this issue as TradeMe won't see to confirm nor deny they're blocking any AWS traffic?





176 posts

Master Geek


  Reply # 969780 19-Jan-2014 23:24 Send private message

Did you try another browser / device?

BDFL
49905 posts

Uber Geek
+1 received by user: 4617

Administrator
Trusted
Geekzone
Subscriber

  Reply # 969782 19-Jan-2014 23:40 Send private message

I am using a VPN ending in Sydney and it connects fine to Trade Me.

I see your IP address when posting this topic was not in Australia. I used the same VPN to connect via this other country and still loaded the Trade Me page just fine.

Perhaps an ISP problem?





16477 posts

Uber Geek
+1 received by user: 1396

Trusted
Vodafone NZ

  Reply # 969783 19-Jan-2014 23:43 Send private message

Why would not contact your ISP first?






435 posts

Ultimate Geek
+1 received by user: 83


  Reply # 969821 20-Jan-2014 08:10 Send private message

quandum: Did you try another browser / device?


Same issue in Chrome and Firefox.

freitasm: I am using a VPN ending in Sydney and it connects fine to Trade Me. 

I see your IP address when posting this topic was not in Australia. I used the same VPN to connect via this other country and still loaded the Trade Me page just fine. 

Perhaps an ISP problem? 



Depends what GeoIP service you're using;
http://ip-lookup.net/ says I'm in Australia
http://www.hostip.info/ says United States

The VM I'm remote desktop'ed into is definitely in Sydney though.

johnr: Why would not contact your ISP first?


Just thought there might be a way to further diagnose the problem and narrow down or rule out whether it is a client, ISP or TradeMe issue.

I can access all of TradeMe's other sites just fine (tmsandbox.co.nz, stuff.co.nz, oldfriends.co.nz etc)

I wouldn't be surprised if they were blocking an IP range I'm on as I frequently get errors / captchas from websites for "Suspicious browsing behaviour / You appear to be a robot" due to being on AWS (obviously a lot of bots hosted on the same network getting blacklisted).





Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Snap have failed our company!
Created by dafman, last reply by toejam316 on 21-Oct-2014 16:38 (22 replies)
Pages... 2


Spark Socialiser
Created by freitasm, last reply by code15 on 21-Oct-2014 17:10 (19 replies)
Pages... 2


American legal jurisdiction in New Zealand
Created by ajobbins, last reply by gzt on 21-Oct-2014 14:58 (30 replies)
Pages... 2


Overcharged by Slingshot for months - warning to existing customers
Created by dusty42, last reply by richms on 21-Oct-2014 19:15 (27 replies)
Pages... 2


Another Trade Me competitor: SellShed
Created by freitasm, last reply by gzt on 21-Oct-2014 15:21 (27 replies)
Pages... 2


Why would Suresignal calls be worse quality than non-Suresignal calls from the same location?
Created by Geektastic, last reply by froob on 21-Oct-2014 08:21 (41 replies)
Pages... 2 3


Internet question...
Created by Geektastic, last reply by Geektastic on 17-Oct-2014 22:59 (40 replies)
Pages... 2 3


Just bought a TiVo online. No wireless adaptor. Will a standard one work? Or do I need the TiVo one ?
Created by Limerick, last reply by graemeh on 20-Oct-2014 16:03 (11 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.