Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



5 posts

Wannabe Geek


Topic # 136431 27-Nov-2013 00:23 Send private message

Okay so the very first time i used GLOBAL MODE it worked like a charm. (This was awhile ago). 
I contacted Slingshot I tried resetting the modem, deleting history and cookies and setting the DNS to how they 
required. 

Some reason it no longer works? What other methods can i try to resolve this issue?

CHeeeers!

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
209 posts

Master Geek
+1 received by user: 41


  Reply # 941527 27-Nov-2013 09:56 Send private message

Well it all still seems peachy at my end...which is cold comfort I am sure!

Is it completely failing or only working with some sites?

Presume the Global mode is switched on in your account page...and you have tried deactivating it and reactivating it?

You say your DNS settings are correct on your router...are they correct on your client device too? I have had issues in the past where I have manually set a local IP and DNS on my laptop or desktop for various reasons and forgotten I have done so and broken the Global mode! Try an IPConfig /all from a command line to make sure all of your IP and DNS settings are what they should be.

Does the problem affect all devices on your home network or just specific ones? Can you try an alternative client device if you only have one at home?

Cheers








.



5 posts

Wannabe Geek


  Reply # 941612 27-Nov-2013 11:05 Send private message

Yeah so Global mode is on in my account, I tried leaving it off while i slept then turned it on this morning, I deleted cookies everything etc.
I also restarted my modem and its settings, and setting the DNS as specified by slingshot. The DNS for the computer is the same as when i set it for the modem.

It doesn't work for all sites, my brother inlaw tried to watch Dragons Den Canada on CBC but didn't work because of NZ location. 

I am using a MacBook Pro, with NetGear modem DG834G.

Any other possible tips please please please. 

btw appreciate the help. Cheers :)

209 posts

Master Geek
+1 received by user: 41


  Reply # 941630 27-Nov-2013 11:20 Send private message

Hmm...

SO you have tried setting the Modem/router DNS to both "automatic" and specific with 
  • Primary: 202.180.64.10
  • Secondary: 202.180.64.11
...and neither configuration works?

Do you have just the Netgear all-in-one or a separate modem in bridge mode to your router?

Does plugging your device directly into the router Vs wireless make any difference?




.



5 posts

Wannabe Geek


  Reply # 941666 27-Nov-2013 12:07 Send private message

Yeah I have used those values for the DNS both Primary and Secondary.

Its a Wireless ADSL2 + Modem router All in one.

(Once again appreciate the help!) 

Any other ideas? Its strange cause it worked the very first time I used it? But now doesn't work :( . 

Willing to try all solutions you may have :)



209 posts

Master Geek
+1 received by user: 41


  Reply # 941683 27-Nov-2013 12:39 Send private message

Running out of ideas now!
Have you got the latest firmware on the router?

Have you factory reset the router and configured again from scratch? (make sure you take a note of all the settings...)

Do you have an alternative router/modem you can try?




.

209 posts

Master Geek
+1 received by user: 41


  Reply # 943915 2-Dec-2013 09:21 Send private message

Did you ever get this sorted?




.



5 posts

Wannabe Geek


  Reply # 944003 2-Dec-2013 11:18 Send private message

hey, unfortunately never got this resolved. And a bit strapped for cash to go and buy a new router/modem in the event that doing so might not even resolve the problem. Not sure think I've hit a dead end. Really appreciate all your suggestions and help, I followed them all even updated the Firmwire on the router still no success.

209 posts

Master Geek
+1 received by user: 41


  Reply # 944055 2-Dec-2013 12:48 Send private message

How frustrating!

I wasn't suggesting you necessarily buy a new router at this stage - as you say, it may well not solve anything - but perhaps just borrow one for the evening!

Do you think Slingshot support would be any more help now that you have a fairly exhaustive list of things that you can tell them you have tried?

Is there anything else you can think of that may have changed on your home network or router since you originally had it working?




.



5 posts

Wannabe Geek


  Reply # 944437 2-Dec-2013 22:49 Send private message

I know tell me about it.

Uhm im not sure last time i contacted slingshot with this problem the first time I noticed it didn't work they simply said to look on there help section ( Which i had before i contacted them) and they said that they don't guarantee it to work. But i guess i could always try and contact support again to see if they provide any additional assistance.

As far as anything changing, I can't recall having changed anything from when it worked to when it no longer worked.

2 posts

Wannabe Geek


  Reply # 949373 11-Dec-2013 13:43 Send private message

Hi,

Contacting customer support will not help, Slingshot provide global mode but do not support it. Which is fair enough, as they don't charge for it.

Only specific sites work with global mode, and if you ask via the form on the Contact Us page http://slingshot.co.nz/contact-us/ they might be willing to add the site you're trying to use to the list. But don't hold your breath.

 The modem you're using won't make a difference.

1553 posts

Uber Geek
+1 received by user: 96

Subscriber

  Reply # 949402 11-Dec-2013 14:28 2 people support this post Send private message

NineOfHearts: Contacting customer support will not help, Slingshot provide global mode but do not support it. Which is fair enough, as they don't charge for it.


You are splitting hairs.

They advertise it as a feature of their product so they should support it.

209 posts

Master Geek
+1 received by user: 41


  Reply # 949406 11-Dec-2013 14:39 Send private message

NineOfHearts: 
Only specific sites work with global mode, and if you ask via the form on the Contact Us page http://slingshot.co.nz/contact-us/ they might be willing to add the site you're trying to use to the list. But don't hold your breath.



This is pretty key actually and I confess I missed that detail in the OP...

Indeed - if the service works on say, Netflix, but not on other stuff, it is going to be a limitation of the service and not a fault per se!






.

2 posts

Wannabe Geek


  Reply # 949417 11-Dec-2013 14:57 Send private message

graemeh:

You are splitting hairs.

They advertise it as a feature of their product so they should support it.


If the toy that came free with my cereal is broken, I don't complain


Item:

This is pretty key actually and I confess I missed that detail in the OP...

Indeed - if the service works on say, Netflix, but not on other stuff, it is going to be a limitation of the service and not a fault per se!




Precisely

1553 posts

Uber Geek
+1 received by user: 96

Subscriber

  Reply # 949474 11-Dec-2013 16:02 One person supports this post Send private message

NineOfHearts:
graemeh:

You are splitting hairs.

They advertise it as a feature of their product so they should support it.


If the toy that came free with my cereal is broken, I don't complain


If you bought that particular cereal just to get the toy they advertised then you would have a reason to complain.

They advertise that their broadband service comes with a free modem.  Using your logic you would not complain if the modem arrived broken.

540 posts

Ultimate Geek
+1 received by user: 54


  Reply # 949480 11-Dec-2013 16:12 One person supports this post Send private message

NineOfHearts:
graemeh:

You are splitting hairs.

They advertise it as a feature of their product so they should support it.


If the toy that came free with my cereal is broken, I don't complain


They're using it as a selling point for their product and a way to differentiate themselves from their competitors, they should definitely support it.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

How good is your general Science Knowledge?
Created by Aredwood, last reply by joker97 on 31-Oct-2014 23:44 (39 replies)
Pages... 2 3


Government Limos
Created by networkn, last reply by Bung on 31-Oct-2014 12:39 (94 replies)
Pages... 5 6 7


Snap refuses to replace faulty gear
Created by Brendan, last reply by MadEngineer on 28-Oct-2014 19:07 (92 replies)
Pages... 5 6 7


Sky will be 'upgrading software' of My Sky to connect to internet. What does that mean?
Created by Geektastic, last reply by NonprayingMantis on 31-Oct-2014 23:55 (27 replies)
Pages... 2


Shutup and take my money (via NFC on my mobile phone)
Created by sxz, last reply by sonyxperiageek on 31-Oct-2014 22:34 (24 replies)
Pages... 2


Speed limit when overtaking? Teach me please.
Created by nakedmolerat, last reply by joker97 on 28-Oct-2014 17:13 (123 replies)
Pages... 7 8 9


Uber: a cheaper taxi ride?
Created by kingdragonfly, last reply by livisun on 31-Oct-2014 14:47 (34 replies)
Pages... 2 3


OneDrive code giveaway - go!
Created by freitasm, last reply by pgsheng on 1-Nov-2014 01:50 (33 replies)
Pages... 2 3



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.