Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4


58 posts

Master Geek
+1 received by user: 5


  Reply # 546915 18-Nov-2011 14:26 Send private message

Has any progress been made with this problem?

506 posts

Ultimate Geek


  Reply # 546923 18-Nov-2011 14:43 Send private message

I am still having this problem so it hasn't been fixed yet.




PC: 3.3ghz Core i5-2500, 8gb DDR3, ATI Radeon 5850, 27" QHD IPS Monitor

Mobile Phone: iPhone 5 32gb Graphite.

381 posts

Ultimate Geek
+1 received by user: 12

Trusted

  Reply # 546932 18-Nov-2011 15:06 Send private message

If your complaining I guess not, Ive contacted Mediaworks a number of times and nothing is being done. If you want to call them and bug them too be my guest, they seem pretty useless.

EDIT: I called them again, and their IT "guy" seems like theres one guy is not answering or not there.




---------------------------------------------------------------
Nebukadnessar
ISP: Slingshot Unlimited
Speed: 37/3 VDSL MSAN (tester)


844 posts

Ultimate Geek
+1 received by user: 43


  Reply # 546937 18-Nov-2011 15:16 Send private message

yeah - don't hold your breath waiting for TV3 to fix the problem or even look into it.

I've reported the problem more than twenty times over the past eight months and have yet to receive one single reply.



58 posts

Master Geek
+1 received by user: 5


  Reply # 546942 18-Nov-2011 15:20 Send private message

I'm surprised even slingshot can't get a reply from mediaworks. I'm sure there are many thousands of people on AYCE that have this issue.

844 posts

Ultimate Geek
+1 received by user: 43


  Reply # 546945 18-Nov-2011 15:26 Send private message

I highly doubt that the problem is anything at all to do with AYCE or even slingshot.
I've been asking around since the thread started and almost everyone who has checked (on various isps - none of them slingshot) has noticed the same issue.



58 posts

Master Geek
+1 received by user: 5


  Reply # 546948 18-Nov-2011 15:31 Send private message

I wouldn't be surprised is TV3's geoblock was inadvertently blocking the 101.98.XXX.XXX IP range as international

381 posts

Ultimate Geek
+1 received by user: 12

Trusted

  Reply # 546961 18-Nov-2011 15:48 Send private message

Frontliner: I wouldn't be surprised is TV3's geoblock was inadvertently blocking the 101.98.XXX.XXX IP range as international


last week I spoke with someone ad they said every time a new IP range is added it needs to be manually added and their side is very out of date.




---------------------------------------------------------------
Nebukadnessar
ISP: Slingshot Unlimited
Speed: 37/3 VDSL MSAN (tester)


844 posts

Ultimate Geek
+1 received by user: 43


  Reply # 546973 18-Nov-2011 15:58 Send private message

I also doubt that it is an IP blocking issue.
The people who I have asked to check (who unlike me are in NZ) also report that if you are persistent and continually hit reload then the content will eventually load.



58 posts

Master Geek
+1 received by user: 5


  Reply # 546980 18-Nov-2011 16:11 Send private message

Judging by what Nebbie said, for AYCE customers it seems to be an IP related issue on mediaworks end.

381 posts

Ultimate Geek
+1 received by user: 12

Trusted

  Reply # 547036 18-Nov-2011 18:24 Send private message

Hi Guys

After a one our conversation with a guy from mediaworks I belive this should be working now.
Ive tested and confirmed its working however its possible we may get some errors.

Long story short if anyone gets any issues with ondemand.tv3.co.nz please contact me directly with your IP address, there may be issues with IP address at the higher end of our new range according to mediaworks.

Thanks
Bevin




---------------------------------------------------------------
Nebukadnessar
ISP: Slingshot Unlimited
Speed: 37/3 VDSL MSAN (tester)


844 posts

Ultimate Geek
+1 received by user: 43


  Reply # 547040 18-Nov-2011 18:50 Send private message

hmmmmm . . .

interesting for me here in Japan.

I loaded a Campbell Live episode.
Initially the "there is a problem" screen came up but after about ten seconds it just started playing without any intervention.

By brother who is on Telecom took a look and it still took him three attempts to get the content to load - which seems to be an improvement.

844 posts

Ultimate Geek
+1 received by user: 43


  Reply # 547051 18-Nov-2011 19:24 Send private message

oh no - spoke too soon.

seems the quick load was just a one off.
Seeing no improvement here at all after trying to load other episodes.

Of course all the advertising loads immediately. :-(

506 posts

Ultimate Geek


  Reply # 547055 18-Nov-2011 20:00 Send private message

The videos will launch now, however I am having a new issue which is that the videos will pause and not play any further every couple of minutes and I have to refresh the page and jump to the place it paused to continue playing it.




PC: 3.3ghz Core i5-2500, 8gb DDR3, ATI Radeon 5850, 27" QHD IPS Monitor

Mobile Phone: iPhone 5 32gb Graphite.

14 posts

Geek


  Reply # 547073 18-Nov-2011 21:15 Send private message

for me that was the issue the whole time, it just started getting progressively worse. We are not talking about a block here.
the ads are hosted at tv3 the content is hosted at telstra. so its something to with the route to the ISP

1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

My un-consented UFB install
Created by thurthur, last reply by mdooher on 28-Nov-2014 11:54 (77 replies)
Pages... 4 5 6


Gigatown winner town and plans
Created by freitasm, last reply by Demeter on 28-Nov-2014 08:59 (76 replies)
Pages... 4 5 6


This is the end ...
Created by joker97, last reply by Dingbatt on 28-Nov-2014 16:37 (48 replies)
Pages... 2 3 4


Seen any good Black Friday / Cyber Monday deals?
Created by Jaxson, last reply by ckc on 28-Nov-2014 15:08 (24 replies)
Pages... 2


Gull Employment Dispute.
Created by networkn, last reply by dickytim on 28-Nov-2014 15:32 (151 replies)
Pages... 9 10 11


Stuff.co.nz hacked by Syrian electronic army?
Created by surfisup1000, last reply by dclegg on 28-Nov-2014 13:35 (17 replies)
Pages... 2


The Warehouse pulling R18 games and DVD's
Created by semigeek, last reply by Geektastic on 27-Nov-2014 18:32 (64 replies)
Pages... 3 4 5


A couple of Lightbox updates...
Created by Lightbox, last reply by NZtechfreak on 27-Nov-2014 22:56 (15 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.