Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26
70 posts

Master Geek


  Reply # 632516 30-May-2012 11:26 Send private message

Hi this morning I started doing some browsing however my router is having a hard time staying connected its dropped out a few times already, I was wondering if there is perhaps some work going on in the northshore/glenfield area that may be causing this? im on AYCE.

Line stats.

line Mode     ADSL2+      Line State     Show Time  
Line Power State     L0      Line Up Time     00:00:08:21
Line Coding     Trellis On      Line Up Count     1

Statistics     Downstream     Upstream
Line Rate     14267 Kbps     1208 Kbps
Attainable Line Rate     14552 Kbps     1272 Kbps
Noise Margin     12.0 dB     12.4 dB
Line Attenuation     16.0 dB     6.2 dB
Output Power     0.0 dBm     12.8 dBm



875 posts

Ultimate Geek
+1 received by user: 33

Trusted
Slingshot

  Reply # 632530 30-May-2012 11:46 Send private message

worm9100: Hi this morning I started doing some browsing however my router is having a hard time staying connected its dropped out a few times already, I was wondering if there is perhaps some work going on in the northshore/glenfield area that may be causing this? im on AYCE.

Line stats.

line Mode     ADSL2+      Line State     Show Time  
Line Power State     L0      Line Up Time     00:00:08:21
Line Coding     Trellis On      Line Up Count     1

Statistics     Downstream     Upstream
Line Rate     14267 Kbps     1208 Kbps
Attainable Line Rate     14552 Kbps     1272 Kbps
Noise Margin     12.0 dB     12.4 dB
Line Attenuation     16.0 dB     6.2 dB
Output Power     0.0 dBm     12.8 dBm


Hi, 



If you are getting frequent disconnections it is usually a physical issue so you need to troubleshoot your own hardware first. This means completely isolating the modem while trying a different filter and phone jack as well as the phone cable from modem to jackpoint needs to be less than 5 metres. If you are still getting disconnected I would suggest calling to have Interleaving turned on before logging a fault to request a technician. 


Thanks,
Ben




7 posts

Wannabe Geek


  Reply # 632821 30-May-2012 19:15 Send private message

Hi Joe

Thanks for the prompt reply. I am on a naked 30Gb plan and live in Brighton Road, Parenell.

I have attached some speedtest results as requested. The download speeds and mail download was a lot faster tonight although you can see they are still very slow.

http://www.geekzone.co.nz/imagessubs/blogde9b6f65d774b826817003ebac15f36d.jpg
http://www.geekzone.co.nz/imagessubs/blogb0df15b3ecba05cd5cb2c687b720ef0a.jpg
http://www.geekzone.co.nz/imagessubs/blog80857f4e988d5055ea1af8a6db3b9e57.jpg
http://www.geekzone.co.nz/imagessubs/blog4f6c9072e6ce322886808105fbf021ab.jpg
http://www.geekzone.co.nz/imagessubs/bloge6c65968b2ed0ae99e305cdcee6066b0.jpg

Oddly enough today I am getting a much greater speed to the Melbourne server compared to the local Auckland server.

I will email you my account details.

Thanks

Jeremy

804 posts

Ultimate Geek

Trusted

  Reply # 632910 30-May-2012 21:10 Send private message

Having big problems lately. Pings to youtube for example.



Generally running very slow to all websites. Is there a major problem?

44 posts

Geek

Trusted

  Reply # 633038 31-May-2012 07:37 Send private message

jhaywood: Hi Joe

Thanks for the prompt reply. I am on a naked 30Gb plan and live in Brighton Road, Parenell.

I have attached some speedtest results as requested. The download speeds and mail download was a lot faster tonight although you can see they are still very slow.

http://www.geekzone.co.nz/imagessubs/blogde9b6f65d774b826817003ebac15f36d.jpg
http://www.geekzone.co.nz/imagessubs/blogb0df15b3ecba05cd5cb2c687b720ef0a.jpg
http://www.geekzone.co.nz/imagessubs/blog80857f4e988d5055ea1af8a6db3b9e57.jpg
http://www.geekzone.co.nz/imagessubs/blog4f6c9072e6ce322886808105fbf021ab.jpg
http://www.geekzone.co.nz/imagessubs/bloge6c65968b2ed0ae99e305cdcee6066b0.jpg

Oddly enough today I am getting a much greater speed to the Melbourne server compared to the local Auckland server.

I will email you my account details.

Thanks

Jeremy


Hey,

I have found the issues, Your line profile is wrong,

I have subbmitted a change request and it should be resolved in the next 24-48hours.

Cheers,
Joe.




Joe M.
Slingshot Technical Centre Manager

44 posts

Geek

Trusted

  Reply # 633039 31-May-2012 07:39 Send private message

mattRSK: Having big problems lately. Pings to youtube for example.



Generally running very slow to all websites. Is there a major problem?



No major problems. Where are you located? What other issues are you having?? Have you done a speedtest? What is it like?

PM me or Ben your acc# and we can look into it more.

Cheers,
Joe.




Joe M.
Slingshot Technical Centre Manager

70 posts

Master Geek


  Reply # 633216 31-May-2012 10:58 Send private message

seems I managed to fix it. Turns out my skybox didnt have a filter on it. Ive left it unplugged and so far its all good so fingures crossed :)

18 posts

Geek


  Reply # 633301 31-May-2012 12:14 Send private message

Hi, i'm also having probs with peak time speeds. A lot of the time speedtests show decent speeds - but downloads hardly go faster than 100 kb/s and alot of times slower than that.

I'm also have probs with youtube - some vids seem to load very slowly and some stop loading altogether. Also having probs over the last 2 nights with slingshot email (POP3) downloading emails very slow.

I"m in Auckland on the Broadband 50 plan.

18 posts

Geek


  Reply # 633524 31-May-2012 16:01 Send private message

QWERTYNZ: Hi, i'm also having probs with peak time speeds. A lot of the time speedtests show decent speeds - but downloads hardly go faster than 100 kb/s and alot of times slower than that.

I'm also have probs with youtube - some vids seem to load very slowly and some stop loading altogether. Also having probs over the last 2 nights with slingshot email (POP3) downloading emails very slow.

I"m in Auckland on the Broadband 50 plan.


Update: Got hold of slingshot by phone and was told it's possibly a problem with my modem - i'm dubious cause others seem to be having similar problems, what do ya think??

44 posts

Geek

Trusted

  Reply # 633850 1-Jun-2012 07:25 Send private message

QWERTYNZ:
QWERTYNZ: Hi, i'm also having probs with peak time speeds. A lot of the time speedtests show decent speeds - but downloads hardly go faster than 100 kb/s and alot of times slower than that.

I'm also have probs with youtube - some vids seem to load very slowly and some stop loading altogether. Also having probs over the last 2 nights with slingshot email (POP3) downloading emails very slow.

I"m in Auckland on the Broadband 50 plan.


Update: Got hold of slingshot by phone and was told it's possibly a problem with my modem - i'm dubious cause others seem to be having similar problems, what do ya think??


If it is only an issue during certain times of the day then it is very unlikely to be the modem.

PM me your account details and ill check it out.




Joe M.
Slingshot Technical Centre Manager



875 posts

Ultimate Geek
+1 received by user: 33

Trusted
Slingshot

  Reply # 633956 1-Jun-2012 10:33 Send private message

Hi guys,

There is no known issues on the network at this stage, if you are experiencing speed or browsing issues please let me know with your account number. Ping related issues are likely to be connected to something else and basic troubleshooting must be carried out before anything else.

First of all is always going to be physical connections, you must prove your line rates are normal(you can find this in your modem's status screen usually). If they are not, there may be a line fault or hardware fault.

Secondly, you need to be connected to the modem via ethernet cable. Try a different filter, different phone jack and different modem if possible.

Speed tests must be done to local speed test servers as well as international and it is best if you do these on Slingshot's speed test because we receive the results on your account.

Screen shots of Tracert's are helpful and we advise you do these to www.slingshot.co.nz and www.google.com, following this we advise you go through and ping each hop individually.

Please supply as much information in a private message as possible, this will help in a prompt resolution.

Thanks,
Ben





864 posts

Ultimate Geek
+1 received by user: 4

Trusted

  Reply # 637114 7-Jun-2012 08:47 Send private message

Maybe you can help with my connection.. I joined on the 30th of June, still no internet, still the wrong phone number, I had txt messages most days saying it was connected then one after saying its not with a new connection date... I rang the call centre they couldn't even tell me what my phone number was no help at all.

8 days is a bit much really... Hope its worth the wait. Last time i joined with Telecom took about 6 hours to get connected. starting to regret it a little.




Follow me on Twitter ! 
Get help with Android from a XDA Recognized Developer - Google+



875 posts

Ultimate Geek
+1 received by user: 33

Trusted
Slingshot

  Reply # 637158 7-Jun-2012 09:32 Send private message

Hi, 

Can you please private message me your account number and I'll take a look.


Cheers, 
Ben




4 posts

Wannabe Geek


  Reply # 638082 8-Jun-2012 23:50 Send private message

Hi Slingshot,

It's been a week working with technical support at Slingshot, and so far we haven't got anywhere. So, to speed things up, I'm writing here.

1. My account number is {MOD removed}.
2. I'm having speed issues with some IPs.
3. It's natural to assume that the other side simply doesn't have enough upload speed, but I went to a
?friend and got much better speed with same IP on his Slingshot connection.
4. I went to the friend with my modem and laptop, it kind of rules out that something's wrong with my
modem or laptop, doesn't it?
5. My download speed is 11Mbps, upload is 1Mbps if you need to know.
6. I run MRTG, sourcing data from modem via SNMP, can you believe me I know there's nothing serious going
on the wire while I'm having problems with those certain IPs?
7. This leads us to the first letter I've written to the support. I've figured out that the difference between
my connection and my friend's connection is only 2 hops and I have supplied traceroutes to show that.
8. My understanding is that on those 2 hops throttling or whatever happens and that's why I'm having
problems with certain IPs (my friend has Slingshot connection).

Thanks.



875 posts

Ultimate Geek
+1 received by user: 33

Trusted
Slingshot

  Reply # 638840 11-Jun-2012 11:55 Send private message

ledestin: Hi Slingshot,

It's been a week working with technical support at Slingshot, and so far we haven't got anywhere. So, to speed things up, I'm writing here.

1. My account number is *******.
2. I'm having speed issues with some IPs.
3. It's natural to assume that the other side simply doesn't have enough upload speed, but I went to a
 friend and got much better speed with same IP on his Slingshot connection.
4. I went to the friend with my modem and laptop, it kind of rules out that something's wrong with my
modem or laptop, doesn't it?
5. My download speed is 11Mbps, upload is 1Mbps if you need to know.
6. I run MRTG, sourcing data from modem via SNMP, can you believe me I know there's nothing serious going
on the wire while I'm having problems with those certain IPs?
7. This leads us to the first letter I've written to the support. I've figured out that the difference between
my connection and my friend's connection is only 2 hops and I have supplied traceroutes to show that.
8. My understanding is that on those 2 hops throttling or whatever happens and that's why I'm having
problems with certain IPs (my friend has Slingshot connection).

Thanks.


Hi, 



Can you please PM me some tracert's to the sites you are having issues with? Please include your account number in that message, I would suggest removing it from here.

Thanks,
Ben




1 | ... | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Speed limit when overtaking? Teach me please.
Created by nakedmolerat, last reply by Hobchild on 26-Oct-2014 00:11 (92 replies)
Pages... 5 6 7


Snap refuses to replace faulty gear
Created by Brendan, last reply by Brendan on 26-Oct-2014 14:00 (18 replies)
Pages... 2


House Auctions
Created by t0ny, last reply by Geektastic on 26-Oct-2014 14:49 (50 replies)
Pages... 2 3 4


VDSL, which router/modem sub $200?
Created by TeaLeaf, last reply by NonprayingMantis on 25-Oct-2014 19:48 (28 replies)
Pages... 2


Neon - Sky's new streaming service
Created by JarrodM, last reply by JimmyH on 25-Oct-2014 17:37 (29 replies)
Pages... 2


5Ghz AP recommendations?
Created by ubergeeknz, last reply by sbiddle on 24-Oct-2014 12:42 (12 replies)

Snap have failed our company!
Created by dafman, last reply by kornflake on 23-Oct-2014 17:41 (37 replies)
Pages... 2 3


Thief taunts 12 year old via stolen laptop
Created by macuser, last reply by charsleysa on 22-Oct-2014 23:49 (12 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.