Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26
4 posts

Wannabe Geek


  Reply # 639125 11-Jun-2012 17:11 Send private message


Hi,  



Can you please PM me some tracert's to the sites you are having issues with? Please include your account number in that message, I would suggest removing it from here.

Thanks,
Ben


Hi,

I've sent you a PM. How do I remove the account number from the message?
I don't see any buttons to edit or remove the message.

Thanks.

928 posts

Ultimate Geek
+1 received by user: 2


  Reply # 639387 12-Jun-2012 03:08 Send private message

ledestin: How do I remove the account number from the message?
I don't see any buttons to edit or remove the message.

Thanks.

You can only edit your post for so long (30 minutes?) after posting.

The best thing to do would be to report the post or contact a mod or admin about it.




rm *

1719 posts

Uber Geek
+1 received by user: 146

Trusted
Subscriber

  Reply # 640098 13-Jun-2012 11:08 Send private message

Can someone from Slingshot please PM me to collect info and explain why you have cut off my VDSL connection that I have with another provider.

You've left me with a Slingshot Dial tone on what was my NAKED VDSL line.. am really not impressed.



823 posts

Ultimate Geek
+1 received by user: 24

Trusted
Slingshot

  Reply # 640105 13-Jun-2012 11:16 Send private message

insane: Can someone from Slingshot please PM me to collect info and explain why you have cut off my VDSL connection that I have with another provider.

You've left me with a Slingshot Dial tone on what was my NAKED VDSL line.. am really not impressed.


Hi, 



You can PM this account for contact with us. Were you moving to Slingshot from another provider?

Thanks,
Ben








823 posts

Ultimate Geek
+1 received by user: 24

Trusted
Slingshot

  Reply # 640107 13-Jun-2012 11:16 Send private message

insane: Can someone from Slingshot please PM me to collect info and explain why you have cut off my VDSL connection that I have with another provider.

You've left me with a Slingshot Dial tone on what was my NAKED VDSL line.. am really not impressed.


Hi, 



You can PM this account for contact with us. Were you moving to Slingshot from another provider?

Thanks,
Ben






5 posts

Wannabe Geek


Reply # 642922 19-Jun-2012 08:50 Send private message

So I went to download our bill for June just now... it seems we've been billed for 'Broadband 100' 12 times, resulting in us owing $720! Laughing

I assume this is a mistake.. right? Anyone from Slingshot care to help me out on this one!?

44 posts

Geek

Trusted

  Reply # 642934 19-Jun-2012 09:07 Send private message

Gouda: So I went to download our bill for June just now... it seems we've been billed for 'Broadband 100' 12 times, resulting in us owing $720! Laughing

I assume this is a mistake.. right? Anyone from Slingshot care to help me out on this one!?


Hi,

Yes. Sorry! Its happened to many customers on last nights billing cycle.

A fix is underway, Shouldnt be long.

Cheers,
joe.




Joe M.
Slingshot Technical Centre Manager

34 posts

Geek


  Reply # 656691 16-Jul-2012 21:28 Send private message

Hey Slingsht and others,

Just wondering if I can get some unofficial help. I know the support team aren't supposed to help setup hardware that is not on the approved list......so I was hoping to get some unofficial help.

I am a relatively new Slingshot customer and pretty much a noob when it comes to anything highly technical. I managed to get the internet working and somehow I can receive phone calls with my italk number, but I can't place phone calls.

I have a Linksys/Cisco WAG310G originally set up and used with voip calling with xnet, so I had hoped that it would be ok with Slingshot.

I can't find any set by step instructions on how to set up voice services (even looked for random ones that I could use and just input slingshot settingd instead)

If i can't place calls then I can't rack up any toll calls, so it is kind of in Slingshots best interest.

If anyone can help I'd greatly appreciate it.

Thanks

358 posts

Ultimate Geek
+1 received by user: 5

Trusted

  Reply # 656774 17-Jul-2012 00:03 Send private message

What happens when you try and make a call?
And if you use a soft-phone what error do you get? EG: 403

Those routers are usually ok with VoIP




---------------------------------------------------------------
Nebukadnessar
ISP: Slingshot (250gb Rollover) - Better Network
Speed: 17/2 xDSL AnnexM - Cisco 877

Boinc Stats

34 posts

Geek


  Reply # 660387 23-Jul-2012 14:31 Send private message

Sorry for not getting back to you sooner Nebbie - I appreciate your response, I just didn't have time to do anything about it until last night. Until then I actually hadn't used the softphone before. Anyway, I set that up and I could call out fine - so I copied all of the settings from that (display name, Password, auth ID etc etc) and updated my voice settings on the router. I haven't tested it yet but fingers crossed this fixed the problem (I have a strong suspicion i had my account password in there instead of the italk one).

I'll update in a few hours when I get home.

Thanks
Regards,
cakeking

41 posts

Geek


  Reply # 660672 23-Jul-2012 23:02 Send private message

Anyone know if SS is having issues with Akami i think its part of TwitchTV, just noticed most if not all live streams are really choppy, i use Networx to check bandwidth and my connection doesn't go over 50Kb/s  even 360p is struggling.

34 posts

Geek


  Reply # 660811 24-Jul-2012 09:15 Send private message

Nebbie: What happens when you try and make a call?
And if you use a soft-phone what error do you get? EG: 403

Those routers are usually ok with VoIP


Softphone calls out fine, unfortunately my phone doesn't. The dial tone when I pick the phone up sounds like a business phone before you dial 1 to get a line out, when I dial a number there is a long pause then an engaged tone in that same higher business line pitch.

I must have/not have some settings on my router?



823 posts

Ultimate Geek
+1 received by user: 24

Trusted
Slingshot

  Reply # 660849 24-Jul-2012 10:20 Send private message

Starkey: Anyone know if SS is having issues with Akami i think its part of TwitchTV, just noticed most if not all live streams are really choppy, i use Networx to check bandwidth and my connection doesn't go over 50Kb/s  even 360p is struggling.


Hi, 

No known issues at this stage.

Can you please PM me some more information regarding this?

I need;

- Account number,mobile number, slingshot email address(to find your slingshot account).

- Ping tests, tracert tests to the site itself.

- Speed tests on slingshot speedtest server and other if you like.

Following this I will be able to look into the issue from my end and hopefully place an issue.

Thanks, 
Ben




8 posts

Wannabe Geek


  Reply # 667376 4-Aug-2012 10:51 Send private message

hi - recently moved house and took our broadband connection with us. Ever since moving into the new house there's been frequent disconnections, along with great difficultly reconnecting (sometimes taking up to half an hour). I've tried two seperate DSL modems (a tp-link TD-W8920G and a netgear N600 DGND3700v2). the Tp-link is generally the most successful at connecting though it also needs to have multiple attempts before the login process actually works. The Netgear connects once in a blue moon. Settings haven't changed, credentials are fine. The modems both sync at a decent speed (19mbps/1.2mbps) but then struggle to get any further. Reboot/reset the connection - modem tries again and sometimes it works, sometimes it doesn't. When we moved we were told by someone at slingshot that there was no free ports in the cabinet that we're wired to, but then suddenly it was possible to activate our line after I rang again and asked for an update.Is the cabinet being overloaded or something? Pretty frustrating when the only thing that has changed has been our address. Account number is



823 posts

Ultimate Geek
+1 received by user: 24

Trusted
Slingshot

  Reply # 667378 4-Aug-2012 10:53 Send private message

aengusj: hi - recently moved house and took our broadband connection with us. Ever since moving into the new house there's been frequent disconnections, along with great difficultly reconnecting (sometimes taking up to half an hour). I've tried two seperate DSL modems (a tp-link TD-W8920G and a netgear N600 DGND3700v2). the Tp-link is generally the most successful at connecting though it also needs to have multiple attempts before the login process actually works. The Netgear connects once in a blue moon. Settings haven't changed, credentials are fine. The modems both sync at a decent speed (19mbps/1.2mbps) but then struggle to get any further. Reboot/reset the connection - modem tries again and sometimes it works, sometimes it doesn't. When we moved we were told by someone at slingshot that there was no free ports in the cabinet that we're wired to, but then suddenly it was possible to activate our line after I rang again and asked for an update.Is the cabinet being overloaded or something? Pretty frustrating when the only thing that has changed has been our address. Account number is


Hi, 

Would suggest removing your account number from here since its a public forum. 



Can you please PM me and I'll look into this for you.



Thanks,
Ben




1 | ... | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26
View this topic in a long page with up to 500 replies per page Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by gzt on 18-Apr-2014 17:26 (94 replies)
Pages... 5 6 7


Snap suffering Trans-Tasman congestion 18/04?
Created by Lias, last reply by RalphFromSnap on 18-Apr-2014 16:09 (22 replies)
Pages... 2


galaxy s4 now on 4.4.2
Created by nzrock, last reply by tanivula on 18-Apr-2014 15:16 (43 replies)
Pages... 2 3


Problem with NDSCam
Created by haydenmarsh, last reply by Benoire on 14-Apr-2014 21:28 (21 replies)
Pages... 2


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Sideface on 17-Apr-2014 17:28 (735 replies)
Pages... 47 48 49


Weather - Auckland
Created by networkn, last reply by Sidestep on 17-Apr-2014 13:47 (18 replies)
Pages... 2


NZ still in the stone ages regarding IT ?
Created by surfisup1000, last reply by wasabi2k on 17-Apr-2014 16:49 (16 replies)
Pages... 2


why does the tax payer have to pay for the prince and princess' 6 star holiday?
Created by joker97, last reply by Geektastic on 17-Apr-2014 15:49 (67 replies)
Pages... 3 4 5



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.