Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6
26 posts

Geek


  Reply # 568517 13-Jan-2012 16:50 Send private message

The WAG310G is an all-in-one ADSL2+/wireless/VOIP router so I'm unsure if there is a need to forward the 5060 port and, if so, just what it would be forwarded to.

k14



278 posts

Ultimate Geek
+1 received by user: 11


  Reply # 568521 13-Jan-2012 17:13 Send private message

sar10538: The WAG310G is an all-in-one ADSL2+/wireless/VOIP router so I'm unsure if there is a need to forward the 5060 port and, if so, just what it would be forwarded to.

Yeah I am pretty sure there is no port forwarding/triggering required. My router worked fine for VFX and there was no requirement to setup any port forwarding for that to work. If only slingshot had the same auto download profile thingy that xnet does this would be so much easier!

3558 posts

Uber Geek
+1 received by user: 60

Trusted
WorldxChange

  Reply # 568529 13-Jan-2012 17:34 Send private message

Whilst I won't do Slingshots job for them, you are actually getting SIP responses back from their SIP server, they are asking for proxy auth and you time out on your outbound call due to a SIP request pending,

To the Op that keep's saying use port forwarding, disregard completely port forwarding has nothing to do with this device and as the syslog tells you that your getting a SIP reponse to your Invite and also to the SIP options you are snding as they respond with the 200 ok, slingshot if they have any expertise should be able to diagnose this really easily as it looks a pretty simple issue from what I see in the syslog.....good luck




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

24 posts

Geek


  Reply # 568530 13-Jan-2012 17:34 Send private message

I set up a free 2talk account then logged in and under the provisioning icon ( bottom ) got the device auto provisioned then changed the user and  password and proxy to italk.
Just looking at the Wag310 details. You running windows 7?
 

24 posts

Geek


  Reply # 568532 13-Jan-2012 17:40 Send private message

Yea i wish i had more devices to get working not having had a wag310G . Could it then be a simple windows 7 service not running ( plug n play ) or windows firewall not allowing a service needed to run. Turn off windows firewall and see if it works? It would sure be nice to get the guys up and running as this post is now almost going onto 3 pages.

3558 posts

Uber Geek
+1 received by user: 60

Trusted
WorldxChange

  Reply # 568535 13-Jan-2012 17:46 Send private message

No !!!!!!!, it is SIP config issue with the Italk service and the router nothing more !!!!




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

24 posts

Geek


  Reply # 568539 13-Jan-2012 17:53 Send private message

would be really keen to know what the fix was when its sorted. Its not a sip timeout issue 360?>?? needing to be changed to 60. Just a thought. 
 

24 posts

Geek


  Reply # 568542 13-Jan-2012 17:55 Send private message

And is that Italk configuring issue beyond what a user can do using the easy configuration or edit settings? .

k14



278 posts

Ultimate Geek
+1 received by user: 11


  Reply # 568543 13-Jan-2012 17:59 Send private message

gkjones: Yea i wish i had more devices to get working not having had a wag310G . Could it then be a simple windows 7 service not running ( plug n play ) or windows firewall not allowing a service needed to run. Turn off windows firewall and see if it works? It would sure be nice to get the guys up and running as this post is now almost going onto 3 pages.

How could the operating system that you are running on a PC connected to the network effect anything in the router? I better state I have an Xbox 360 and sometimes use my iphone on my wifi, could that be the problem too?? Cool

24 posts

Geek


Reply # 568550 13-Jan-2012 18:21 Send private message

Smile yea its the iphone..why didn;t you say..hahahaha...i bloody wish. Na i  got 3 of those and they are simple to set up. The ipad on Viber was a tad more challenging but they are a piece of piss c/w voip. 
I duno man..were all trying our best at brain storming this. The pc is the brain and in many cases  the router goes to it for configuring. If the brain says " na i don't know that then the router just wont do it. " Plenty of times i have seen router settings enabled but then find out either an extrenal device does not support that setting or worse the device controlling it has disabled a setting. Think Auto dhcp and how easy it is to totally mess with a system by turning this off in services in windows. Now i anin got an xbox but apparently they use Pnp so suposidly its just plug it in and away it goes. yea right....anyway theses way more cleverer Voip people on the forum than me like maverick who are way more able to help with devices i have not got. 
Sorry to put you crook earlier.
 

26 posts

Geek


  Reply # 568552 13-Jan-2012 18:24 Send private message

maverick: Whilst I won't do Slingshots job for them, you are actually getting SIP responses back from their SIP server, they are asking for proxy auth and you time out on your outbound call due to a SIP request pending,

To the Op that keep's saying use port forwarding, disregard completely port forwarding has nothing to do with this device and as the syslog tells you that your getting a SIP reponse to your Invite and also to the SIP options you are snding as they respond with the 200 ok, slingshot if they have any expertise should be able to diagnose this really easily as it looks a pretty simple issue from what I see in the syslog.....good luck


Thanks. The proxy and registration servers are the same for iTalk and the router Info tab indicates it's registered when setup so I'm at a loss to understand why it is not logging in ok. I have no setting for Auth ID but connections seem to work without it on my WRP400.

I'll see if I can find someone receptive at Slingshot who may be able to help with this but I get the impression that they use a third party to provide their VOIP services and hence have no expertise themselves.

26 posts

Geek


  Reply # 568553 13-Jan-2012 18:29 Send private message

gkjones: I set up a free 2talk account then logged in and under the provisioning icon ( bottom ) got the device auto provisioned then changed the user and  password and proxy to italk.
Just looking at the Wag310 details. You running windows 7?
 


So are you saying that your WAG310G worked with iTalk once you did this? I'm running Linux primarily but don't understand what my desktop OS has to do with this.

24 posts

Geek


  Reply # 568562 13-Jan-2012 18:33 Send private message

Yep your right. The structure goes like this
call plus ( parent company ) corporate users
Slingshot ( associate ) home users, small business
Compass communications ( asocaite ) wireless BB and wholesalwer of adsl
Italk ( slingshots vouip  service )

2talk ( this is call plus wholesalling out there voip service ) just another provider buying the providers services. 

Xnet ( world exchange ) own voip provider but they lock the provisioning so may not suit some people who want to experiment with voip settings.

 
 

24 posts

Geek


  Reply # 568565 13-Jan-2012 18:36 Send private message

Best ask maverick. i have not got a wag310g. I have cpa2102 and pap2t both linkysys and a tp wr1043nd router and a netgear router.

24 posts

Geek


  Reply # 568570 13-Jan-2012 18:42 Send private message

ahhhh i was running linux and still go into it when i want to get movies d/l or copy things. I really do hate windows with a vengance sometimes but unfortunately most h/w is written for it so your best bet is to get your hands on a devise  running windows 7 or xp ( not vista )  and just see if you can get it running on that first. I was on the linux forums and chat  for to long to get what would amount to pretty simple things ( like getting a TomTo usb Gps to update when running windows 7 virtually in sabayon linux ( gentoo) going or just getting a usb device like a dam Iphone to work in linux. 

1 | 2 | 3 | 4 | 5 | 6
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Lightbox press event release
Created by freitasm, last reply by steve98 on 31-Jul-2014 21:31 (79 replies)
Pages... 4 5 6


New Mobile plans coming?
Created by nunasdream, last reply by BigHammer on 31-Jul-2014 19:32 (74 replies)
Pages... 3 4 5


Does acupuncture work?
Created by timmmay, last reply by timmmay on 31-Jul-2014 20:47 (45 replies)
Pages... 2 3


Checking UHF aerial is working
Created by OnceBitten, last reply by B1GGLZ on 28-Jul-2014 21:49 (21 replies)
Pages... 2


2010 Honda Jazz, Suzuki Swift - which has higher maintenance cost?
Created by joker97, last reply by jonathan18 on 31-Jul-2014 10:47 (76 replies)
Pages... 4 5 6


2 x PS4s to give away. Geekzone members only.
Created by BigPipeNZ, last reply by bjorn on 31-Jul-2014 15:43 (72 replies)
Pages... 3 4 5


Hierarchy of a mistake: Gerry Brownlee
Created by joker97, last reply by DonGould on 29-Jul-2014 21:57 (93 replies)
Pages... 5 6 7


VF, why you lie to me?
Created by kenkeniff, last reply by Handle9 on 31-Jul-2014 18:53 (68 replies)
Pages... 3 4 5



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.