Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



65 posts

Master Geek


Topic # 98994 10-Mar-2012 10:42 Send private message

Hi Guys

I would like to share my experience with Slingshot.Cry

I am rejoining slingshot at the moment with NAKED DSL Plan. Two weeks ago, Slingshot texted me saying my network was setup but it was Actually NOT setup properly!

They cut the line already but my slingshot account is not provisioned !!!!Cry

therefore I had 3 day outage without home broadband!Cry

3 days later, I got connected on broadband....Money Mouth
but my italk was still not setup yet and my home phone number was not port to italk yet.
Luckily that I still had phone connection with my previous provider.


Then yesterday (Friday), I emailed the slingshot resolution coordinator about my italk setup. He told me that it was setup but he forgot to let me know. He confirmed my italk had been setup. so I was trying last night (the whole night) to make my voip working.

I was so happy that I managed to register my italk account on VOIP MODEM.


and I ONLY have one issue this time.

I can receive incoming calls but always getting busy tone while making outbound calls. Then I decided to call Technical help this morning.

first call (waiting 40 minutes)
They told me the issue is my VOIP modem as they could log onto my italk account and everything is OK.

it is a valid reason and I believed it was the issue of my VOIP modem and I have to replace it.


BUT later,



To make sure if it is related to my voip modem, I used X-lite 4 (softphone) to log onto my account as well.



Here is the results I found out


on Slingshot network, it took the softphone  30 -35 seconds to make an outbound calls. That is the reason why using my VOIP modem I am getting busy tone, as my voip  modem cant wait that long.


Then I log onto Italk using other network ( what I do is I broadcast my 3G network connection).

Using the same PC, same softphone client, same account, Italk is working beautifully, when I make outbound calls, it immediately dial out!



so the issue is, italk is not working well in my slingshot network!!!!



then I call the Technical support again (waiting 2 hours) and Slingshot said it was normal to take 30 seconds for the call routing. and I even managed to ask that call centre agent to log onto my softphone for me at his end, and he said it took him 30 seconds as well. so he cant not help me as this is what it is!!!!

and he doesnt have test account to see if this issue on other accounts as well.





so ...

Italk is working better on other network but not on slingshot its own?


now. I am making another technical calls and waiting about 2 hours now, hopefully I got different answer this time.


(Story To be continue)

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
19874 posts

Uber Geek
+1 received by user: 1570

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 593117 10-Mar-2012 10:57 Send private message

Sounds like you possibly have your account configured incorrectly at your end. This is the downside of going with a provider that offers very limited support and no auto provisioning of hardware, vs the many other VoIP providers that offer fully automated provisioning of hardware.




65 posts

Master Geek


  Reply # 593121 10-Mar-2012 11:02 Send private message

yes. I believe so.


my account is not setup correctly.

you know what?


 I think the issue is because I am rejoining Slingshot...not setting up as new account.



When I called slingshot for joining, they told me they could rejoin me in rather than treated me as new customer.



I felt BAD at that time, but they insisted they can do it and it would be fine....


19874 posts

Uber Geek
+1 received by user: 1570

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 593124 10-Mar-2012 11:09 Send private message

I don't think it has anything to do with that you think it is - I think it's the fact you have configured things incorrectly at your end.

I'm not Slingshot support however, so I can't help you configure a VoIP device. If you want a VoIP solution that works out of the box straight away move to a provider that offers full auto provisioning of hardware. There are plenty to choose from.






65 posts

Master Geek


  Reply # 593127 10-Mar-2012 11:13 Send private message

sbiddle: I don't think it has anything to do with that you think it is - I think it's the fact you have configured things incorrectly at your end.

I'm not Slingshot support however, so I can't help you configure a VoIP device. If you want a VoIP solution that works out of the box straight away move to a provider that offers full auto provisioning of hardware. There are plenty to choose from.






hi Sbiddle

well, I am using the softphone to make sure the issue is not on the hardware.


and the slingshot support said it took him 30 seconds to dial out a call from my account as well.


and my italk account works fine on other network.


so I think the issue must be my account related OR happening on all the italk customers?


waiting 30 to 35 seconds to route a call?



Thanks for replying me though.

I am not feeling lonely on this forum.

23 posts

Geek


  Reply # 593128 10-Mar-2012 11:16 Send private message

I can receive incoming calls but always getting busy tone while making outbound calls.


What settings do you have for audio codec set in your VOIP modem?



65 posts

Master Geek


  Reply # 593130 10-Mar-2012 11:17 Send private message

Truchu:
I can receive incoming calls but always getting busy tone while making outbound calls.


What settings do you have for audio codec set in your VOIP modem?


G729a



65 posts

Master Geek


  Reply # 593137 10-Mar-2012 11:31 Send private message

sbiddle: Sounds like you possibly have your account configured incorrectly at your end. This is the downside of going with a provider that offers very limited support and no auto provisioning of hardware, vs the many other VoIP providers that offer fully automated provisioning of hardware.




btw Sbiddle


i tried to use your provisioning link as well..but there is no effect.

as I am not using SPA device.

the voip modem I am using is wag310g.


but I dont think it is related to hardware as it happened on softphone as well.

3558 posts

Uber Geek
+1 received by user: 60

Trusted
WorldxChange

  Reply # 593144 10-Mar-2012 11:35 Send private message

If the call is taking awhile to get out 30 seconds or so , generally the issue is DNS ie the soft client is having an issue resolving your SIP proxy , codec has got nothing at all to do with this !, if it was a unsupported codec the SIP messaging will reject the invite as soon as it sees it , the delay is most likely in the call being released to the Softswitch, very easy to tell if they have tools to look at the sip messages.

If they cant help or have the tools to assit you to diagnose the problem then the best way and easy way for you to check is to install wireshark and look for the SIP invite and when that is sent out after you dial the number... I would guess there is nothing wrong with the account if you can make calls out , your problem is the time it takes to make the call and my bet will be a DNS issue.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



65 posts

Master Geek


  Reply # 593148 10-Mar-2012 11:40 Send private message

maverick: If the call is taking awhile to get out 30 seconds or so , generally the issue is DNS ie the soft client is having an issue resolving your SIP proxy , codec has got nothing at all to do with this !, if it was a unsupported codec the SIP messaging will reject the invite as soon as it sees it , the delay is most likely in the call being released to the Softswitch, very easy to tell if they have tools to look at the sip messages.

If they cant help or have the tools to assit you to diagnose the problem then the best way and easy way for you to check is to install wireshark and look for the SIP invite and when that is sent out after you dial the number... I would guess there is nothing wrong with the account if you can make calls out , your problem is the time it takes to make the call and my bet will be a DNS issue.



thanks Thanks maverick

what I can do at my end?

find out the the sip invite message log and sent to slingshot?


thanks again Maverick..



3558 posts

Uber Geek
+1 received by user: 60

Trusted
WorldxChange

  Reply # 593149 10-Mar-2012 11:40 Send private message

liuyanbiao:
sbiddle: Sounds like you possibly have your account configured incorrectly at your end. This is the downside of going with a provider that offers very limited support and no auto provisioning of hardware, vs the many other VoIP providers that offer fully automated provisioning of hardware.




btw Sbiddle


i tried to use your provisioning link as well..but there is no effect.

as I am not using SPA device.

the voip modem I am using is wag310g.


but I dont think it is related to hardware as it happened on softphone as well.


nope wont be hardware, but the tech support team at SS should be able to walk you through the setups as its their product and were just taking educated guess's, have you had a VoiP account before and if so did it work or did you have similar issues ?




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



65 posts

Master Geek


  Reply # 593150 10-Mar-2012 11:42 Send private message

maverick:
liuyanbiao:
sbiddle: Sounds like you possibly have your account configured incorrectly at your end. This is the downside of going with a provider that offers very limited support and no auto provisioning of hardware, vs the many other VoIP providers that offer fully automated provisioning of hardware.




btw Sbiddle


i tried to use your provisioning link as well..but there is no effect.

as I am not using SPA device.

the voip modem I am using is wag310g.


but I dont think it is related to hardware as it happened on softphone as well.


nope wont be hardware, but the tech support team at SS should be able to walk you through the setups as its their product and were just taking educated guess's, have you had a VoiP account before and if so did it work or did you have similar issues ?



yes.

this is the 2nd time I joined slingshot on the naked broandband plan.

and 2nd time I am using voip. but this time I am using WAG310G rather than PAP2.


I didnt have this issue last time I joined slingshot with the same number...






65 posts

Master Geek


  Reply # 593153 10-Mar-2012 11:51 Send private message

maverick:
liuyanbiao:
sbiddle: Sounds like you possibly have your account configured incorrectly at your end. This is the downside of going with a provider that offers very limited support and no auto provisioning of hardware, vs the many other VoIP providers that offer fully automated provisioning of hardware.




btw Sbiddle


i tried to use your provisioning link as well..but there is no effect.

as I am not using SPA device.

the voip modem I am using is wag310g.


but I dont think it is related to hardware as it happened on softphone as well.


nope wont be hardware, but the tech support team at SS should be able to walk you through the setups as its their product and were just taking educated guess's, have you had a VoiP account before and if so did it work or did you have similar issues ?



I dont understand why SS didnt setup provision link like what Sbiddle has did.

Tongue Out



65 posts

Master Geek


  Reply # 593156 10-Mar-2012 11:56 Send private message

btw

I have thank to slingshot.


it force me to study and learn about voip, how it work, codec etc.

I think if they can fix my issue, I will consider to sit the CCNA exam.
Embarassed

3558 posts

Uber Geek
+1 received by user: 60

Trusted
WorldxChange

  Reply # 593157 10-Mar-2012 11:57 Send private message

liuyanbiao:
maverick: If the call is taking awhile to get out 30 seconds or so , generally the issue is DNS ie the soft client is having an issue resolving your SIP proxy , codec has got nothing at all to do with this !, if it was a unsupported codec the SIP messaging will reject the invite as soon as it sees it , the delay is most likely in the call being released to the Softswitch, very easy to tell if they have tools to look at the sip messages.

If they cant help or have the tools to assit you to diagnose the problem then the best way and easy way for you to check is to install wireshark and look for the SIP invite and when that is sent out after you dial the number... I would guess there is nothing wrong with the account if you can make calls out , your problem is the time it takes to make the call and my bet will be a DNS issue.



thanks Thanks maverick

what I can do at my end?

find out the the sip invite message log and sent to slingshot?


thanks again Maverick..




Really the only thing you can do is work with your provider, unfortunately if they don't have the local support tools or expertise to assist in diagnosing the SIP messaging at the help desk level they will probably have to escalate it to a more technical resource. but really the issue to looks like an issue with your local setup and I base this purely on the assumption in that you said outbound calls do work but take a while 30 seconds or so.

If your more technically minded , you can do sip debug on the wag310 line you are using and set up the syslog to send to a local syslog server on your PC, but you will have to know what your looking for... basically what you are going to want to see is  when you make the call look in the syslog and wait to see the SIP "Invite" message this is the message which actually starts the phone call,

Like this...
Invite : Starts the call
100: Tells you the far end saw the invite
183: Phone starts ringing
200: Has a coupe of meanings but means call is connected
BYE: Call is hung up



  




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



65 posts

Master Geek


  Reply # 593159 10-Mar-2012 11:59 Send private message

maverick:
liuyanbiao:
maverick: If the call is taking awhile to get out 30 seconds or so , generally the issue is DNS ie the soft client is having an issue resolving your SIP proxy , codec has got nothing at all to do with this !, if it was a unsupported codec the SIP messaging will reject the invite as soon as it sees it , the delay is most likely in the call being released to the Softswitch, very easy to tell if they have tools to look at the sip messages.

If they cant help or have the tools to assit you to diagnose the problem then the best way and easy way for you to check is to install wireshark and look for the SIP invite and when that is sent out after you dial the number... I would guess there is nothing wrong with the account if you can make calls out , your problem is the time it takes to make the call and my bet will be a DNS issue.



thanks Thanks maverick

what I can do at my end?

find out the the sip invite message log and sent to slingshot?


thanks again Maverick..




Really the only thing you can do is work with your provider, unfortunately if they don't have the local support tools or expertise to assist in diagnosing the SIP messaging at the help desk level they will probably have to escalate it to a more technical resource. but really the issue to looks like an issue with your local setup and I base this purely on the assumption in that you said outbound calls do work but take a while 30 seconds or so.

If your more technically minded , you can do sip debug on the wag310 line you are using and set up the syslog to send to a local syslog server on your PC, but you will have to know what your looking for... basically what you are going to want to see is  when you make the call look in the syslog and wait to see the SIP "Invite" message this is the message which actually starts the phone call,

Like this...
Invite : Starts the call
100: Tells you the far end saw the invite
183: Phone starts ringing
200: Has a coupe of meanings but means call is connected
BYE: Call is hung up



  



Thanks maverick.


I will try this tonight if I still get energy.

I understand what you are talking about.
I used to work for telstraclear as well.



 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Got a good ol parking fine
Created by Lyderies, last reply by freitasm on 1-Nov-2014 23:06 (31 replies)
Pages... 2 3


Government Limos
Created by networkn, last reply by Bung on 31-Oct-2014 12:39 (94 replies)
Pages... 5 6 7


How good is your general Science Knowledge?
Created by Aredwood, last reply by Hobchild on 1-Nov-2014 23:24 (49 replies)
Pages... 2 3 4


Shutup and take my money (via NFC on my mobile phone)
Created by sxz, last reply by sonyxperiageek on 31-Oct-2014 22:34 (24 replies)
Pages... 2


OneDrive code giveaway - go!
Created by freitasm, last reply by PhantomNVD on 1-Nov-2014 10:31 (36 replies)
Pages... 2 3


Uber: a cheaper taxi ride?
Created by kingdragonfly, last reply by livisun on 31-Oct-2014 14:47 (34 replies)
Pages... 2 3


Sky will be 'upgrading software' of My Sky to connect to internet. What does that mean?
Created by Geektastic, last reply by TwoSeven on 1-Nov-2014 17:43 (30 replies)
Pages... 2


DDos Protection from ISP
Created by charsleysa, last reply by freitasm on 31-Oct-2014 12:11 (46 replies)
Pages... 2 3 4



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.