Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
69 posts

Master Geek

Trusted

  Reply # 593192 10-Mar-2012 13:19 Send private message

Hi liuyanbiao - can you please send me an email with your account number and contact details? I am sure we can do something to help you here.

We normally preconfigure all of our ATA's when we send them out. That said, if you are experiencing the same problems with your softphone and have done testing on a seperate network as well, then it does sound odd and network related.

Kind Regards

Scott Page
Slingshot General Manager
[email protected]




ScottP



61 posts

Master Geek


  Reply # 593364 10-Mar-2012 21:17 Send private message

sapage: Hi liuyanbiao - can you please send me an email with your account number and contact details? I am sure we can do something to help you here.

We normally preconfigure all of our ATA's when we send them out. That said, if you are experiencing the same problems with your softphone and have done testing on a seperate network as well, then it does sound odd and network related.

Kind Regards

Scott Page
Slingshot General Manager
[email protected]



Thanks Scott.

email sent to you already.

3551 posts

Uber Geek
+1 received by user: 60

Trusted
WorldxChange

  Reply # 593421 11-Mar-2012 07:55 Send private message

liuyanbiao:
sapage: Hi liuyanbiao - can you please send me an email with your account number and contact details? I am sure we can do something to help you here.

We normally preconfigure all of our ATA's when we send them out. That said, if you are experiencing the same problems with your softphone and have done testing on a seperate network as well, then it does sound odd and network related.

Kind Regards

Scott Page
Slingshot General Manager
[email protected]



Thanks Scott.

email sent to you already.


Did you get this sorted ? 




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

2 posts

Wannabe Geek


  Reply # 593427 11-Mar-2012 08:47 Send private message

i joined slingshot last month and i'm now with telecom. the delay is so frustrating...

k14

264 posts

Ultimate Geek
+1 received by user: 9


  Reply # 593430 11-Mar-2012 09:11 Send private message

I have had naked with VOIP for 4 months now and still haven't been able to get my WAG310G to work at all. Can't make or accept phone calls. I think I will just buy a supported ATA and be done with it. Pretty annoying when that is basically just mimicking the hardware already in the router. But as I have said before, you get what you pay for...

3551 posts

Uber Geek
+1 received by user: 60

Trusted
WorldxChange

  Reply # 593431 11-Mar-2012 09:23 Send private message

k14: I have had naked with VOIP for 4 months now and still haven't been able to get my WAG310G to work at all. Can't make or accept phone calls. I think I will just buy a supported ATA and be done with it. Pretty annoying when that is basically just mimicking the hardware already in the router. But as I have said before, you get what you pay for...


The SIP stack is pretty much identical, the wag310 actually is a later device as the 2102 / PAP2T , so if your having SIP problems with the wag most likely you will have problems with the box they supply, did you get any info on setup for the wag ?, the wag is an older device now anyway but should be fine, diagnosis of these faults should be really straight forward as all it requires is taking a look at the SIP, from there it is generally pretty easy to tell what is happening especially when the device use the same SIP stack,

What info did the support guys pass on to you ?




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

3551 posts

Uber Geek
+1 received by user: 60

Trusted
WorldxChange

  Reply # 593432 11-Mar-2012 09:25 Send private message

hanx: i joined slingshot last month and i'm now with telecom. the delay is so frustrating...


this thread is about SIP connections, bit on the nose to post your thoughts in here , should start your own thread if this a concern for you.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

k14

264 posts

Ultimate Geek
+1 received by user: 9


  Reply # 593517 11-Mar-2012 13:41 Send private message

maverick: The SIP stack is pretty much identical, the wag310 actually is a later device as the 2102 / PAP2T , so if your having SIP problems with the wag most likely you will have problems with the box they supply, did you get any info on setup for the wag ?, the wag is an older device now anyway but should be fine, diagnosis of these faults should be really straight forward as all it requires is taking a look at the SIP, from there it is generally pretty easy to tell what is happening especially when the device use the same SIP stack,

What info did the support guys pass on to you ?

To be honest I have not had a play with it for a few weeks now. The help desk couldn't help and going on the info from the thread I created I came to the conclusion that due to some bug that the WAG won't work with iTalk. I was just going to get a PAP2T because iTalk do auto provisioning on them. Then I just have to sit back and relax (right???).

Although reading the SIP info you told the OP I might have a try of that when I have some more energy.

3551 posts

Uber Geek
+1 received by user: 60

Trusted
WorldxChange

  Reply # 593542 11-Mar-2012 14:48 Send private message

Just ask the support guys what they are seeing, surely they can at least tell you if they are seeing your sip messages ?




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

358 posts

Ultimate Geek
+1 received by user: 5

Trusted

  Reply # 593596 11-Mar-2012 15:58 Send private message

maverick: Just ask the support guys what they are seeing, surely they can at least tell you if they are seeing your sip messages ?

First level guys would have no idea how to read a sip trace....




---------------------------------------------------------------
Nebukadnessar
ISP: Slingshot (250gb Rollover) - Better Network
Speed: 17/2 xDSL AnnexM - Cisco 877

Boinc Stats

3551 posts

Uber Geek
+1 received by user: 60

Trusted
WorldxChange

  Reply # 593609 11-Mar-2012 16:42 Send private message

well that explains a lot then, maybe you can help them out then if you can read a trace ?




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

823 posts

Ultimate Geek
+1 received by user: 24

Trusted
Slingshot

  Reply # 593860 12-Mar-2012 08:12 Send private message

Hi liuyanbiao,

I have tested this line from here on my test ph and can say 100% there is no issue from our end.

I made 3 test call, One Voip. One POTS and on Mobile the worst of these having the below details.:

PDD: 509 ms
System: 7 secs
Duration: 0 secs

The PDD is the delay you mention but 509 ms (On Worst example) is normal for a Voip line.

I will email these details to you also

Thanks.
Joe.






61 posts

Master Geek


  Reply # 593876 12-Mar-2012 08:58 Send private message

Slingshot: Hi liuyanbiao,

I have tested this line from here on my test ph and can say 100% there is no issue from our end.

I made 3 test call, One Voip. One POTS and on Mobile the worst of these having the below details.:

PDD: 509 ms
System: 7 secs
Duration: 0 secs

The PDD is the delay you mention but 509 ms (On Worst example) is normal for a Voip line.

I will email these details to you also

Thanks.
Joe.



Thanks Joe


Both me and the slingshot support desk experiencing 30 seconds delay on my italk account.
(on a xlite4, softphone - to elimited it is a device issue)

I might try it tonight as I am working right now.


please do log into my italk account and try it out

823 posts

Ultimate Geek
+1 received by user: 24

Trusted
Slingshot

  Reply # 593881 12-Mar-2012 09:07 Send private message


Thanks Joe


Both me and the slingshot support desk experiencing 30 seconds delay on my italk account.
(on a xlite4, softphone - to elimited it is a device issue)

I might try it tonight as I am working right now.


please do log into my italk account and try it out




Hi liuyanbiao,

Without logging into your italk line testing cannot be done.

As I say, the longest delay I get when testing is 8 sec. Anything under 60 seconds can be expected depending on the B Party destination.

As mentioned by Nebbie, The person you spoke to at the help desk has no way to see nor would they be able to understand the trace's I have done. I can assure you that my testing over rides anything they would say.

Thanks.
Joe.  






61 posts

Master Geek


  Reply # 593919 12-Mar-2012 09:47 Send private message

Slingshot:

Thanks Joe


Both me and the slingshot support desk experiencing 30 seconds delay on my italk account.
(on a xlite4, softphone - to elimited it is a device issue)

I might try it tonight as I am working right now.


please do log into my italk account and try it out




Hi liuyanbiao,

Without logging into your italk line testing cannot be done.

As I say, the longest delay I get when testing is 8 sec. Anything under 60 seconds can be expected depending on the B Party destination.

As mentioned by Nebbie, The person you spoke to at the help desk has no way to see nor would they be able to understand the trace's I have done. I can assure you that my testing over rides anything they would say.

Thanks.
Joe.  


HI Joe


Please log into my italk account and test. (I already logged out for today)
It is really taking 35 seconds to make a local outbound call.



1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Telecom introduces unlimited broadband data plan
Created by freitasm, last reply by firefuze on 24-Apr-2014 13:30 (99 replies)
Pages... 5 6 7


Stonedine
Created by Lizard1977, last reply by mattwnz on 24-Apr-2014 15:45 (67 replies)
Pages... 3 4 5


Auckland Transport Hop card - look out for errors
Created by robjg63, last reply by sbiddle on 24-Apr-2014 20:48 (21 replies)
Pages... 2


Windows 8 System Mechanics
Created by eme, last reply by eme on 24-Apr-2014 21:10 (20 replies)
Pages... 2


Using my Mac to ring family in the UK
Created by Geektastic, last reply by nakedmolerat on 24-Apr-2014 11:28 (19 replies)
Pages... 2


Telecom has started metering their TiVo customers' broadband usage (WITHOUT PRENOTIFICATION)
Created by Peteriv, last reply by mattwnz on 24-Apr-2014 15:11 (74 replies)
Pages... 3 4 5


Forms of government for New Zealand
Created by charsleysa, last reply by gzt on 24-Apr-2014 21:36 (176 replies)
Pages... 10 11 12


Parallel imported product
Created by Wills1, last reply by joker97 on 23-Apr-2014 21:01 (53 replies)
Pages... 2 3 4



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.