Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



49 posts

Geek


Topic # 110373 8-Oct-2012 15:13 Send private message

Does anyone know where you can download the latest firmware for this freeview DVR? i emailed the address on http://www.jcmatthew.co.nz/support/service.html and it just bounced back...

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8
87 posts

Master Geek


  Reply # 698107 8-Oct-2012 19:48 Send private message

I have had one of these for ages and have not seen anywhere to get an update. I have it for the TVB-01 but not the DVR320t.
There used to be a JC Matthew site in Taiwan or somewhere, but that looks like it is down and only the non functioning NZ site left.
Good luck

4 posts

Wannabe Geek
+1 received by user: 1


  Reply # 698150 8-Oct-2012 21:05 Send private message


2882 posts

Uber Geek
+1 received by user: 88

Trusted

  Reply # 698389 9-Oct-2012 13:44 Send private message

I don't think it ever had an official firmware update.

Can I ask why you want an update, is there a problem with your current box? I just ask because mine's started playing up lately. I won't hijack your thread but let me know what the deal is and I'll either contribute or start another thread.



49 posts

Geek


  Reply # 698402 9-Oct-2012 13:58 Send private message

bazzer: I don't think it ever had an official firmware update.

Can I ask why you want an update, is there a problem with your current box? I just ask because mine's started playing up lately. I won't hijack your thread but let me know what the deal is and I'll either contribute or start another thread.


i do remember running an update about two years ago but nothing since.

the problem is a remote thats slow to respond (and yes i have recharged the batteries in the remote and there doesnt appear to be any nearby devices that would be interfering with the IR signal) as in you press FF and it doesnt work so you press it again. You know it got the first request because all of a sudden it will start FF at 16x! any ideas? similar to your problem?

2882 posts

Uber Geek
+1 received by user: 88

Trusted

  Reply # 698423 9-Oct-2012 14:20 Send private message

pogostickconz:
bazzer: I don't think it ever had an official firmware update.

Can I ask why you want an update, is there a problem with your current box? I just ask because mine's started playing up lately. I won't hijack your thread but let me know what the deal is and I'll either contribute or start another thread.


i do remember running an update about two years ago but nothing since.

the problem is a remote thats slow to respond (and yes i have recharged the batteries in the remote and there doesnt appear to be any nearby devices that would be interfering with the IR signal) as in you press FF and it doesnt work so you press it again. You know it got the first request because all of a sudden it will start FF at 16x! any ideas? similar to your problem?

Yep, exactly the same. I've found if I unplug the aerial all my problems go away! Of course that means I can't watch anything while something is recording, defeating the purpose of a PVR somewhat. I wasn't sure if it was a problem with the aerial or a problem with the box.

Seems strange that you're having the same problems. I've updated the firmware to something from September 2010 (it was an experimental update not official that I never got around to installing, it's mentioned in one of the other JCMatthew threads on here) and done a factory reset but neither of those fixed my problem.



49 posts

Geek


  Reply # 698428 9-Oct-2012 14:27 Send private message

ok well good to know im not the only one but bad we havent found a solution. if i come across anything ill update this thread...

61 posts

Master Geek
+1 received by user: 9


  Reply # 698812 10-Oct-2012 00:29 Send private message

I have the same problem with mine.
Basically it is really slow to respond to the remote. Record list and play lists are slow to navigate through. EPG is very slow to load and to exit. When it does exit from EPG it does it half the screen at a time. It's like the entire box is just running slow.
As far as I can remember, problems started about the same time as MediaWorks did their change to EPG. (Sept 21).


2882 posts

Uber Geek
+1 received by user: 88

Trusted

  Reply # 698865 10-Oct-2012 09:06 Send private message

djtOtago: I have the same problem with mine.
Basically it is really slow to respond to the remote. Record list and play lists are slow to navigate through. EPG is very slow to load and to exit. When it does exit from EPG it does it half the screen at a time. It's like the entire box is just running slow.
As far as I can remember, problems started about the same time as MediaWorks did their change to EPG. (Sept 21).


Wow! It's great to know the problem is not just my box. Your symptoms are exactly the same as me, timing sounds about right too. It did run OK recently though which was weird.

The fact that it works flawlessly with the aerial unplugged leads me to think it's not handling something in the signal, something that changed fairly recently. Time to contact Freeview I guess. Since JCMatthew are not contactable and this is a Freeview approved box, they should hopefully give us some feedback. Last time a bunch of us had issues we contacted [email protected]. I might try that again.

299 posts

Ultimate Geek
+1 received by user: 7


  Reply # 698882 10-Oct-2012 09:27 Send private message

bazzer:
djtOtago: I have the same problem with mine.
Basically it is really slow to respond to the remote. Record list and play lists are slow to navigate through. EPG is very slow to load and to exit. When it does exit from EPG it does it half the screen at a time. It's like the entire box is just running slow.
As far as I can remember, problems started about the same time as MediaWorks did their change to EPG. (Sept 21).


Wow! It's great to know the problem is not just my box. Your symptoms are exactly the same as me, timing sounds about right too. It did run OK recently though which was weird.

The fact that it works flawlessly with the aerial unplugged leads me to think it's not handling something in the signal, something that changed fairly recently. Time to contact Freeview I guess. Since JCMatthew are not contactable and this is a Freeview approved box, they should hopefully give us some feedback. Last time a bunch of us had issues we contacted [email protected]. I might try that again.

nice to know other people are having the same problem. my mother has one in her lounge and i've got one in the bedroom, both are having these exact same issues. i've got a magic tv recorder in the lounge and it hasn't had any issues sine mediaworks played around with their mux.

2882 posts

Uber Geek
+1 received by user: 88

Trusted

  Reply # 699089 10-Oct-2012 13:56 Send private message

Update from Tim from Freeview:
"Yes, I?m aware of this issue and the factory is looking into why this is happening. Hopefully something can be changed on the platform to resolve the issue which could be done immediately once we hear back from them otherwise they will need to work on a new software release."

So at least it's being looked at. Being a Freeview approved box, I can't imagine they'll just let it slide so hopefully it will get fixed ASAP. There must be a bunch of these out there, all with the same issue. To think I almost got someone in to look at my aerial since I thought it was to blame!



49 posts

Geek


  Reply # 699094 10-Oct-2012 14:00 Send private message

bazzer: Update from Tim from Freeview:
"Yes, I?m aware of this issue and the factory is looking into why this is happening. Hopefully something can be changed on the platform to resolve the issue which could be done immediately once we hear back from them otherwise they will need to work on a new software release."

So at least it's being looked at. Being a Freeview approved box, I can't imagine they'll just let it slide so hopefully it will get fixed ASAP. There must be a bunch of these out there, all with the same issue. To think I almost got someone in to look at my aerial since I thought it was to blame!


thanks for the update. hopefully hes aware theres a whole lot of us depending on him (and cursing the oompah loompahs in the meantime) - i wonder if it will be an OTA update or firmware install?

should we all email him, would that help?? :)

2882 posts

Uber Geek
+1 received by user: 88

Trusted

  Reply # 699096 10-Oct-2012 14:03 Send private message

pogostickconz:
bazzer: Update from Tim from Freeview:
"Yes, I?m aware of this issue and the factory is looking into why this is happening. Hopefully something can be changed on the platform to resolve the issue which could be done immediately once we hear back from them otherwise they will need to work on a new software release."

So at least it's being looked at. Being a Freeview approved box, I can't imagine they'll just let it slide so hopefully it will get fixed ASAP. There must be a bunch of these out there, all with the same issue. To think I almost got someone in to look at my aerial since I thought it was to blame!


thanks for the update. hopefully hes aware theres a whole lot of us depending on him (and cursing the oompah loompahs in the meantime) - i wonder if it will be an OTA update or firmware install?

should we all email him, would that help?? :)

I sent him the link to this thread, he knows it's widespread I thnk but emailing couldn't hurt. Hopefully it will be a change at the Freeview end, otherwise they'll have to do OTA updates because there's no chance most people will download an update to USB etc.

238 posts

Master Geek
+1 received by user: 2


  Reply # 699186 10-Oct-2012 16:19 Send private message

Has this problem been occurring in the Zinwell PVR boxes?

I understand the hardware is pretty much identical.

My Zinwell's been in bits for a while now, ever since its feet turned skywards. (Dead fly syndrome).

1 post

Wannabe Geek


  Reply # 699336 10-Oct-2012 21:29 Send private message

Same problem here with the JC Matthews DVR320t.
Very slow response to commands - from remote or directly via the buttons on the unit
Just thought I'd add my voice to the crowd.

87 posts

Master Geek


  Reply # 699730 11-Oct-2012 15:10 Send private message

All these sound like identical issues that I am getting also. Sluggish response etc and it seems to keep updating channels often.

 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Another Trade Me competitor: SellShed
Created by freitasm, last reply by mattwnz on 20-Oct-2014 15:16 (22 replies)
Pages... 2


Why would Suresignal calls be worse quality than non-Suresignal calls from the same location?
Created by Geektastic, last reply by gzt on 20-Oct-2014 15:08 (37 replies)
Pages... 2 3


Picture resizing on the forum
Created by Jase2985, last reply by freitasm on 18-Oct-2014 13:32 (13 replies)

Internet question...
Created by Geektastic, last reply by Geektastic on 17-Oct-2014 22:59 (40 replies)
Pages... 2 3


Just bought a TiVo online. No wireless adaptor. Will a standard one work? Or do I need the TiVo one ?
Created by Limerick, last reply by graemeh on 20-Oct-2014 16:03 (11 replies)

iPad Air 2 and iPad Mini 3. Gonna get one?
Created by Dingbatt, last reply by alexx on 20-Oct-2014 13:34 (45 replies)
Pages... 2 3


Why do people keep thinking National are doing a great job?
Created by sxz, last reply by BurningBeard on 20-Oct-2014 11:06 (155 replies)
Pages... 9 10 11


Lollipop it is then. Android 5 announced with Nexus 6 and 9
Created by Dingbatt, last reply by kiwi_64 on 20-Oct-2014 17:21 (53 replies)
Pages... 2 3 4



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.