Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
19 posts

Geek


  Reply # 741205 7-Jan-2013 18:44 Send private message

Spoke too soon, all channels exxcept for TV One are not displaying programme info now. Not cool! Am I within my rights to return this to JBHiFi? I dont want to be too hasty but both Dish TV and Freeview deny its their issue. Recording programmes that show up as dots in the recorded list is a major issue.

1125 posts

Uber Geek
+1 received by user: 54

Subscriber

  Reply # 741223 7-Jan-2013 19:13 Send private message

Havent checked before but just checked now on my 3700 and yeah only shows a dot where the title should be. Normally dont check but so far my epg recorded programs do show the title.




HTPC AMD A4-5300 cpu, Gigabyte ga2fa75m-d3h motherboard, , 4GB DDR3 ram, onboard  graphics. Hauppuage HVR 3300 tuner,  Antec 2480B case, Windows 7 home premium 64 bit using media center

50 posts

Geek
+1 received by user: 18


  Reply # 741404 8-Jan-2013 09:08 Send private message

My Sony TV is showing the same thing (dot where title should be), so it's not a 3700 thing, something must be messed up with the broadcast.
Seemed to be happening on most, if not all channels last night.

187 posts

Master Geek
+1 received by user: 3


  Reply # 741422 8-Jan-2013 09:47 Send private message

def a freeview issue , it was all channels and all freeview gear . i am guessing the folks who knew what they were doing were off at a beach

1125 posts

Uber Geek
+1 received by user: 54

Subscriber

  Reply # 741425 8-Jan-2013 09:50 Send private message

yeah freeview isssue. Freeview have put a notice on facebook about it.




HTPC AMD A4-5300 cpu, Gigabyte ga2fa75m-d3h motherboard, , 4GB DDR3 ram, onboard  graphics. Hauppuage HVR 3300 tuner,  Antec 2480B case, Windows 7 home premium 64 bit using media center

1125 posts

Uber Geek
+1 received by user: 54

Subscriber

  Reply # 744484 14-Jan-2013 12:54 Send private message

I was doing series record of Terra Nova. Last week the last 2 episodes were played back to back. the usual at 12 to 1pm then the next at 1pm to 2pm.
The 3700 didnt record the 12 to 1pm episode but did record the final at 1pm.
  Not sure why it missed the noon one. Is there a setting to avoid problems in future




HTPC AMD A4-5300 cpu, Gigabyte ga2fa75m-d3h motherboard, , 4GB DDR3 ram, onboard  graphics. Hauppuage HVR 3300 tuner,  Antec 2480B case, Windows 7 home premium 64 bit using media center

BS

64 posts

Master Geek


  Reply # 744608 14-Jan-2013 15:34 Send private message

Terra Nova might have had the same problems Emmerdale did last week, they split one days episodes into to halves, but only allowed the first have to record, and I couldn't select the second half, I got the message "can't be booked at this time", it also gave me the same message for the following day, by the time that day came up it would allow me to book it to record all episodes again, by then I had set up a manual record for Monday to Friday, now I'm getting 2 of every episode but might leave it like that until I know the EPG is working again.

163 posts

Master Geek
+1 received by user: 2


  Reply # 754845 2-Feb-2013 19:09 Send private message

Where do you get the wireless adaptors for these, can you use any one or do they have to be the magic TV dongle (which I can't seem to find in NZ)

Or am I just better off running a long network cable to it

19 posts

Geek


  Reply # 755067 3-Feb-2013 14:10 Send private message

Morgenmuffel: Where do you get the wireless adaptors for these, can you use any one or do they have to be the magic TV dongle (which I can't seem to find in NZ)

Or am I just better off running a long network cable to it


I'm not sure about using any other adaptor but here is the link to the product on Dish TV

http://www.dishtv.co.nz/Miscellaneous-Products/77-USB-Wifi-Adapter-for-MTV3700TD/flypage_web2_lite.tpl.htm


121 posts

Master Geek


  Reply # 756137 5-Feb-2013 16:06 Send private message

Finknz:
Morgenmuffel: Where do you get the wireless adaptors for these, can you use any one or do they have to be the magic TV dongle (which I can't seem to find in NZ)

Or am I just better off running a long network cable to it


I'm not sure about using any other adaptor but here is the link to the product on Dish TV

http://www.dishtv.co.nz/Miscellaneous-Products/77-USB-Wifi-Adapter-for-MTV3700TD/flypage_web2_lite.tpl.htm



So has anyone used one?

50 posts

Geek
+1 received by user: 18


  Reply # 756144 5-Feb-2013 16:21 Send private message

I'm hardwired...

But I did try my Lynksys USB Wifi-G dongle (uses the same chipset at the MagicTV dongle), but it didn't work. It was also more expencive than the current DishTV price, but then I bought it a number of years ago...

BS

64 posts

Master Geek


  Reply # 771007 27-Feb-2013 12:12 Send private message

Well the strangest thing happened yesterday, I lost audio on half the channels ie. Prime, Choice and some other channels but had audio on 1, 2 and 3 and some other channels, the audio was there when I went to live TV, I did a factory reset and re-loaded the channels and tried switching off the machine for a few minuets but nothing helped I checked the signal strength 74% and quality 100%, then this morning it's all working again, but how the hell can it lose audio on some channels, beats me.

165 posts

Master Geek
+1 received by user: 1

Trusted
MagicTV

  Reply # 771086 27-Feb-2013 14:39 Send private message

BS: Well the strangest thing happened yesterday, I lost audio on half the channels ie. Prime, Choice and some other channels but had audio on 1, 2 and 3 and some other channels, ... then this morning it's all working again, but how the hell can it lose audio on some channels, beats me.


If the channels that had this problem for a short time are all on the same mux, it most likely indicates a transmission problem.

50 posts

Geek
+1 received by user: 18


  Reply # 771087 27-Feb-2013 14:41 Send private message

Most likely Kordia (who supply the non TVNZ and non TV3/MediaWorks? channels) lost audio in your region.

BS

64 posts

Master Geek


  Reply # 771507 28-Feb-2013 09:50 Send private message

wklie:
BS: Well the strangest thing happened yesterday, I lost audio on half the channels ie. Prime, Choice and some other channels but had audio on 1, 2 and 3 and some other channels, ... then this morning it's all working again, but how the hell can it lose audio on some channels, beats me.


If the channels that had this problem for a short time are all on the same mux, it most likely indicates a transmission problem.


and
CraigHumphrey: Most likely Kordia (who supply the non TVNZ and non TV3/MediaWorks? channels) lost audio in your region.


Thanks both of you for the replies, the audio was there on the live TV, it was only the Magic that had the problem, but it does seem the Magic is very sensitive to any problems with transmission, it freezes and won't play past some of them, it's been in to be checked and all they said was it was the aerial, and people need to fit a filter, (which it has) the aerial has been checked and is fine and when I checked it's signal strength was over 70% and 100% quality which would seem good enough, the freezing up and not playing through the drop outs is something that never happened on the Panasonic I had, that just switched it's self of if there was anything running on any other hdmi socket.

At the moment I feel we were better  off with the old analog system. Mt Campbell transmitter is certainly giving a lot of problems with letters to the paper, all we are told is, they hope it will improve when the analog is turned off, but we all have uhf filters fitted so I can't see how it will improve things.

I will say this for the Magic if it's a good transmission it works perfectly, so here's hoping they sort out the transmitter.

1 | ... | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Gigatown winner town and plans
Created by freitasm, last reply by loceff13 on 26-Nov-2014 23:01 (42 replies)
Pages... 2 3


Click Monday Deals
Created by mrtoken, last reply by Krishant007 on 24-Nov-2014 17:11 (25 replies)
Pages... 2


Gull Employment Dispute.
Created by networkn, last reply by Geektastic on 26-Nov-2014 16:35 (142 replies)
Pages... 8 9 10


Letter from Vodafone Speed Decrease WTF
Created by rokki, last reply by rokki on 26-Nov-2014 21:25 (20 replies)
Pages... 2


HP Stream 7 arrives
Created by gnfb, last reply by gnfb on 26-Nov-2014 22:49 (19 replies)
Pages... 2


The Warehouse pulling R18 games and DVD's
Created by semigeek, last reply by mattwnz on 26-Nov-2014 16:13 (56 replies)
Pages... 2 3 4


Harmoney Credit Offer
Created by rendezvous, last reply by Aredwood on 26-Nov-2014 22:45 (13 replies)

Playing with G.722 HD Voice
Created by aw, last reply by aw on 26-Nov-2014 20:26 (13 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.