Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

ForumsHTPC Subscribe via RSS
Create new topic
Rate this HTPC case by Asmodeus 14 replies
Last by Regs on 11-Jul-2008 10:46
MediaPortal plugins by aucklander 9 replies
Last by mcraenz on 11-Jul-2008 09:48
Sky input into HTPC? by springie 8 replies
Last by RustyGonad on 10-Jul-2008 21:13
Mediaportal+Incorrect Analogue Recordings by 1gkar 0 replies
Last by 1gkar on 10-Jul-2008 20:09
Macbook and TV by chakkaradeep 5 replies
Last by chakkaradeep on 9-Jul-2008 20:55
How to revert back an ipod format vid to avi or WMV??? by LudZ08FrmNlsN 1 replies
Last by richms on 9-Jul-2008 17:17
Powercinema Freeview recordings audio issues by stiggy 1 replies
Last by DS248 on 7-Jul-2008 23:02
Recommended Setup by kiwijunglist
pages ... 2 3 4
47 replies
Last by kiwijunglist on 7-Jul-2008 14:20
Mediaportal+SVN Builds: Which Version is Best? by 1gkar 14 replies
Last by 1gkar on 7-Jul-2008 13:56
DVI to Component by gumdigger 7 replies
Last by gumdigger on 6-Jul-2008 18:35
Possible to get Video input on Hauppauge cards working in MCE?? by Rollux 15 replies
Last by 1gkar on 6-Jul-2008 16:57
Audio passthrough via DVI... do I need D or I? by themaskedman
pages ... 2
22 replies
Last by themaskedman on 6-Jul-2008 15:33
HTPC Audio Stuttering by bloom 13 replies
Last by bloom on 5-Jul-2008 17:03
Media Portal - SQL server configuration (password ??) by aucklander
pages ... 2
17 replies
Last by cranz on 3-Jul-2008 13:27
Powercinema - cant ffwd more than x2 by juliant 3 replies
Last by aucklander on 3-Jul-2008 10:21
Critique my HTPC plan please!? by Asmodeus
pages ... 2
19 replies
Last by redroman23 on 3-Jul-2008 08:39
Question Regarding Client HTPC Hardware by 1gkar 3 replies
Last by 1gkar on 2-Jul-2008 21:53
Recording HD content by gumdigger 11 replies
Last by kiwijunglist on 2-Jul-2008 21:21
MediaPortal - TV3 not working by aucklander 6 replies
Last by aucklander on 2-Jul-2008 08:36
DTS or AC3 on TV3 HD by JonnyCam 9 replies
Last by lchiu7 on 1-Jul-2008 21:07
Mediaportal + Comskip; Anyone Got It Working With H.264 Files? by 1gkar 2 replies
Last by 1gkar on 30-Jun-2008 21:38
dvb-t -> much worse in Vista than XP !??? by aucklander 11 replies
Last by mcraenz on 29-Jun-2008 13:15
PowerCinema - ffwd speed- can it be improved? by aucklander 0 replies
Last by aucklander on 28-Jun-2008 14:54
Vista media centre crashes when going into video folder in vista media centre.. by waynezy 9 replies
Last by usmausma on 28-Jun-2008 00:36
Power Problem Silverstone LC16M (new install) by duckquack 5 replies
Last by 1gkar on 27-Jun-2008 22:16
1 | ... | 77 | 78 | 79 | 80 | 81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90 | 91 | 92 | 93 | 94

Geekzone Moderators: freitasm gehenna jevvv nate rscole86 sbiddle scottjpalmer Stu
Create new topic
Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.