Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



4 posts

Wannabe Geek


Topic # 101247 27-Apr-2012 15:16 Send private message

I've recently changed over to 2degrees, kept my phone (Sony Ericsson Xperia Active) which worked fine on Vodafone.
Cannot send or receive MMS messages Cry
My husband has also changed over, he has a Motorola Defy, and it appears he cannot send or receive them either (although it's hard to tell who is and isn't able to send when we're testing between our phones!).

The message says 'sending' before resigning and just saying 'queued'.

I've installed, removed and installed again the settings sent to me off the 2degrees site.
I've turned my phone off and on again...somewhat frustrating.

Any help would be appreciated Smile

Create new topic
18134 posts

Uber Geek
+1 received by user: 2080

Trusted
Vodafone NZ
Subscriber

  Reply # 616089 27-Apr-2012 15:23 Send private message

Have you turned on data roaming?

On the handset and by SMS off to 2Degrees






4 posts

Wannabe Geek


  Reply # 616096 27-Apr-2012 15:32 Send private message

Yes, data roaming is on.

Not sure what you mean by 'and by SMS off to 2Degrees'...sorry.

18134 posts

Uber Geek
+1 received by user: 2080

Trusted
Vodafone NZ
Subscriber

  Reply # 616097 27-Apr-2012 15:33 Send private message

Not 100% hows it done but if you are not in 2Degrees coverage you need to enable data roaming not only on the handset

This is done by sending a SMS to a 2Degrees Shortcode




3186 posts

Uber Geek
+1 received by user: 853

Trusted
Subscriber

  Reply # 616103 27-Apr-2012 15:49 Send private message

johnr: Not 100% hows it done but if you are not in 2Degrees coverage you need to enable data roaming not only on the handset

This is done by sending a SMS to a 2Degrees Shortcode


You don't need to do that for MMS. But handset data roaming does have to be on if you're outside a BB Zone. 

Do you have a setting for max message size? If that is too large it will indeed refuse to send.




iPad Air + iPhone 5S + 2degrees 4tw!

These comments are my own and do not represent the opinions of 2degrees.



4 posts

Wannabe Geek


  Reply # 616106 27-Apr-2012 16:00 Send private message

I haven't been able to find any settings to change message size - however, I assume seeing as I never had any issues sending MMS previously with Vodafone it should be the same with 2Degrees? Or do they have a different tolerance for message size?

My phone automatically resizes the photos before sending also.  Am looking to see if there is a message size setting somewhere.



4 posts

Wannabe Geek


  Reply # 616113 27-Apr-2012 16:25 Send private message

I think it's the message size that's tripping me up.

My phone doesn't resize anything small enough and there is no option to change that.  Good one Sony Ericsson hehe.

Thanks heaps for your help though Smile

374 posts

Ultimate Geek
+1 received by user: 49

Trusted
Subscriber

  Reply # 616983 29-Apr-2012 15:08 Send private message

Definately 2D MMS limit. I can swap out my sim to either Voda or XT and pictures send. See my post for SaltyNZ's comments
http://m.geekzone.co.nz/Forums/85/Topic/101152

374 posts

Ultimate Geek
+1 received by user: 49

Trusted
Subscriber

  Reply # 616990 29-Apr-2012 15:20 Send private message

And here page 2
http://m.geekzone.co.nz/Forums/85/Topic/101029/2

Create new topic




Twitter & Pushbullet »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Follow us to receive updates on your mobile device or browser via Pushbullet:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.