Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



1149 posts

Uber Geek
+1 received by user: 25

Subscriber

Topic # 105154 28-Jun-2012 08:46 Send private message

I live and work in central wellington where my old S2 had no problems with any mobile data connections. Admittedly this was on XT but coworkers here have Vodafone and 2D phones and they also work fine.

My S3 on the other hand seems to be flakey as to whether it will connect to 3G or not.

When I first got it it took half an hour and a few reboots before it would connect to the 2D data network, I thought 'no worries, this is just what happens when you connect a new phone to their system'.

Now this morning no matter how many times I toggle 'Mobile Data' on or off, or number of reboots, the phone won't connect to the data network.

Is this a known issue or is there something about 2D data that I'm missing? Other than a factory reset is there anything else I can try? I can't imagine a factory reset will fix anything tbh.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
BDFL
49204 posts

Uber Geek
+1 received by user: 4177

Administrator
Trusted
Geekzone
Subscriber

  Reply # 647396 28-Jun-2012 08:55 Send private message

Are you using a model bought from 2degrees, and if not is it configured with the correct APNs?

Checked online to see if you have mobile data available in your account?








1149 posts

Uber Geek
+1 received by user: 25

Subscriber

  Reply # 647401 28-Jun-2012 09:05 Send private message

I am on 2degrees. The moble data worked yesterday and I hadn't turned it off since then so don't know why it would have lost the APN's.

When I try and reset the APN's they flash up as '2degrees Internet' and 2degrees MMS' for half a second and then reset back to 'Internet' and 'MMS' with no content. This leads me to think it's a phone issue.

Data is available in my account. Over 1GB left of my allowance.


1872 posts

Uber Geek
+1 received by user: 59


  Reply # 647402 28-Jun-2012 09:06

Disrespective: I live and work in central wellington where my old S2 had no problems with any mobile data connections. Admittedly this was on XT but coworkers here have Vodafone and 2D phones and they also work fine.

My S3 on the other hand seems to be flakey as to whether it will connect to 3G or not.

When I first got it it took half an hour and a few reboots before it would connect to the 2D data network, I thought 'no worries, this is just what happens when you connect a new phone to their system'.

Now this morning no matter how many times I toggle 'Mobile Data' on or off, or number of reboots, the phone won't connect to the data network.

Is this a known issue or is there something about 2D data that I'm missing? Other than a factory reset is there anything else I can try? I can't imagine a factory reset will fix anything tbh.


I work in the ground floor of NZ Post house and get perfect reception throughout the building... Just saying because usually the concrete walls would block 2100 3G. Only every have 3G issues in the hills. I would suggest that it's your phone.




Digital Marketing Specialist - Stalk me on Linkedin

BDFL
49204 posts

Uber Geek
+1 received by user: 4177

Administrator
Trusted
Geekzone
Subscriber

  Reply # 647403 28-Jun-2012 09:07 Send private message

Disrespective: I am on 2degrees. 


Sure, you are on 2degrees. But was this phone bought from 2degrees or from other operator?

Disrespective: The moble data worked yesterday and I hadn't turned it off since then so don't know why it would have lost the APN's. 


We never know. It could be a bug in the phone, hence I asked if it is still configured with the correct APNs.









1149 posts

Uber Geek
+1 received by user: 25

Subscriber

  Reply # 647409 28-Jun-2012 09:21 Send private message

freitasm:
Sure, you are on 2degrees. But was this phone bought from 2degrees or from other operator?
Sorry, yes, I bought the phone from 2degrees earlier in the week.

freitasm:
We never know. It could be a bug in the phone, hence I asked if it is still configured with the correct APNs.
It doesn't seem to want to retain APN settings. Setting them with the settings given by the 2degrees help center has not seemed to help. If I then reset them again, they revert to being blank.


226 posts

Master Geek
+1 received by user: 25

Trusted
Subscriber

  Reply # 647411 28-Jun-2012 09:22 Send private message

I have a couple of colleagues with brand new SIII's on 2 Degrees, and their data connections are also a little hit and miss depending on where they are in the office.

If I had to guess (and I do, so therefore I am), I'd say that 2 Degrees coverage in Wellington CBD isn't quite as strong as Vodafone or Telecoms, and so there are a few more blackspots or less stronger signal inside buildings.

It's also fair to say that my phone (I9000 on Vodafone) also has variable data coverage when I'm sitting at my desk.

Good Cellphone coverage in an area full of Hi-Rise buildings is probably quite hard - the physics are very challenging.



1149 posts

Uber Geek
+1 received by user: 25

Subscriber

  Reply # 647419 28-Jun-2012 09:35 Send private message

I have between 2 and 4 recpetion bars so wouldn't have thought it would be a problem...

I have now manually set the APN's given over the phone, rebooted with a period of battery removal, manually set 2degrees as the carrier and rechecked the tick box for the use of mobile data. It now seems to be working so i'd hazard a guess it wasn't hardware faults but something weird in the OS.

I'll update this if I have similar troubles again.

1872 posts

Uber Geek
+1 received by user: 59


  Reply # 647430 28-Jun-2012 09:42

jamesrt: If I had to guess


It is only a guess - sitting on full 3.5G reception here HTC one x.




Digital Marketing Specialist - Stalk me on Linkedin

879 posts

Ultimate Geek
+1 received by user: 26

Trusted
2degrees

  Reply # 647445 28-Jun-2012 10:02 Send private message

Double check the settings -

Data enabled ON
Make sure Data Roaming should be ON
Network Mode = GSM/WCDMA

APN Name should just be 'Internet' with APN as 'internet'

Proxy, port, username etc everything else not set until...

MCC - 530 MNC - 24
Auth type = PAP
APN Type = default,supl,dun,hipri
APN protocol = IPv4
APN enabled should be ticked
Bearer = Unspecified

If it's still happening take it to a 2degrees Store either at 117 Customhouse Quay or 126 Lambton Quay.

If you got it within the last week will swap it out if it's faulty.

^POB

16142 posts

Uber Geek
+1 received by user: 1190

Trusted
Vodafone NZ

  Reply # 647446 28-Jun-2012 10:04 Send private message

You could try a hard reset on the handset






1149 posts

Uber Geek
+1 received by user: 25

Subscriber

  Reply # 647457 28-Jun-2012 10:16 Send private message

I set the APN as per the settings above 2DegreesCare posted and rebooted the phone. Now I have NO 3G again.

The settings have been retained but it won't connect. I think I need to go back to 2degrees and talk to someone about a replacement.

879 posts

Ultimate Geek
+1 received by user: 26

Trusted
2degrees

  Reply # 647466 28-Jun-2012 10:23 Send private message

This is happening everywhere right? If possible get them to check with another MicroSIM too, that may be the issue before they swap it out.

Where exactly are you in Welly btw?

Any probs at the store please send me a PM.

^POB



1149 posts

Uber Geek
+1 received by user: 25

Subscriber

  Reply # 647470 28-Jun-2012 10:29 Send private message

It won't connect from my home on Courtenay Place, where I have wifi, all the way up to Vivian Street where I work.

I had to go in to the store yesterday to get a new SIM that can do the Snapper NFC stuff so they swapped my other one out for one of them. I wonder if that has something to do with it?

879 posts

Ultimate Geek
+1 received by user: 26

Trusted
2degrees

  Reply # 647584 28-Jun-2012 13:22 Send private message

Disrespective: It won't connect from my home on Courtenay Place, where I have wifi, all the way up to Vivian Street where I work.

I had to go in to the store yesterday to get a new SIM that can do the Snapper NFC stuff so they swapped my other one out for one of them. I wonder if that has something to do with it?


So has this only happened with the new Snapper SIM or was it the same with the previous one too?

1872 posts

Uber Geek
+1 received by user: 59


  Reply # 647665 28-Jun-2012 14:54

Disrespective: It won't connect from my home on Courtenay Place, where I have wifi, all the way up to Vivian Street where I work.

I had to go in to the store yesterday to get a new SIM that can do the Snapper NFC stuff so they swapped my other one out for one of them. I wonder if that has something to do with it?


Gotta be your phone, you will find me on any given weekend at some skanky bar down Courtney place happily posting my retarded photos on facebook at full 3g speed. I also enjoy pretty much faster than Vodafone DSL in my flat in Fallowfield Ave, which is pretty much behind Sandwiches. 




Digital Marketing Specialist - Stalk me on Linkedin

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Lightbox press event release
Created by freitasm, last reply by Jarsky on 2-Aug-2014 00:52 (132 replies)
Pages... 7 8 9


Are IT staff supposed to know everything
Created by BTR, last reply by TwoSeven on 1-Aug-2014 19:37 (39 replies)
Pages... 2 3


New Mobile plans coming?
Created by nunasdream, last reply by Quibbler on 1-Aug-2014 19:57 (108 replies)
Pages... 6 7 8


2010 Honda Jazz, Suzuki Swift - which has higher maintenance cost?
Created by joker97, last reply by jonathan18 on 31-Jul-2014 10:47 (76 replies)
Pages... 4 5 6


Do you want Vodafone to offer Roll Over Data/Texts?
Created by Quibbler, last reply by Quibbler on 1-Aug-2014 23:42 (18 replies)
Pages... 2


New shave shop
Created by tehgerbil, last reply by tehgerbil on 1-Aug-2014 19:43 (18 replies)
Pages... 2


Hierarchy of a mistake: Gerry Brownlee
Created by joker97, last reply by DonGould on 29-Jul-2014 21:57 (93 replies)
Pages... 5 6 7


Does acupuncture work?
Created by timmmay, last reply by timmmay on 1-Aug-2014 19:22 (52 replies)
Pages... 2 3 4



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.