Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




68 posts

Master Geek


Topic # 105325 2-Jul-2012 15:42 Send private message

Seem to be having an issue with youtube.
It loads the page content and the preview image of the clip - but will not load any of the video for playback

 - I have youtube addon

Anyone else having this problem today?

Create new topic


68 posts

Master Geek


  Reply # 649679 2-Jul-2012 17:29 Send private message

back up and going now - no changes on my side

200 posts

Master Geek


  Reply # 649687 2-Jul-2012 17:45 Send private message

I've been cranking through some 720p most of today hasn't seemed unnormal so far. 

17 posts

Geek


  Reply # 649940 3-Jul-2012 11:23 Send private message

Tried watching some you tube videos today. 480p, buffering every 2 sec, so tried 240p, buffering every 2 seconds. Really am close to changing ISP's. Quite ridiculous.

200 posts

Master Geek


  Reply # 649963 3-Jul-2012 11:38 Send private message

I've been watching some digital rev videos this morning for the past 30-40min on 720p.
Took a second at the start to buffer initially but has been fine during play back. 

Create new topic



Amazon prices in US$






Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:






Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.